#fedora-meeting: Fedora DotNet (2018-05-31)

Meeting started by Rhea at 14:33:43 UTC (full logs).

Meeting summary

  1. 2.1 release (Rhea, 14:34:48)
    1. ACTION: Rhea update the netcore instructions on the developer portal (Rhea, 14:42:31)


Meeting ended at 15:01:53 UTC (full logs).

Action items

  1. Rhea update the netcore instructions on the developer portal


Action items, by person

  1. Rhea
    1. Rhea update the netcore instructions on the developer portal


People present (lines said)

  1. Rhea (51)
  2. omajid (24)
  3. aslice (11)
  4. zodbot (9)
  5. pcreech (0)
  6. dotnet (0)


Generated by MeetBot 0.1.4.