#fedora-meeting: FESCO (2018-06-08)
Meeting started by bowlofeggs at 15:00:08 UTC
(full logs).
Meeting summary
- init process (bowlofeggs, 15:00:08)
- no quorum today (bowlofeggs,
15:09:56)
- ACTION: bowlofeggs
will chair next week (bowlofeggs,
15:10:05)
- https://fedoraproject.org/wiki/Policy_for_nonresponsive_package_maintainers
(tyll,
15:10:47)
- #1893 Non-responsive maintainer for libinvm-i18n,libinvm-cli, libinvm-cim (bowlofeggs, 15:11:13)
- Election for FESCo is open now (tyll,
15:12:13)
- AGREED: @jhli may
takeover the requested packages (bowlofeggs,
15:12:16)
- ACTION: tyll will
reassign @nkothapa's packages (bowlofeggs,
15:12:52)
- open floor (bowlofeggs, 15:13:38)
Meeting ended at 15:22:47 UTC
(full logs).
Action items
- bowlofeggs will chair next week
- tyll will reassign @nkothapa's packages
Action items, by person
- bowlofeggs
- bowlofeggs will chair next week
- tyll
- tyll will reassign @nkothapa's packages
People present (lines said)
- bowlofeggs (46)
- zodbot (11)
- tyll (10)
- nirik (9)
- zbyszek (6)
- x3mboy (5)
- jsmith (1)
- sgallagh (0)
- jwb (0)
- maxamillion (0)
- dgilmore (0)
Generated by MeetBot 0.1.4.