02:05:34 <juggler[m]> #startmeeting FAmNA West - 2018-06-11
02:05:34 <zodbot> Meeting started Tue Jun 12 02:05:34 2018 UTC.
02:05:34 <zodbot> This meeting is logged and archived in a public location.
02:05:34 <zodbot> The chair is juggler[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:05:34 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
02:05:34 <zodbot> The meeting name has been set to 'famna_west_-_2018-06-11'
02:06:00 <juggler[m]> #meetingname FAmNA West
02:06:00 <zodbot> The meeting name has been set to 'famna_west'
02:06:10 <juggler[m]> #chair award3535
02:06:10 <zodbot> Current chairs: award3535 juggler[m]
02:06:45 <award3535> you may not have many participants since we just completed and event over the weekend
02:06:58 <juggler[m]> Sorry for the delay here all. Connecting remotely. Visiting with a relative who recently had a triple-bypass.
02:07:19 <juggler[m]> award3535 ah, gotcha
02:07:23 <juggler[m]> is it just you and me right now?
02:07:34 <juggler[m]> #topic === FAmNA Roll Call ===
02:07:37 <award3535> so far
02:07:44 <juggler[m]> .hello lajuggler
02:07:45 <zodbot> juggler[m]: lajuggler 'Perry Rivera' <juggler1@gmail.com>
02:07:56 <award3535> I did see reher but I think he lost connection
02:08:14 <juggler[m]> yeah, i saw reher uber-briefly too. :)
02:08:34 <juggler[m]> not sure how good this hospital wifi is...we shall see...
02:09:03 <juggler[m]> #topic === Announcements ===
02:09:10 <award3535> reher got in rather late last night and I got back home at 9
02:09:34 <juggler[m]> no announcements here currently...
02:09:43 <juggler[m]> how did your event go?
02:09:44 <award3535> #info SELF completed yesterday, will have the report out in the next week
02:10:07 <award3535> #eof
02:10:21 <award3535> It went rather well, better than I expected
02:10:36 <juggler[m]> went well?
02:10:36 <juggler[m]> ah
02:10:57 <juggler[m]> what would you say was a highlight from the event/
02:11:09 <juggler[m]> ?
02:11:46 <award3535> I will detail it all in the report, I still need to gather some data from the other ambassadors that hold some of the other information
02:12:14 <juggler[m]> I look forward to reading it
02:12:42 <juggler[m]> any additional announcements?
02:14:06 <award3535> #info welcome to Sumantro who was elected to the mindshare committee
02:14:19 <award3535> #eof
02:14:45 <juggler[m]> excellent. is Sumantro presently here?
02:15:17 <award3535> no the time difference is too great
02:16:07 <juggler[m]> oh really...from which timezone is s(he) hailing?
02:16:14 <award3535> india
02:16:25 <juggler[m]> got it
02:16:26 <award3535> i beleive
02:17:22 <juggler[m]> #topic === Action Items from Last Time ===
02:17:26 <award3535> I think you may want to call the meeting since there are only the two of us here, I thought this would happen since SELF just ended and there are lots of events with schools completing
02:17:44 <award3535> go ahead with the actions items
02:18:01 <juggler[m]> not sure there were any...let me see...
02:19:41 <juggler[m]> there's an ai for jflory7, but I don't think he's presently here...
02:20:44 <juggler[m]> #action jflory7 to complete the following prior to reimbursement: 1. event page creation, 2. link the report on the same and email to the ambassadors list the report link 3. update the ticket when complete prior to me reimbursing the portion of the event travel 4. Receipts to be copied to FAmNA ticket
02:21:17 <award3535> well that sums it up, I know that he is not in class right now either, so, and yes I have got no update an that yet as well
02:21:26 <juggler[m]> award3535 would you like me to proceed with tickets or call it a day?
02:22:23 <award3535> I think we should call it a day and schedule the next meeting for the 28th for east
02:23:47 <juggler[m]> sounds good. if you don't mind, I'll try to handle the e-mailing of the logs and stuff later tonight. I want to take advantage of visiting hours here at the hospital before they are over.
02:24:11 <award3535> no worries if you need me to do them just email me.
02:24:33 <juggler[m]> thank you, I'll let you know.
02:24:58 <juggler[m]> #agreed schedule the next meeting for the 28th for east
02:25:02 <juggler[m]> #endmeeting