#fedora-meeting: Council (2018-06-13)

Meeting started by bexelbie at 19:00:15 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (bexelbie, 19:00:39)
  2. Today's Agenda (let's suggest things) (bexelbie, 19:07:02)
  3. critical systemd bugs not fixed even when it's a one-char fix (bexelbie, 19:11:49)
    1. https://pagure.io/Fedora-Council/tickets/issue/203 (bexelbie, 19:11:57)

  4. Thank you NB (bexelbie, 19:12:11)
  5. critical systemd bugs not fixed even when it's a one-char fix (bexelbie, 19:14:32)
    1. https://pagure.io/Fedora-Council/tickets/issue/203 (bexelbie, 19:14:37)
    2. ACTION: jwb to close and raise new issues as needed (bexelbie, 19:16:22)

  6. Let's clarify the trademark guidelines on modified hosted (cloud, vps, etc) Fedora OS images (bexelbie, 19:17:23)
    1. https://pagure.io/Fedora-Council/tickets/issue/198 (bexelbie, 19:17:23)
    2. ACTION: dgilmore to move this ticket forward with a proposal for edit/review (bexelbie, 19:19:31)

  7. Please update Council pages and permisions to reflect results of May 2018 elections (bexelbie, 19:20:24)
    1. https://pagure.io/Fedora-Council/tickets/issue/207 (bexelbie, 19:20:24)
    2. ACTION: tyll to make this happen :D (bexelbie, 19:22:25)

  8. Flock (bexelbie, 19:23:22)
    1. any Brno based people willing to help with AV at flock talk to Bex (dgilmore, 19:28:09)
    2. https://twitter.com/Ministraitor - he is the one doing the recordings (tyll, 19:32:53)
    3. bex needs beta testers for the funding request form - email him please (bexelbie, 19:33:01)

  9. Devconf (bexelbie, 19:34:34)
  10. Flock (bexelbie, 19:35:15)
  11. Devconf (bexelbie, 19:35:37)
  12. open floor (bexelbie, 19:38:59)
    1. council members should all vote in private ticket 205 (bexelbie, 19:39:22)


Meeting ended at 19:48:02 UTC (full logs).

Action items

  1. jwb to close and raise new issues as needed
  2. dgilmore to move this ticket forward with a proposal for edit/review
  3. tyll to make this happen :D


Action items, by person

  1. dgilmore
    1. dgilmore to move this ticket forward with a proposal for edit/review
  2. jwb
    1. jwb to close and raise new issues as needed
  3. tyll
    1. tyll to make this happen :D


People present (lines said)

  1. bexelbie (171)
  2. dgilmore (47)
  3. langdon (18)
  4. zodbot (17)
  5. tyll (13)
  6. jwb (13)
  7. nb (12)
  8. ausil (0)
  9. mattdm (0)
  10. jkurik (0)
  11. robyduck (0)
  12. dperpeet (0)
  13. pbrobinson (0)
  14. till (0)
  15. Amita (0)


Generated by MeetBot 0.1.4.