#fedora-meeting: Council (2018-06-20)

Meeting started by mattdm at 16:00:26 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (mattdm, 16:00:33)
  2. Today's Open Floor Agenda (mattdm, 16:05:16)
  3. Fedora CoreOS (mattdm, 16:06:58)
    1. https://fedoramagazine.org/announcing-fedora-coreos/ (mattdm, 16:07:12)

  4. Fedora Discourse server (mattdm, 16:08:44)
    1. https://discussion.fedoraproject.org/ (mattdm, 16:08:54)
    2. ACTION: langdon open a ticket for his discourse request (misc, 16:15:27)
    3. ACTION: mattdm to propose a working session on discourse at flock (mattdm, 16:19:15)

  5. Internet o' Things (mattdm, 16:20:13)
    1. https://discussion.fedoraproject.org/c/iot (mattdm, 16:21:39)
    2. Chat with Peter about Fedora IoT at 16:00 UTC tomorrow (mattdm, 16:25:56)
    3. https://twitter.com/96Boards/status/1009466129218187264 (mattdm, 16:26:00)
    4. Fedora IoT Q&A tomorrow with Linaro 96boards OpenHours https://www.96boards.org/openhours/ (pbrobinson, 16:26:31)

  6. Modularity (mattdm, 16:32:02)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1575626 (mattdm, 16:33:56)
    2. https://fedoraproject.org/wiki/Changes/ModulesForEveryone (langdon, 16:38:40)

  7. Open Floor (mattdm, 16:42:08)


Meeting ended at 16:45:27 UTC (full logs).

Action items

  1. langdon open a ticket for his discourse request
  2. mattdm to propose a working session on discourse at flock


Action items, by person

  1. langdon
    1. langdon open a ticket for his discourse request
  2. mattdm
    1. mattdm to propose a working session on discourse at flock


People present (lines said)

  1. mattdm (114)
  2. langdon (51)
  3. pbrobinson (30)
  4. zodbot (13)
  5. misc (10)
  6. puiterwijk (9)
  7. jwf (1)
  8. jwb (1)
  9. tyll (0)
  10. jkurik (0)
  11. robyduck (0)
  12. dperpeet (0)
  13. Amita (0)
  14. bexelbie (0)
  15. dgilmore (0)


Generated by MeetBot 0.1.4.