20:00:03 <stickster> #startmeeting Magazine editorial board
20:00:03 <zodbot> Meeting started Wed Jun 20 20:00:03 2018 UTC.
20:00:03 <zodbot> This meeting is logged and archived in a public location.
20:00:03 <zodbot> The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:03 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:03 <zodbot> The meeting name has been set to 'magazine_editorial_board'
20:00:05 <stickster> #meetingname magazine
20:00:05 <zodbot> The meeting name has been set to 'magazine'
20:00:06 <stickster> #topic Roll call
20:00:07 <stickster> .hello pfrields
20:00:08 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
20:00:22 <stickster> #chair ryanlerch cverna x3mboy sub_pop
20:00:22 <zodbot> Current chairs: cverna ryanlerch stickster sub_pop x3mboy
20:00:41 <stickster> o/ hola everyone :-)
20:01:57 <cverna> hello o/
20:02:38 * stickster wonders if Ryan will be here... I saw him up late
20:02:59 <stickster> we can give him a few extra minutes, hang out with me for a few cverna  :-)
20:03:15 <cverna> no problem
20:03:52 <sub_pop_> .hello2 linkdupont
20:03:53 <zodbot> sub_pop_: Sorry, but you don't exist
20:04:00 <sub_pop_> oy
20:04:13 <stickster> that's darn rude
20:04:24 <stickster> I think just .hello if your nick doesn't match FAS name
20:04:42 <sub_pop> boom
20:04:48 <sub_pop> .hello
20:04:50 <zodbot> sub_pop: (hello <an alias, 1 argument>) -- Alias for "hellomynameis $1".
20:05:01 <sub_pop> .hello linkdupont
20:05:02 <zodbot> sub_pop: linkdupont 'Link Dupont' <link@sub-pop.net>
20:05:20 <stickster> OK, let's go ahead
20:05:32 * stickster will hope ryanlerch[m] ryanlerch (one of 'em) shows
20:05:40 <stickster> #Topic Last week's stats
20:05:44 <stickster> oh wait
20:05:45 <stickster> #undo
20:05:45 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x7f54005c5290>
20:05:52 <stickster> #topic Breaking news
20:06:12 <stickster> #info We had a big announcement this morning about CoreOS, so schedule has shifted from last week's predictions
20:06:23 <stickster> That gives us one extra unplanned post, which is great
20:06:42 <sub_pop> Yea, best name ever too :)
20:06:45 <stickster> :-)
20:06:47 <cverna> that will give us some good traffic
20:06:51 <stickster> It definitely has
20:07:37 <stickster> #topic Last week's stats
20:08:18 <stickster> #info Week of June 11: ~57.7K page views
20:08:29 <stickster> down from week before which is not good, but I expect this week will pick up a bit
20:08:53 <stickster> #info Month of June so far: ~174.1K pageviews, on track for ~280-300K
20:10:48 <stickster> #topic Pending review
20:11:28 <stickster> Sorry folks, attention split here
20:11:51 <stickster> #link Pending review posts
20:12:03 <stickster> #action stickster to edit LVM upgrade article (still on deck)
20:12:41 <stickster> #topic Draft posts to review
20:12:49 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post
20:14:59 <stickster> I don't see anything new in this category either. That means that I have the LVM article to publish this Fri 2018-06-22, and we had another article on deck (Pipenv) that cverna was going to edit but it's not ready yet
20:15:42 <cverna> I think the author sent a mail on the list to say that it was ready
20:15:56 <stickster> Did he? My email may not be caught up
20:16:18 <cverna> https://lists.fedoraproject.org/archives/list/magazine@lists.fedoraproject.org/thread/E2HUBIW5C57NGMVWXB7J4OJIYSQPCEAT/
20:16:27 <sub_pop> Yea, he said he wrote one about installing it and was going to do a followup with the benefits (I think)
20:16:38 <cverna> so I can look at editing this one
20:16:58 <stickster> Fantastic!
20:17:05 <stickster> cverna: I'm going to put this in Pending Review, OK?
20:17:12 <cverna> yes
20:17:18 <stickster> done
20:17:30 <stickster> #action cverna to review pipenv article for publication likely Monday 2018-06-25
20:18:08 <stickster> No other new drafts
20:18:19 <stickster> But don't worry because now we have...
20:18:22 <sub_pop> Did we cover the finance managers one?
20:18:23 <stickster> #topic Pitches to review
20:18:26 <stickster> https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post
20:18:29 * ryanlerch is here now!
20:18:35 <ryanlerch> .hello ryanlerch
20:18:36 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
20:18:41 <stickster> \o/   hola ryan
20:18:44 <cverna> morning ryanlerch
20:18:45 <ryanlerch> sorry for being so late!
20:18:48 <stickster> #info --- NVIDIA card installation ---
20:19:22 <stickster> #link https://fedoramagazine.org/?p=21714&preview=1&_ppp=6bff8bebde
20:19:53 <sub_pop> +1 from me
20:20:12 <ryanlerch> +1
20:20:18 <sub_pop> Has the potential to become a frequently referenced article for NVIDIA web search results
20:20:32 <stickster> I see every good reason to do this --- +1 from me too, and it's well scoped
20:20:39 <cverna> +1
20:21:06 <stickster> #agreed Editors approve pitch for NVIDIA article
20:21:17 <stickster> sub_pop: would you be willing to email the author + cc the list to approve?
20:21:26 <sub_pop> sure
20:21:37 <stickster> #action sub_pop email author for NVIDIA article + cc list approving pitch
20:22:04 <stickster> #info --- FOSS git managers ---
20:22:06 <stickster> #link https://fedoramagazine.org/?p=21705&preview=1&_ppp=8276ef3f03
20:22:30 <stickster> This basically covers some ways to host git forges... gitlab, gogs, pagure, etc.
20:22:43 <stickster> I think it sounds like a fine idea esp since some folks are fleeing github for various reasons
20:22:54 <stickster> timely topic, +1 from me
20:22:56 <sub_pop> I like the idea of a series. Each article can cover each project in greater detail
20:23:09 <sub_pop> Maybe an intro article that summarizes them too
20:23:18 <sub_pop> +1
20:23:19 <ryanlerch> +1
20:23:31 <cverna> +1 too
20:23:32 <ryanlerch> maybe wait on the pagure one til the new UI comes out ;)
20:23:40 <stickster> oooo
20:23:43 <stickster> even better
20:23:44 <cverna> ryanlerch++
20:24:30 <stickster> I'd propose, do an intro in the first article, and just plunge in
20:24:50 <stickster> but I love the series idea
20:25:32 <ryanlerch> yeah +1 to getting this one underways
20:25:38 <stickster> #agreed Editors approve git forge pitch, make it a series
20:25:46 <stickster> ryanlerch: can you do the email honors?
20:26:12 <ryanlerch> stickster: of course
20:26:19 <stickster> #action ryanlerch email author and cc list to approve pitch and ask for this to be a short series
20:26:51 <stickster> That's it for pitches
20:27:00 <stickster> Oh wait!
20:27:21 <stickster> The libreoffice article's been fully redone!
20:27:26 <stickster> #info --- Libreoffice ---
20:27:33 <stickster> #link https://fedoramagazine.org/wp-admin/post.php?post=21561&action=edit
20:27:44 <stickster> https://fedoramagazine.org/?p=21561&preview=1&_ppp=fc4b9b1fa1
20:27:48 <stickster> ^ that link is better
20:27:53 <cverna> oh yes I told the author to go ahead with it on the mailing list
20:28:17 <ryanlerch> oh, this is perfect!
20:28:23 <stickster> This looks phenomenal!
20:28:32 <stickster> We definitely need to schedule this one
20:29:16 <ryanlerch> stickster: i can do the image for this one
20:30:01 <stickster> I can take editing duties.
20:30:13 <stickster> #action stickster edit libreoffice article, ryanlerch do image
20:30:27 <sub_pop> Nice. This is a great article
20:30:49 <stickster> ryanlerch: can you take over for a couple minutes? sorry
20:30:57 <ryanlerch> stickster: NP
20:32:30 <ryanlerch> so i think that is everything for pitches now too?
20:33:04 <sub_pop> looks like it
20:34:05 <ryanlerch> okies, sorry just reading the backlog of what i missed.
20:35:05 <ryanlerch> sub_pop: do you remember if we had something scheduled for tomorrow (friday)?
20:35:30 <sub_pop> Don't think we did.
20:35:41 * sub_pop checks the minutes last week
20:35:55 <ryanlerch> the candidates for this week are:
20:36:00 <ryanlerch> libreoffice
20:36:04 <ryanlerch> pipenv
20:36:06 <sub_pop> https://lists.fedoraproject.org/archives/list/magazine@lists.fedoraproject.org/thread/T3JCMAPB2ZMEUYS3RORASYHG5TNWIQS2/
20:36:43 <sub_pop> Oh, pipenv was 22 june
20:36:43 <ryanlerch> and i can do the follow-up anaconda artcile too
20:36:50 <cverna> I think nvidia for friday
20:36:56 <sub_pop> Fri 2018-06-15: Classroom (sub_pop) -- Mon 2018-06-18: Anaconda F28 (ryanlerch) -- Wed 2018-06-20: LVM safe upgrades (stickster) -- Fri 2018-06-22: possibly Pipenv? or emoji/ibus if stickster finishe
20:37:35 <cverna> stickster "I have the LVM article to publish this Fri 2018-06-22"
20:37:49 <cverna> pipenv for Monday
20:39:05 * stickster is somewhat back
20:39:08 <stickster> Yes, I have LVM for Friday
20:39:19 <stickster> I can also edit the LibreOffice for any day next week, will do it over the weekend
20:39:43 <ryanlerch> #proposed Friday 2018-06-22 LVM (stickster, image:ryanlerch) -- Mon 2018-06-25 Pipenv (cverna, ryanlerch:image)
20:40:19 <cverna> works for me
20:40:49 <ryanlerch> #proposed Wednesday 2018-06-27 Anaconda whats new follow-up (ryanlerch, image:ryanlerch)
20:41:09 <ryanlerch> sorry, not sure how stickster types the schedule out so quick!
20:41:29 <sub_pop> I know right!
20:41:47 <stickster> OK, fully back now
20:42:10 <ryanlerch> \o/
20:42:19 * stickster tries to catch up...
20:42:51 <ryanlerch> didnt miss much, my pre-coffee meeting leading skills are poor :)
20:42:52 <sub_pop> maybe add LibreOffice for fri june 29?
20:43:04 <ryanlerch> oh, forgot about libreoffice
20:43:06 <stickster> #proposed #agreed Fri 2018-06-22 LVM (stickster, image:ryanlerch) -- Mon 2018-06-25 Pipenv (cverna, image:ryanlerch) -- Wed 2018-06-27 Anaconda followup (ryanlerch) -- Fri 2018-06-29 Libreoffice (pfrields, image:TBD)
20:43:15 <sub_pop> stickster tends to propose -- yea like that ^
20:43:20 <stickster> lol
20:43:27 <cverna> +1
20:43:30 <ryanlerch> +1
20:44:13 <sub_pop> +1
20:44:19 <stickster> #agreed Fri 2018-06-22 LVM (stickster, image:ryanlerch) -- Mon 2018-06-25 Pipenv (cverna, image:ryanlerch) -- Wed 2018-06-27 Anaconda followup (ryanlerch) -- Fri 2018-06-29 Libreoffice (pfrields, image:TBD)
20:44:36 <stickster> Cool! That means we're all stocked up for another week, *and* we hopefully have some cool git forge articles to come
20:44:53 <stickster> I also still have a back-pocket article to work on as well which should be drafted next week
20:45:03 <stickster> #topic All other business (open floor)
20:45:18 <stickster> Not too shabby this week... what else do can we discuss while here?
20:45:31 <sub_pop> I've made progress on my workstation ansible playbooks. I feel like the article is closer to reality now.
20:45:39 <stickster> NICE!
20:45:49 <ryanlerch> yeah, this one def sounds like a winner
20:47:01 <cverna> that would be cool yes
20:47:16 <cverna> sub_pop: check https://eklitzke.org/lobotomizing-gnome
20:47:48 <cverna> the author has some neat trick to manage gnome settings with ansible
20:47:55 <sub_pop> that's what inspired me
20:48:04 <cverna> sub_pop: haha :)
20:48:06 <cverna> cool
20:48:38 * stickster hopes we can avoid loaded, subjective terms like "bloat"
20:48:53 <stickster> but it looks like a very cool way to manage one's experience more to taste
20:48:54 <sub_pop> my goal is to go from a fresh Workstation install to a customized "how I like my desktop"
20:49:05 <sub_pop> Oh, yes. That post is *way* too opinionated.
20:49:09 <sub_pop> https://gitlab.com/link/setup
20:49:22 <sub_pop> Looks like my playbooks are public
20:49:27 <cverna> sub_pop: not on github :P ?
20:49:32 <sub_pop> no sir
20:50:00 <sub_pop> I started on gitlab a long time ago, so I host my ancillary config repos on gitlab.
20:50:21 <cverna> fair enough :)
20:51:08 <stickster> neato, Link!
20:51:34 * stickster has https://github.com/stickster/ansible-personal but it needs a LOT of work still
20:52:29 <sub_pop> yea i haven't explored roles at all
20:53:25 <stickster> ❤️ Ansible
20:53:41 <stickster> OK, anything else to discuss then?
20:54:15 <ryanlerch> nothing from me!
20:54:31 * ryanlerch apoligizes for lseeping in again!
20:55:02 <sub_pop> Neat. I think I can incorporate some of your stuff stickster
20:55:16 <stickster> go4it sub_pop!
20:55:31 <stickster> All righty then... thanks for being here, everyone! Let's go forth and publish!
20:55:45 <stickster> and thanks ryanlerch for gaveling for me for part of the meeting
20:55:54 <stickster> #endmeeting