19:00:22 <bcotton> #startmeeting Council (2018-07-11)
19:00:22 <zodbot> Meeting started Wed Jul 11 19:00:22 2018 UTC.
19:00:22 <zodbot> This meeting is logged and archived in a public location.
19:00:22 <zodbot> The chair is bcotton. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:22 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:00:22 <zodbot> The meeting name has been set to 'council_(2018-07-11)'
19:00:30 <bcotton> #meetingname council
19:00:30 <zodbot> The meeting name has been set to 'council'
19:00:37 <bcotton> #chair amsharma ausil bex dperpeet jkurik jwboyer langdon mattdm robyduck tyll bcotton
19:00:37 <zodbot> Current chairs: amsharma ausil bcotton bex dperpeet jkurik jwboyer langdon mattdm robyduck tyll
19:00:41 <bexelbie> .hello bex
19:00:42 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bexelbie@redhat.com>
19:00:44 <bcotton> #topic Introductions, Welcomes
19:00:48 <mattdm> Hello!
19:00:50 <jwb> hi
19:00:56 <mattdm> Welcome bcotton!
19:00:57 <langdon> .hello2
19:00:57 <zodbot> langdon: langdon 'Langdon White' <langdon@redhat.com>
19:00:57 <bexelbie> ahoj
19:01:09 <langdon> ill be distracted for a bit .. prior meeting running long
19:02:27 <bcotton> while we wait to see if anyone else comes in, i'll give a quick agenda
19:02:33 <bcotton> #topic Today's agenda
19:02:38 <mattdm> I know pbrobinson is off watching world cup. something about "living in england"
19:02:46 <bcotton> 1. Tickets recommended for close
19:02:48 <bcotton> 2. Budget reallocation for Flock
19:02:49 <bcotton> 3. Code of Conduct Updates
19:02:51 <bcotton> 4. Recreate FAD templates / planning resources
19:02:52 <bcotton> 5. Clarify trademark guidelines on modified hosted Fedora images
19:02:54 <bcotton> 6. Other open tickets
19:03:27 <bcotton> #topic Tickets recommended for close
19:03:45 <bcotton> okay, this one should be quick. it was in the agenda email i sent out yesterday
19:03:51 <bcotton> #info Tickets will be closed in 24 hours unless someone objects
19:03:56 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/203
19:04:03 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/203
19:04:10 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/188
19:04:15 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/202
19:04:19 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/205
19:04:40 <jwb> i would like to see them closed.  i almost closed them myself when you sent the agenda, but that would have been rude of me.
19:04:47 <bcotton> these all look like they're done, so closing them out is just a matter of housekeeping.
19:05:00 <bcotton> jwb: i'm always happy to let someone else do the work :-)
19:05:26 <mattdm> Yeah. Some of them don't have quite the closure I'd like in code of conduct issues, but we're working through how to do that effectively and fairly and ... *right*
19:05:26 <bexelbie> checking one still
19:05:31 <bexelbie> pagure is being terribly slow
19:05:43 <bexelbie> agreed mattdm
19:05:57 <bcotton> bexelbie: no worries, just chime if you decide they should live
19:06:03 <bcotton> #topic Budget reallocation for Flock
19:06:08 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/209
19:06:12 <bcotton> #info Flock budget currently has a 20k USD shortfall
19:06:19 <bexelbie> bcotton, finally loaded - nope all good
19:06:48 <bcotton> this is bexelbie throwing an "OMG URGENT" ticket in after i sent the agenda out :-) looks like voting is proceeding. bexelbie, anything we need to discuss on this since it's urgent?
19:07:06 <bexelbie> only if there are questions or modifications to the proposal
19:07:16 <bexelbie> we are at 3 +1s now, if you count me
19:07:26 <bexelbie> mattdm, do we want to do anything special on this since it is budget?
19:07:33 <mattdm> It'd be nice to have feedback from dgilmore and tyll as elected representatives
19:07:38 * bexelbie did not list a lazy consensus on purpose for that reason
19:07:59 <mattdm> How urgent is OMG URGENT at this point?
19:08:12 <bexelbie> it has to be dealt with eventually
19:08:17 <mattdm> And Amita for diversity, too.
19:08:30 <bexelbie> right now we are on track to spend the money no matter what
19:08:43 <mattdm> I think we should call for full consensus with a one week deadline
19:09:00 <mattdm> unless that is too slow
19:09:08 <bexelbie> so entire council must vote +1 in one week
19:09:11 <bexelbie> timing is not a problem for me
19:09:18 <bexelbie> as I said, the money is gonna get spent anyway
19:09:20 <mattdm> No, not entire council
19:09:31 <bexelbie> if however we want to change tactics that is a week less time to do it in
19:09:37 * bexelbie isn't hearing that as a desire option
19:09:39 <mattdm> #info "Full consensus" is 3 +1 votes and no -1 votes standing after a set period
19:10:06 <bexelbie> I am very cool with that full consensus with a week period
19:10:08 <bcotton> #agreed Budget reallocation ticket requires full consensus with 1 week deadline
19:10:10 <jwb> bexelbie, realistically speaking, if the money is going to be spent what are we voting on?  just where it's coming from?  if the Council rejects, the money is gone so we come up with a different plan on where it's coming from?
19:10:28 <bexelbie> jwb I could try to research how much I can cancel and cut to try to avoid spend
19:10:46 <bexelbie> I am not sure there are any real options short of canceling flock, but I could push around the edges some and calculate penalties, etc.
19:11:06 <jwb> bexelbie, the way i read it, we could cut lunches and AV
19:11:16 <bexelbie> jwb we will owe penalties, but we may be able to do that
19:11:46 <jwb> i don't expect -1 votes, so this is theoretical.  but flock is important enough to do it without lunches and AV if we have to
19:12:38 <bcotton> anything else on this topic?
19:13:18 <mattdm> I think this is okay for now. We need to start looking at this for future flocks but that isn't an urgent-this-week converstation.
19:13:28 <bcotton> #topic Code of Conduct Updates
19:13:28 <mattdm> ("this" = making sure we don't have shortfalls)
19:13:34 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/145
19:13:42 <bcotton> #info Blocks 71, 91, 105, 109, 111, 122
19:14:19 <bcotton> this also goes to the unsatisfactory closing of the CoC-related tickets mentioned earleir
19:14:22 <jwb> i have not had an opportunity to review the draft
19:14:31 <bexelbie> this needs to stay open as it is the working ticket
19:14:46 <jwb> let's try and set a deadline for a week to review and provide feedback?
19:14:52 <bcotton> #info bexelbie shared a draft update with council today
19:15:25 <mattdm> wait, where is that draft?
19:15:34 <bexelbie> mattdm you already had the document
19:15:44 <bcotton> jwb: makes sense to me
19:15:45 <mattdm> bexelbie: ah okay. so nothing new shared with me
19:15:51 <bexelbie> correct mattdm
19:16:01 <mattdm> ok :)
19:16:37 <bcotton> bexelbie: want me to action myself to send a reminder to folks on tuesday?
19:16:44 <bexelbie> certainly
19:16:49 <bexelbie> thank you for offering
19:17:14 <bcotton> #action bcotton to remind council members to provide feedback by wednesday on tuesday
19:17:32 <bcotton> what do we want to consider the next step after the review period, bexelbie?
19:18:00 <bexelbie> I suspect we will have multiple review rounds because of comment conversatoins
19:18:09 <bexelbie> then the document, when complete, there are a few holes needs to go for legal review
19:18:16 <bexelbie> after that we need to do a public review and comment period
19:18:21 <bexelbie> then we an consider it for adoption
19:19:10 <bcotton> sounds good. i'll draft a timeline that you can throw rocks at so we have something to help keep this on track
19:19:37 <bexelbie> bcotton, please be mindful of flock when considering timelines
19:19:49 <bcotton> #action bcotton to draft a timeline for Code of Conduct update process
19:19:57 <bcotton> will do
19:20:03 <bcotton> anything else on this topic?
19:21:18 <bcotton> #topic Clarify trademark guidelines on modified hosted Fedora images
19:21:20 <mattdm> thanks bexelbie for all your work ont hsi!
19:21:28 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/198
19:21:28 <mattdm> "this" = "the previous"
19:21:47 <bcotton> i don't see ausil around
19:21:52 <mattdm> Is dgilmore around?
19:22:03 <mattdm> (Excitingly: dgilmore in irc, ausil in FAS)
19:22:13 <jwb> mattdm, he's in australia
19:22:15 <bcotton> 'doh
19:22:27 <mattdm> so he didn't want to wake up in the middle of the night for this meeting?
19:22:29 <mattdm> huh.
19:22:48 <mattdm> How about I ask Dennis for an update in the ticket?
19:22:53 <bcotton> works for me
19:23:02 <bcotton> #action mattdm to ask Dennis for an update in the ticket
19:23:09 <mattdm> action done!
19:23:11 <mattdm> that was easy!
19:23:39 <bcotton> mattdm++
19:23:44 <bcotton> #topic Other open tickets
19:23:49 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issues
19:24:00 <bcotton> anything else open that we need to discuss?
19:24:26 <jwb> we talked about flock budget.  is there any non-monetary stuff we need to be aware of?
19:24:32 <mattdm> THese meetings go fast when ben runs them :)
19:24:37 <jwb> i saw the update bexelbie sent to flock-planning, which was great
19:25:02 <bexelbie> jwb glad you found it useful - I've got it on my list to make part of the "plan"
19:26:20 <mattdm> bexelbie: with me on pto next two weeks, do you want to recruit another council member to help with scheduling?
19:26:32 <mattdm> oh also
19:26:51 <mattdm> #info FPL mattdm to be on vacation next two weeks. please contact other council members for anything you need!
19:26:53 <bexelbie> yes, I suggest jwb since he has a sequence we want to align, iirc
19:27:16 <bexelbie> but volunteers welcome
19:27:40 <jwb> i have no time to help with scheduling.  i'm sorry, but i need to say no to that one
19:27:51 <bexelbie> understood
19:27:58 <bexelbie> I am in the same boat but don't get the "no" option :D
19:28:47 <bcotton> #help bexelbie needs a volunteer to help with Flock scheduling
19:29:11 <mattdm> #info Like, literal scheduling of the accepted talks into a schedule
19:30:58 <bcotton> last call
19:31:17 <bcotton> for discussion, that is, not for helping bex. that's always open
19:31:47 <bexelbie> there is discussion that doesn't involve helping me?  Have you seen the paper on my desk ... :P
19:32:10 <mattdm> thanks bcotton for running this meeting!
19:32:18 <bexelbie> ty bcotton
19:32:19 <bcotton> bexelbie: nope, it's a paperless office now ;-)
19:32:27 * bcotton bangs gavel
19:32:29 <bcotton> #endmeeting