13:10:57 <bcotton> #startmeeting FPgM Office Hours
13:10:58 <zodbot> Meeting started Wed Sep 19 13:10:57 2018 UTC.
13:10:58 <zodbot> This meeting is logged and archived in a public location.
13:10:58 <zodbot> The chair is bcotton. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:10:58 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:10:58 <zodbot> The meeting name has been set to 'fpgm_office_hours'
13:11:29 <bcotton> #info This is a weekly meeting to allow the community to discuss anything related to Fedora Program Management
13:11:45 <bcotton> #info It is very informal. I'm not even wearing a tie right now :-)
13:11:51 <bcotton> #topic Open floor
13:13:37 <smooge> What program management changes are you looking at for F30?
13:14:57 <bcotton> good morning smooge
13:16:10 <bcotton> #topic What program management changes are you looking at for F30?
13:16:22 <bcotton> #info No major changes for F30
13:16:55 <bcotton> #info Schedule tweaks include adding an explicit milestone for Changes that require infra changes, adding the Fedora Podcast to the elections process, and adding a keepalive for Spins
13:17:35 <bcotton> #info For F31, I'd like to implement my "use Pagure for changes" proposal
13:17:55 <bcotton> that depends on a few pagure changes landing by the time we start working through F31 changes
13:18:30 <bcotton> #info Also for F31, I am going to work with all of the teams during the F30 cycle to update the schedule milestones
13:19:19 <bcotton> a lot of the schedule milestones are effectively unchanged in years. i want to make sure we remove the ones that are irrelevant, add new ones that we're not tracking, and move ones that are no longer in the right place
13:19:30 <pingou> bcotton: could you email me the list of these changes you need
13:19:32 <bcotton> that's basically it. any follow up questions?
13:19:36 <bcotton> pingou: will do
13:19:36 <pingou> so they can be properly prioritized
13:19:37 <pingou> thanks
13:20:04 <bcotton> #action bcotton to email pingou with a list of pagure changes needed to support the "use Pagure for Changes" proposal
13:20:38 <bcotton> thank you, pingou. i still owe you an email about the elections app
13:21:40 <pingou> oh yes, It's marked as unread so I don't forget it
13:21:45 * pingou goes to it right now
13:22:31 <bcotton> pingou: i'm also going to take a look at adding badge code any day now. i should prioritize that before we get too much closer to the elections
13:23:39 <bcotton> smooge: does the above sufficiently answer your question?
13:24:14 <pingou> bcotton: replied
13:24:54 <bcotton> pingou: thanks!
13:28:21 <smooge> yes .. sorry got called away
13:28:31 <bcotton> no worries :-D
13:29:05 <smooge> thank you for answering
13:29:10 <bcotton> and if there are changes you really want to see, the suggestion box does not redirect to /dev/null
13:31:04 <pingou> bcotton: hm, that's a bug, let's me fix this
13:31:08 <bcotton> if the fpgm office hours ever fall on april 1, i'll ask for questions and not answer any of them :-)
13:31:15 <bcotton> pingou: hahahaha
13:34:39 <bcotton> #topic Open floor
13:53:02 <bcotton> okay, i'll start wrapping this up so i can get ready for the council meeting
13:53:06 <bcotton> #topic Announcements
13:53:14 <bcotton> #info Fedora 29 Beta Go/No-Go meeting is tomorrow (20 September)
13:53:15 <bcotton> #link https://apps.fedoraproject.org/calendar/Fedora%20release/#m9338
13:53:24 <bcotton> #info F29 Beta RC4 is now available
13:53:25 <bcotton> #link https://lists.fedoraproject.org/archives/list/test-announce@lists.fedoraproject.org/thread/77RCE6NYY3CWZSJ5P3PIRED7PC7RURA7/
13:53:31 <bcotton> #info bcotton is on PTO Friday (21 September)
13:53:39 <bcotton> #info Weekly program management updates are posted to the Community Blog
13:53:40 <bcotton> #link https://communityblog.fedoraproject.org/category/program-management/
13:53:55 <bcotton> thanks for hanging out with me, smooge, pingou
13:53:58 <bcotton> #endmeeting