13:11:28 <bt0> #startmeeting Fedora Marketing Meeting (2018-09-25)
13:11:28 <zodbot> Meeting started Tue Sep 25 13:11:28 2018 UTC.
13:11:28 <zodbot> This meeting is logged and archived in a public location.
13:11:28 <zodbot> The chair is bt0. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:11:28 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:11:28 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_(2018-09-25)'
13:11:48 <bt0> #chair bcotton x3mboy
13:11:48 <zodbot> Current chairs: bcotton bt0 x3mboy
13:12:34 <bt0> #topic Agenda
13:12:48 <bt0> #info (1) Roll call / Q&A
13:12:48 <bt0> #info (2) Announcements
13:12:48 <bt0> #info (3) Action items from last meeting
13:12:48 <bt0> #info (4) Tickets
13:12:48 <bt0> #info (5) Open floor
13:13:44 <bt0> #topic Roll call / Q&A
13:13:50 <x3mboy> .hello2
13:13:57 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
13:14:06 <bcotton> .hello2
13:14:11 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
13:14:32 <x3mboy> #info Eduard Lucena; UTC-3; Marketing, Magazine, Ambassadors and stuff
13:14:36 <bt0> #info Name; Timezone; Sub-projects/Interest Areas
13:14:43 <bcotton> #info Ben Cotton; UTC-4; FPgM
13:15:22 <bt0> #info Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice), Marketing (Member), Ambassadors (Member), Join,Cats (lover)
13:16:19 <bcotton> lol
13:16:21 <bcotton> cats++
13:16:52 <bt0> x3mboy don't think the same o.O
13:17:28 <bt0> ok, next topic
13:17:46 <bt0> #topic Community announcements
13:17:46 <x3mboy> Abour what?
13:17:49 <x3mboy> I got lost
13:17:51 <bt0> cats
13:17:56 <x3mboy> Oh no
13:18:00 <x3mboy> No cats++
13:18:03 <x3mboy> cats--
13:18:09 * cverna waves
13:18:30 <bt0> hi cverna
13:18:38 <bt0> #chair cverna
13:18:38 <zodbot> Current chairs: bcotton bt0 cverna x3mboy
13:18:41 <cverna> bt0: o/
13:19:22 <bt0> #info Test Day: Java 8,10,11
13:19:35 <x3mboy> cverna, o/
13:19:36 <bt0> #link https://communityblog.fedoraproject.org/test-day-java-81011/
13:19:54 <bt0> #info FPgM report: 2018–38
13:19:57 <cverna> x3mboy: hi :)
13:20:05 <bt0> #link https://communityblog.fedoraproject.org/fpgm-report-2018-38/
13:20:31 <bt0> #info Changes to the packaging guidelines
13:20:41 <bt0> #link https://lists.fedoraproject.org/archives/list/devel-announce@lists.fedoraproject.org/thread/ED6K6YNTDSYTSWUT4HFX3AN2NBDGPAV2/
13:21:12 <bt0> #info Fedora 29 Status
13:21:28 <bt0> #info Beta RC5 is GO for release on 2018-09-25
13:21:33 <bt0> Today!!!
13:21:37 <bcotton> 39 minutes!
13:21:41 <x3mboy> Yay!!!
13:21:52 <x3mboy> Maybe the announcement will be ready
13:22:16 <x3mboy> I've pinged stickster and ryanlerch to have the article reviewed and published
13:22:46 <bt0> does somebody have another announcement?
13:23:02 <cverna> I am planning to do the tour of F29 video with the beta
13:23:17 <cverna> I ll try to do that in the coming days
13:23:17 <bt0> amazing, cverna++
13:23:47 <x3mboy> cverna, nice! Please send it to me in the best quality you can, to upload it to the YouTube channel
13:24:10 <cverna> x3mboy: sure how do I share it ?
13:24:41 <cverna> if it is not to big maybe fedorapeople can be used
13:25:43 * cverna needs to play with OBS
13:27:19 <bt0> ok, next topic
13:27:28 <bt0> #topic Tasks from past meeting
13:27:55 <bt0> #info Minutes from previous meeting are here: https://meetbot.fedoraproject.org/teams/marketing/marketing.2018-09-18-13.01.html
13:28:36 <x3mboy> cverna, as you can do it better. For me any source works
13:28:50 <cverna> x3mboy: ok
13:29:28 <bt0> #info bt0 will take content from developer.fp.o to generate some content for the infographic due 2018-09-22, reassigning
13:29:56 <bt0> #action bt0 will take content from developer.fp.o to generate some content for the infographic due 2018-09-30
13:30:18 <bt0> #action bt0 will promote the use of fedocal in regional ambassadors meetings due 2018-09-30
13:30:39 <bt0> #info x3mboy will work on a strategy to work in videos
13:30:54 <bt0> re action, right?
13:31:20 <x3mboy> Yes, i have the strategy, but is not documented yet
13:31:36 <bt0> #action x3mboy will work on a strategy to work in videos
13:31:56 <bt0> #action x3mboy will write a fedocal's guide in commblog
13:32:16 <x3mboy> I will finish that after the meeting
13:32:26 <bt0> #info [Completed] bcotton to add call for help on release announcement to FPgM update this week
13:32:29 <x3mboy> I have a draft in my WordPress app
13:32:30 <bt0> bcotton++
13:32:36 <x3mboy> bcotton++
13:32:51 <bt0> we need more cookies
13:33:03 <bt0> and that is all
13:33:07 * Rhea ate them all already
13:33:19 <x3mboy> .moar cookies bcotton
13:33:19 <zodbot> here bcotton, have some more cookies
13:33:30 <x3mboy> Rhea o/
13:33:32 <bt0> o/ Rhea
13:33:42 * Rhea :]
13:33:45 * bcotton bathes in cookies
13:33:58 <bt0> #topic Tickets
13:34:41 <bt0> #link https://pagure.io/fedora-marketing/issues?status=Open&tags=meeting
13:35:56 <bt0> #topic Ticket #263 Fedora events page for the general public
13:36:13 <bt0> #link https://pagure.io/fedora-marketing/issue/263
13:36:43 <x3mboy> It was reactionned a few seconds ago
13:36:56 <bt0> ok
13:37:03 <bt0> so skip?
13:37:46 <x3mboy> Yes
13:37:50 <bt0> #topic Ticket #277 [Suggestion] Weekly Content for Social Media
13:38:18 <bt0> #link https://pagure.io/fedora-marketing/issue/277
13:38:52 <bt0> i need to generate the content
13:39:09 <bt0> ok, i will take it from developer.fp.o
13:39:21 <bt0> docker it's fine?
13:39:43 <bt0> #link https://pagure.io/design/issue/614
13:40:10 <cverna> I don't think we want to promote docker itself since Fedora is not packaging the latest version
13:40:22 <cverna> We should look at podman instead
13:40:39 <cverna> https://podman.io/
13:41:41 <bt0> ok, podman sounds fine for me
13:41:41 <bt0> I don't think we want to promote docker itself since Fedora is not packaging the latest version <--- why??
13:42:51 <bt0> ok, vote podman is fine ??
13:42:53 <bt0> +1
13:43:09 <cverna> I think the version in Fedora is the last version of the project called docker
13:43:09 <bcotton> +1
13:43:23 <cverna> now the open source project is called moby
13:44:08 <x3mboy> +1
13:44:21 <bt0> it's like the mariaDB and mysql thing??
13:45:08 <bt0> #agreed bt0 will update the design ticket with podman content
13:45:20 <bt0> #action bt0 will update the design ticket with podman content
13:45:42 <cverna> bt0: kind of I think docker offers now a paid version while moby is like community version
13:45:51 <bcotton> not quite. mariadb was a fork of mysql. moby is, iirc, docker separating their commercial and community offerings
13:46:11 <bt0> ohh, o.O
13:46:35 <bt0> ok, the next
13:47:05 <bt0> #topic Ticket #281 F29 Talking Points
13:47:10 <bt0> #link https://pagure.io/fedora-marketing/issue/281
13:47:29 <x3mboy> Thay are partially done, thanks to bcotton
13:47:54 <bt0> at this time the best is update with the approved changes list content, right?
13:48:00 <x3mboy> Yes
13:48:37 <bt0> can we split the topics in two or three parts?
13:49:01 <x3mboy> Sure
13:49:20 <bt0> #link https://fedoraproject.org/wiki/Fedora_29_talking_points
13:51:02 <bt0> the empty ones are: Fedora Atomic Host, KDE Plasma Desktop,LXQt,Mate-Compiz,Cinnamon,Labs
13:51:17 <x3mboy> Spins and labs
13:51:54 <bt0> and Fedora ARM (aarch64 and ARMv7) ,Xfce needs love
13:52:11 <bt0> yeah, spins and labs
13:52:46 <x3mboy> !
13:52:56 <bt0> go ahead
13:53:29 <x3mboy> I need to make a pause here. bcotton, do you have a way to contact stickster or ryanlerch fast?
13:54:19 <x3mboy> The beta release announcement need review. It will be really good if we can put it out when the images and websites are ready
13:54:31 <bcotton> x3mboy: not offhand. let me try looking them up in a few places real quick
13:54:58 <cverna> I think ryanlerch must be sleeping
13:55:34 <bt0> .fasinfo ryanlerch
13:55:35 <zodbot> bt0: User: ryanlerch, Name: Ryan Lerch, email: rlerch@redhat.com, Creation: 2008-04-07, IRC Nick: ryanlerch, Timezone: Australia/Brisbane, Locale: en, GPG key ID: , Status: active
13:55:36 <x3mboy> Ok, move on
13:55:38 <zodbot> bt0: Approved Groups: fedora-socialmedia marketing cla_fedora cla_fpca cla_done fedorabugs @svnendoculator gitfedora-ux @designteam gitbadges gitfedora-magazine packager @magazine web gitfedora-web
13:55:58 <bt0> Australia/Brisbane
13:56:23 <x3mboy> Never do that with nb, or we are going to lost the logs with the group list  xD
13:56:41 <bt0> sure
13:56:42 <bcotton> x3mboy stickster's mobile is in the Red Hat directory. i can SMS him if you really need me to
13:57:28 <x3mboy> Well, I think in one more hour, not sure about the timing of the release, I know is today
13:58:11 <jsmith> In the past, the release has been around 10:00am Eastern time (three minutes from now)... not sure if that's still the case though
13:58:38 <nirik> yeah, 14UTC
13:58:52 <cverna> we are only missing the feature image ?
14:00:11 * stickster will once again raise that this Magazine article should not have been a fire drill
14:00:36 <stickster> Sorry, I was missing on IRC here because I was dealing with a host problem (that turned out not to be an emergency, fortunately)
14:00:42 <x3mboy> And a second review (I could pass a typo or something)
14:00:56 <bt0> can we add it later?
14:01:12 <stickster> No, the Magazine is the main source for the announcement.
14:01:25 <stickster> which is why I pinged folks about it a couple weeks ago
14:01:35 <x3mboy> stickster, I know, my fault. It's being a hard week
14:01:35 <cverna> we should have this article be a blocker in the go/no meeting
14:01:52 <stickster> cverna: agreed -- bcotton, can you add that for GA?
14:02:09 <x3mboy> TPs are not ready, bcotton was super busy
14:02:15 <stickster> It can be ready as late as the go/no-go meeting, it's not needed weeks ahead
14:02:35 <stickster> but "the day of" is a problem
14:02:42 <bcotton> stickster, cverna: that makes sense. i'll run it by other interested parties, but i don't see it being a problem
14:02:50 <nirik> perhaps day before?
14:03:00 <x3mboy> stickster, main problem is that TPs are the base of the beta announcement, and teams are not helping too much with that
14:03:15 <x3mboy> bt0 and me will work harder for next release
14:03:18 <stickster> x3mboy: I saw that too, and for my part I pinged the Workstation folks to do a better job
14:03:25 <bt0> sure
14:03:28 <x3mboy> But we need a little bit of cooperation
14:03:32 <stickster> agreed
14:03:33 <cverna> stickster: can make sure that the url of the article stays https://fedoramagazine.org/announcing-the-release-of-fedora-29-beta mboddu will use this in his announcement
14:03:53 <stickster> cverna: mboddu: -- let's take a look at that URL and normalize it
14:04:01 <x3mboy> stickster, thanks again
14:04:06 <bcotton> stickster++
14:04:07 <zodbot> bcotton: Karma for pfrields changed to 8 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:04:18 <mboddu> stickster: I haven't sent the announcement yet, I am waiting until the page goes live
14:04:19 <bt0> stickster++
14:04:19 <zodbot> bt0: Karma for pfrields changed to 9 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:04:25 <mboddu> stickster++
14:04:25 <zodbot> mboddu: Karma for pfrields changed to 10 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:04:27 <stickster> cverna: mboddu: Can we fix that to be:  https://fedoramagazine.org/announcing-fedora-29-beta
14:04:30 <cverna> x3mboy: bt0 that's not a blame and I think adding it to the blockers make it a problem for everyone rather than just you guys
14:04:37 <mboddu> stickster: Sure
14:04:39 <stickster> cverna: if you're done editing I can fix this -- the Magazine says you havea  lock.
14:04:54 <cverna> stickster: go ahead :)
14:05:00 <stickster> cverna: x3mboy bt0 -- right. this is a problem to fix, that's all :-)
14:05:10 <x3mboy> cverna, sure. I get it, but i still feel guilty
14:05:12 <stickster> mboddu: Did you see the above URL?
14:05:37 <stickster> Let's make sure the ML announcement text points to that refreshed URL
14:05:45 <mboddu> stickster: What do you mean? I am getting 404 error with https://fedoramagazine.org/announcing-fedora-29-beta
14:05:46 <x3mboy> It was like that for F28, I think that should be the standard for the URL
14:05:48 <stickster> now relrod appears to have the lock
14:05:56 <stickster> mboddu: yes, but you won't in a moment.
14:06:07 <relrod> stickster: Sorry, how do I release it?
14:06:13 <stickster> relrod: could you close your window/session?
14:06:16 <mboddu> stickster: Okay :)
14:06:32 <relrod> stickster: logged out
14:06:51 * cverna has got to go afk
14:07:32 <stickster> mboddu: x3mboy: bcotton: I need about 20 minutes to make a featured image for this article since it doesn't look like it has one.
14:08:10 <bcotton> ack. thanks for firefighting, stickster
14:08:34 <mboddu> stickster: Sure
14:09:50 <x3mboy> stickster++
14:09:51 <zodbot> x3mboy: Karma for pfrields changed to 11 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:10:19 <x3mboy> I need to improve my inkscape skills to make featured images
14:10:21 <x3mboy> :S
14:10:32 <x3mboy> bt0, we are off time, right?
14:10:37 <bt0> yes
14:10:48 <x3mboy> Can you close and we can continue in mktg?
14:10:52 <bt0> sure
14:11:10 <bt0> #endmeeting