14:01:09 <pbrobinson> #startmeeting Fedora IoT Working Group Meeting
14:01:10 <zodbot> Meeting started Wed Sep 26 14:01:09 2018 UTC.
14:01:10 <zodbot> This meeting is logged and archived in a public location.
14:01:10 <zodbot> The chair is pbrobinson. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:10 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:01:10 <zodbot> The meeting name has been set to 'fedora_iot_working_group_meeting'
14:01:10 <pbrobinson> #chair pwhalen pbrobinson bcotton
14:01:10 <zodbot> Current chairs: bcotton pbrobinson pwhalen
14:01:10 <pbrobinson> #topic roll call
14:01:18 * pwhalen is here
14:01:21 * jsmith is here
14:01:39 <jsmith> (Multitasking at ${DAYJOB}, but will try to participate)
14:01:59 * bexelbie is lurking from his IoT-style fridge
14:01:59 <bexelbie> :P
14:02:26 <pbrobinson> we'll give people a few mins (and allow me to finish what I'm editing)
14:04:09 <pbrobinson> #topic 1) ==== Working Group process and admin  ====
14:04:21 <pbrobinson> #link https://fedoraproject.org/wiki/InternetOfThings/PRD
14:05:16 <pbrobinson> So I've (finally) done a bunch of updates to this, and I believe I've incorporated the suggestions/queries etc
14:05:27 <pbrobinson> I think it's good to be approved
14:05:53 <pbrobinson> that doesn't mean it's set in stone, it's a live document and should be updated as needed
14:06:03 <bcotton> .hello2
14:06:09 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
14:06:12 <pbrobinson> thoughts? Especially looking at you bcotton
14:06:26 * bcotton goes to look at the recent changes
14:07:01 <bcotton> +1
14:07:30 <pbrobinson> I know I have a few more tweaks I want to make, some definitions to fill in
14:07:53 <pbrobinson> expanded primary objectives, clarified some of the secondary
14:08:02 <pbrobinson> expanded personas and use cases
14:08:22 <pwhalen> looks good
14:08:51 <pbrobinson> need to go through  the bits below logistics, but they'll evolve as we get towards Edition status IMO
14:10:06 <pbrobinson> #info the primary, secondary objectives, personas and uses cases have had feedback incorporated
14:10:22 <pbrobinson> #info more feedback welcome on the list or IRC
14:10:38 <pbrobinson> so bcotton what is the process to accept this?
14:10:59 <bcotton> basically everyone here says "yes, we like it" and then we remove the "draft" admonition from the top
14:11:33 <pbrobinson> jsmith: bexelbie: pwhalen: any comments
14:11:46 <pbrobinson> I don't think we have any of the other regulars this week unfortunately
14:11:56 <pbrobinson> I'll send an email to the list as well
14:11:57 <jsmith> I'm fine with removing the "draft" admonition
14:12:14 <jsmith> I have reviewed it and don't have any other suggestions at the moment
14:12:21 <jsmith> If anything comes to mind, I'll share it
14:12:25 * ipcloud good to go to "draft"
14:12:58 <pbrobinson> pwhalen: ?
14:13:05 <pwhalen> I think it looks good, the additions make it clearer. +1 to removing draft
14:13:08 <pbrobinson> ipcloud: you mean from draft?
14:13:39 <pbrobinson> #agreed the IoT PRD is approved to move from draft status to accepted/supported status
14:13:49 <pbrobinson> right next bit on admin
14:13:50 * ipcloud yes , was saying go forward + I am here (sorry) just getting my coffee in me ...
14:14:02 <pbrobinson> #info IoT landing page for Fedora 29
14:14:09 <pbrobinson> #link https://iot.stg.fedoraproject.org/
14:14:24 <pbrobinson> we have the current outline site thanks a LOT to relrod
14:14:50 <pbrobinson> feedback welcome, we'll be working out some of the content in the next few days
14:15:13 <pwhalen> relrod++
14:15:13 <zodbot> pwhalen: Karma for codeblock changed to 14 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:15:26 <pbrobinson> also if anyone wishes to assist in that process they are more than welcome to come and assist, I'd love the help!
14:15:45 <bcotton> relrod++
14:15:45 <zodbot> bcotton: Karma for codeblock changed to 15 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:16:56 <pbrobinson> #info no need to discuss this much, if you have feedback or can provide assistance please reach out
14:17:03 <pbrobinson> #topic 2) ==== Nightly builds  ====
14:17:14 <pbrobinson> any one got any thing to provide here?
14:17:44 <pbrobinson> I'm going to be tweaking the process a little over the coming week. If things change I'll send out details to the mailing list
14:18:17 <pbrobinson> basically the changes will be to enable us to update links on the website as we do releases moving forward
14:18:52 <pbrobinson> #topic 3) ==== Fedora 29 status for IoT ====
14:19:00 <pbrobinson> I think we're looking reasonable here
14:19:15 <pbrobinson> there might be a few minor tweaks as we get towards GA
14:19:34 <pbrobinson> #link Fedora 29 schedule https://fedoraproject.org/wiki/Releases/29/Schedule
14:20:14 <pbrobinson> #info Final freeze is 2018-10-09 (9th October)
14:20:30 <pbrobinson> has anyone got any queries around Fedora 29 for IoT?
14:21:08 <pbrobinson> oh you're a quiet lot today
14:21:29 <pbrobinson> I think we'll skip Fedora 30 planning today
14:21:39 <pbrobinson> #topic 4) ==== Open Floor ====
14:21:50 <pbrobinson> anyone got anything for open floor?
14:23:22 <pbrobinson> I'll leave this open for any IoT questions until half past the hour so please just ask questions if you have any
14:23:48 * jsmith has nothing
14:23:50 * pwhalen has nothing for today
14:24:42 * ipcloud will install F29 IoT , no questions at this point
15:00:26 <bcotton> i'm gonna #endmeeting so I can start my next one :-)
15:00:33 <bcotton> #endmeeting