15:00:26 <coremodule> #startmeeting Fedora QA Meeting
15:00:26 <zodbot> Meeting started Mon Oct 29 15:00:26 2018 UTC.
15:00:26 <zodbot> This meeting is logged and archived in a public location.
15:00:26 <zodbot> The chair is coremodule. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:26 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:26 <zodbot> The meeting name has been set to 'fedora_qa_meeting'
15:00:35 <coremodule> #meetingname fedora-qa
15:00:35 <zodbot> The meeting name has been set to 'fedora-qa'
15:00:45 <coremodule> #topic Roll Call
15:00:58 * kparal is here
15:01:09 <coremodule> Good morning everyone, who's around now?
15:02:40 <lruzicka> .hello2
15:02:40 <zodbot> lruzicka: lruzicka 'Lukáš Růžička' <lruzicka@redhat.com>
15:02:43 <frantisekz> .hello2
15:02:44 <zodbot> frantisekz: frantisekz 'František Zatloukal' <fzatlouk@redhat.com>
15:02:57 <coremodule> good morning/evening guys :)
15:03:56 <lruzicka> hello from the depth of misery
15:04:02 <coremodule> lol
15:04:35 * kparal pokes lbrabec
15:05:35 <coremodule> Well, we have quorum so let's move forward in what could possibly be the shortest QA meeting ever... ;P
15:05:44 <coremodule> #topic Previous meeting follow-up
15:06:02 <coremodule> #info adamw to try and move along outstanding criteria proposals towards resolution
15:06:12 <adamw> *ahem*
15:06:20 <adamw> that totally, uh, yeah.
15:06:33 <kparal> slacker!
15:06:45 <coremodule> #chair kparal adamw
15:06:45 <zodbot> Current chairs: adamw coremodule kparal
15:06:56 <adamw> i'll....do it later?
15:07:09 <coremodule> #info adamw will... do it later.
15:07:14 <kparal> no, this is the very stuff you're supposed to do on PTO
15:07:31 <adamw> #action adamw to try and move along outstanding criteria proposals towards resolution
15:07:42 <adamw> (so we don't forget about it next time)
15:07:55 <coremodule> cool.
15:08:09 <kparal> adamw: back from vacation or still at the other half of the world?
15:08:26 <adamw> still on vacation
15:08:30 <adamw> just happened to have the laptop open
15:08:51 <coremodule> well, that's all the stuff from the previous meeting, so let's get on to the goods.
15:09:00 <coremodule> #topic Fedora 29 Release
15:09:18 <coremodule> We will release Fedora 29 tomorrow, October 30!
15:10:05 <coremodule> any comments, questions, process improvements, etc regarding the launch?
15:10:18 <kparal> is there any plan for the missing images?
15:10:24 <kparal> I haven't followed the tickets yet
15:10:26 <coremodule> I'm happy that we were able to carry on in adamw's absence. :)
15:11:11 <lruzicka> Thinks would have been easier with Adam around, I'd suppose
15:11:14 <coremodule> there is talk of separating the .ISOs in the future so that we can release them one at a time, after release if need be. other than that, I'm not sure.
15:11:22 <lruzicka> the first he has been away ... and they sold us.
15:11:37 <coremodule> can i do this?
15:11:49 <coremodule> .fire adamw they sold us
15:11:49 <zodbot> adamw fires adamw they sold us
15:11:52 <tenk> sorry i m late (hello everybody)
15:12:03 <coremodule> hi tenk
15:12:35 <tenk> I hope i don t miss to much
15:12:56 <coremodule> kparal, a lot of talk on this email thread: [Test-Announce] Fedora 29 Final is GO
15:13:24 * kparal will catch up with email
15:13:51 <kparal> I and lruzicka hopefully finished common bugs page today
15:13:57 <kparal> so that should be ready
15:14:09 <coremodule> sadly, there were accusations of us trying to "ram [Fedora 29] through" with the decison to go gold
15:14:33 <coremodule> #info kparal and lruzicka will hopefully have the common bugs page finished today
15:15:19 <kparal> frantisekz will also go through f28 common bugs to see which still apply
15:15:31 <kparal> that's the only remaining task to do I think
15:15:58 <coremodule> #action frantisekz to sort through the remaining f28 common bugs to see which still apply
15:16:25 <coremodule> can I say, this was the most fun release for me. I felt the most connected to the QA team and others, so thank you for that. :)
15:16:59 <coremodule> anything else on this topic or should we move to the open floor?
15:18:01 <kparal> coremodule: we'll let you lead the next release as well, then. adamw will go for another vacation and everyone will be happy :)
15:18:11 <lruzicka> I think, next time, we should try to coordinate our steps before go no goes, so that we know for sure if we want go or not.
15:18:20 <adamw> woohoo! i can stay in taiwan and work on my gitadora skills
15:19:03 <coremodule> #info adamw to remain on permanent vacation in Taiwan
15:19:29 <coremodule> #topic Open Floor
15:20:05 <coremodule> do you Brno folks have any plans for a release celebration?
15:20:20 <frantisekz> sure :) Team Release Party as always
15:20:22 <lruzicka> yes, we do, but have not decided when and where
15:20:27 <lruzicka> are you coming?
15:20:29 <frantisekz> coremodule, you can come and join us :)
15:20:39 <coremodule> haha I would love to
15:20:47 <coremodule> have one for me
15:20:50 <coremodule> ;)
15:20:50 <lruzicka> it is only like 500$ to come over :)
15:20:59 <frantisekz> we'll have :)
15:21:26 <kparal> 500$ for a meal and a few beers sounds a bit expensive
15:21:54 <adamw> did the process docs and everything work out ok while i was gone?
15:22:01 <lruzicka> Maybe, we should also discuss if we want to change something about blocking features ... or so
15:22:03 <coremodule> kparal, but I could drink the one liter beer then...
15:22:04 <adamw> i totally did not check in regularly like i said i would, so
15:22:10 <kparal> otoh you don't need to spend to accomodation, we can be all night in the pub and in the morning you can fly back :)
15:22:16 <lruzicka> there were suggestions about some weird KDE apps for examle
15:23:22 <coremodule> adamw, totally, thanks for writing them out.
15:23:25 <tenk> I am sad with my new post  i wasn't able to help on this release :/
15:23:25 <kparal> yes before F30 branches we definitely need at least update anaconda team on how we want updates-testing to be handled, and perhaps discuss some changes in our criteria
15:23:49 <coremodule> adamw, it made it a lot easier to know what to do, and will help with future releases as well.
15:24:13 <lruzicka> kparal, I am going to sum up some of the scenarios,
15:24:19 <lruzicka> as told in the issue
15:25:57 <kparal> yeah, let's do that on the mailing list
15:27:50 <coremodule> I don't have anything else, if there is nothing left to discuss, let's end this thing so *some* of us can go celebrate release the nearest pub. :)
15:28:20 <coremodule> *celebrate release at the nearest pub.
15:29:07 <kparal> 👍
15:29:14 <kparal> 🍺
15:29:19 <kparal> 🍻
15:29:37 <coremodule> ending in 3...
15:29:48 <kparal> who doesn't have a proper emoji font installed, too bad for you :)
15:30:03 <coremodule> 2...
15:30:24 <coremodule> 1...
15:30:32 <coremodule> #endmeeting