#fedora-meeting: Fedora QA Meeting
Meeting started by adamw at 16:00:07 UTC
(full logs).
Meeting summary
- Roll call (adamw, 16:00:20)
  - https://www.google.ca/maps/place/Lok%C3%A1l+U+Caipla/@49.1985291,16.5963979,15z/data=!4m8!1m2!2m1!1slokal+near+Brno,+Czechia!3m4!1s0x47129450aa5814b9:0x5e1a73c439270ee2!8m2!3d49.1959028!4d16.6094465
    <---- prime team-building exercise location (adamw,
    16:09:00)
 
 
- Previous meeting follow-up (adamw, 16:09:50)
  - "adamw to try and move along outstanding
    criteria proposals towards resolution" - still didn't do this as I
    still suck (aka spent all week trying to fix rawhide) (adamw,
    16:10:56)
- ACTION: adamw to try
    and move along outstanding criteria proposals towards
    resolution (adamw,
    16:11:07)
- "frantisekz to sort through the remaining f28
    common bugs to see which still apply" - from his rh team status
    report, we believe this was completed (adamw,
    16:16:15)
 
 
- Lukas' desktop testing proposals (adamw, 16:18:55)
  - as lukas and the other brno folks aren't around
    we won't take any decisions today, but let's talk about the ideas a
    bit (adamw,
    16:19:11)
- we agreed that both proposals contain good
    ideas but may need a bit of tweaking, we will discuss further next
    time (adamw,
    16:34:49)
 
 
- Fedora 30 status (adamw, 16:34:55)
  - F30 status: early in cycle, currently Rawhide
    is mostly usable if you start with a minimal or live install
    (adamw,
    16:36:53)
- ACTION: sumantro to
    send out initial call for F30 Test Days (adamw,
    16:40:30)
 
 
- IBM, Your New Best Friend (adamw, 16:40:58)
  - https://openqa.stg.fedoraproject.org/group_overview/3
    (adamw,
    16:42:17)
- in case you've been living under a rock, the
    story here is that IBM has agreed to buy Red Hat for a very large
    amount of money (adamw,
    16:45:13)
- we really don't know for sure what the impact
    of the IBM deal will be on Fedora or Fedora QA in the long term, in
    the medium term it likely won't be anything major (adamw,
    16:53:11)
 
 
- Open floor (adamw, 16:53:16)
  - https://fedoraproject.org/wiki/Changes/BootLoaderSpecByDefault
    (cmurf,
    16:53:52)
- https://pagure.io/fesco/issue/1985
    (cmurf,
    16:56:57)
- cmurf asked about
    https://fedoraproject.org/wiki/Changes/BootLoaderSpecByDefault ,
    adamw reported that it landed with anaconda-30.10-1, BLS is default
    in all composes since then (adamw,
    16:59:17)
- jlanda brought up the case for adding criteria
    to cover cron and ssh functionality on server, he will try to find
    time to propose wording (adamw,
    17:05:24)
- rnm asked if there was any plan to migrate the
    qa team from a mailing list to discourse, so far as we know the
    answer is no. (adamw,
    17:08:12)
 
Meeting ended at 17:10:23 UTC
(full logs).
Action items
  - adamw to try and move along outstanding criteria proposals towards resolution
- sumantro to send out initial call for F30 Test Days
Action items, by person
  -  adamw 
    - adamw to try and move along outstanding criteria proposals towards resolution
 
-  sumantro 
    - sumantro to send out initial call for F30 Test Days
 
People present (lines said)
  - adamw (110)
- cmurf (33)
- jlanda (28)
- zodbot (17)
- bpabon (10)
- RNM (8)
- bcotton (8)
- sumantro (6)
- coremodule (4)
- kk4ewt (2)
- roshi (2)
Generated by MeetBot 0.1.4.