#fedora-meeting: Fedora QA Meeting

Meeting started by adamw at 16:02:03 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 16:02:11)
  2. Previous meeting follow-up (adamw, 16:08:06)
    1. "adamw to try and move along outstanding criteria proposals towards resolution" - i actually did it this week! I put the fwraid -> final move into production and poked the printing and optical media proposals on-list for re-proposal (adamw, 16:10:26)
    2. "sumantro to send out initial call for F30 Test Days" - this was also done (adamw, 16:11:27)

  3. Lukas' desktop testing proposals (adamw, 16:13:40)
    1. ACTION: lruzicka to draft up a mail summarizing our concerns and ideas around revising desktop application testing, and send it to the desktop SIGs for their comments (adamw, 16:27:58)

  4. Optical media and printing release criteria proposals (adamw, 16:28:39)
  5. Open floor (adamw, 16:50:06)
    1. openqa upgrade coming to staging soon (hopefully), and we will be getting new openqa x86_64 worker machines soon also (adamw, 16:52:47)


Meeting ended at 17:04:20 UTC (full logs).

Action items

  1. lruzicka to draft up a mail summarizing our concerns and ideas around revising desktop application testing, and send it to the desktop SIGs for their comments


Action items, by person

  1. lruzicka
    1. lruzicka to draft up a mail summarizing our concerns and ideas around revising desktop application testing, and send it to the desktop SIGs for their comments


People present (lines said)

  1. adamw (111)
  2. kparal (40)
  3. lruzicka (37)
  4. jlanda (17)
  5. zodbot (9)
  6. sumantro (8)
  7. bcotton (6)
  8. Southern_Gentlem (3)
  9. coremodule (1)


Generated by MeetBot 0.1.4.