#fedora-meeting: EPEL (2019-01-16)
Meeting started by smooge at 17:59:59 UTC
(full logs).
Meeting summary
- Chair and Introductions (smooge, 18:00:00)
- Open Floor (because I have no agenda) (smooge, 18:04:25)
- broken 7.6 packages (smooge, 18:06:46)
- AGREED: The EPEL
steering committee agrees that gnome-shell-extension-dash-to-dock is
to be removed from EPEL because it is available in
rhel-7-server-optional-rpms. We will first email besser82 to
'retire' the package in EPEL-7 and retire in general in 2 weeks
otherwise. (smooge,
18:22:09)
- FESCO Ursa Major proposal (smooge, 18:24:00)
- Open Floor (jsmith?) (smooge, 18:39:30)
Meeting ended at 18:52:47 UTC
(full logs).
Action items
- (none)
People present (lines said)
- smooge (53)
- pgreco (15)
- jsmith (10)
- sgallagh (8)
- tdawson (8)
- zodbot (7)
- bstinson (7)
- nirik (6)
- avij (4)
- Evolution (0)
Generated by MeetBot 0.1.4.