21:05:05 <ryanlerch> #startmeeting Magazine editorial board
21:05:05 <zodbot> Meeting started Wed Feb  6 21:05:05 2019 UTC.
21:05:05 <zodbot> This meeting is logged and archived in a public location.
21:05:05 <zodbot> The chair is ryanlerch. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:05:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:05:05 <zodbot> The meeting name has been set to 'magazine_editorial_board'
21:05:11 <ryanlerch> #topic Roll Call
21:05:18 <ryanlerch> .hellow ryanlerch
21:05:56 <ryanlerch> .hello ryanlerch
21:05:57 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
21:06:02 <cverna> hello o/
21:06:18 <ryanlerch> cverna: asamalik stickster
21:07:10 <cverna> looks like it is just you and me
21:07:43 <ryanlerch> #chair cverna
21:07:43 <zodbot> Current chairs: cverna ryanlerch
21:08:14 <ryanlerch> cverna: we can just try to nut out the schedule real quick
21:08:26 <cverna> works for me
21:08:27 <cverna> :)
21:08:34 <ryanlerch> and leave future pitches for when everyone is here
21:08:43 <ryanlerch> is it a holoday or something?
21:09:11 <cverna> not sure I think stickster is at a conference
21:09:46 <cverna> we 3 post in pending reviews
21:10:18 <cverna> that should fill the schedule until next meeting :)
21:10:20 <ryanlerch> one is a spam / unrelated post?
21:10:26 <ryanlerch> its weird
21:10:26 <jakfrost> .hello
21:10:26 <zodbot> jakfrost: (hello <an alias, 1 argument>) -- Alias for "hellomynameis $1".
21:10:47 <cverna> jakfrost: o/
21:11:00 <cverna> #topic Last week's stats
21:12:36 <cverna> Week of Jan 28: > 84K pageviews -- up from previous week
21:12:58 <cverna> it was a good week last week
21:13:09 <cverna> #info Week of Jan 28: > 84K pageviews -- up from previous week
21:13:41 <cverna> ok moving to schedule if that works for you ryanlerch
21:13:44 <ryanlerch> cverna: nic2!
21:13:49 <ryanlerch> cverna: sounds great!
21:14:16 <cverna> #topic Schedule for next week
21:14:32 <ryanlerch> the siverblue htpc thing looks solid
21:14:51 <ryanlerch> the builder / flatpak one is pretty good too
21:14:57 <cverna> good candidate for friday
21:15:09 <cverna> jakfrost wrote it :)
21:15:15 <ryanlerch> cverna: yeah, i can edit the HTPC one for friday
21:15:19 <ryanlerch> and do the image
21:15:24 <cverna> ryanlerch++
21:15:42 <cverna> jakfrost++ for the gnome builder article
21:15:42 <zodbot> cverna: Karma for jakfrost changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:15:52 <ryanlerch> jakfrost++
21:15:52 <zodbot> ryanlerch: Karma for jakfrost changed to 2 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:16:03 <ryanlerch> might aim that one for wednesday
21:16:21 <ryanlerch> to avoid two siverblue articles in a row
21:16:28 <jakfrost> ryanlerch ++ cverna++
21:16:28 <zodbot> jakfrost: Karma for cverna changed to 19 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:17:43 <ryanlerch> cverna: are you up for editing the builder one?
21:17:44 <cverna> yes
21:18:10 <cverna> for Wednesday that sounds good too
21:18:26 <ryanlerch> so, that just leaves Monday
21:19:05 <cverna> I think we can delete the math article
21:19:23 <cverna> not sure what happened there
21:19:37 <ryanlerch> yeah delete++
21:19:37 <zodbot> ryanlerch: Karma for quigon changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:19:40 <cverna> https://fedoramagazine.org/?p=24910
21:20:01 <cverna> trashed
21:20:08 <ryanlerch> cverna++
21:20:51 <cverna> I think I can finish the second part of the Django REST application for monday
21:21:14 <ryanlerch> cverna: awesome! i can get a featrure image done for this one and all of these too
21:21:28 <cverna> let's go for that then
21:21:35 <ryanlerch> cverna: awesome!
21:22:28 <cverna> PROPOSED:  SCHEDULE: Fri Feb 08, HTPC (edit/image:ryanlerch) -- Mon Feb 11, Deploy Django app on Openshift  (edit: asamlick image: ryanlerch) -- Wed Feb 13, Gnome Builder flatpak (edit: cverna, image: ryanlerch)
21:22:50 <ryanlerch> looks good to me!
21:23:10 <cverna> I have assigned asamalik to edit the Django article :P
21:23:15 <ryanlerch> hehe
21:23:25 <ryanlerch> we should have assigned everything to him lol
21:23:34 * ryanlerch waves at asamalik
21:23:44 <cverna> #info AGREED:  SCHEDULE: Fri Feb 08, HTPC (edit/image:ryanlerch) -- Mon Feb 11, Deploy Django app on Openshift  (edit: asamlick image: ryanlerch) -- Wed Feb 13, Gnome Builder flatpak (edit: cverna, image: ryanlerch)
21:23:57 <ryanlerch> thanks for chairing, cverna!
21:24:17 <cverna> ryanlerch: no worries
21:24:36 * cverna likes quick meeting
21:25:01 <jakfrost> Thank you for inviting me.
21:25:06 <ryanlerch> cverna: yeah, its getting late for you right?
21:25:21 <ryanlerch> thanks for coming along jakfrost
21:25:29 <cverna> yes 10:30 pm
21:26:05 <cverna> #endmeeting