#fedora-meeting: Magazine editorial board

Meeting started by stickster at 21:00:45 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 21:00:51)
    1. asamalik is on PTO and may not be able to attend tonight his time. (stickster, 21:01:30)

  2. Last week's stats (stickster, 21:03:01)
    1. Week of Feb 18: 66.2K pageviews, in line with usual decent week, neither amazing nor deficient :-) (stickster, 21:03:33)
    2. stickster failed to get an article post-reviewed and will do so tonight and push for tomorrow, before end of month :-) (stickster, 21:04:38)

  3. Pending review posts (stickster, 21:05:18)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post (stickster, 21:05:21)
    2. --- JDK mission control --- (stickster, 21:05:57)
    3. https://fedoramagazine.org/?p=24753 (stickster, 21:05:59)
    4. This is the one stickster didn't have time to finish polishing after jakfrost edit, and was doing so right before the meeting (stickster, 21:06:23)
    5. ACTION: stickster finish spit-polish on JDK Mission Control article and schedule for 2019-02-28 (stickster, 21:07:48)
    6. --- F30 supplemental wallpapers --- (stickster, 21:09:10)
    7. https://fedoramagazine.org/?p=25368&preview=true (stickster, 21:10:59)
    8. ACTION: stickster edit, image, and schedule F30 supplemental wallpapers post (stickster, 21:11:46)
    9. --- Start Fedora installation from GRUB --- (stickster, 21:12:15)
    10. https://fedoramagazine.org/?p=25356&preview=true (stickster, 21:12:17)
    11. ACTION: jakfrost edit installation via GRUB article (stickster, 21:16:34)
    12. ACTION: ryanlerch do image for installation via GRUB article (stickster, 21:16:44)

  4. Drafts to review (stickster, 21:17:43)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post (stickster, 21:17:53)
    2. --- C# Fundamentals: data types + variables --- (stickster, 21:18:13)
    3. https://fedoramagazine.org/?p=25106&preview=true (stickster, 21:18:15)
    4. https://docs.fedoraproject.org/en-US/fedora-silverblue/silverblue-guide/#_using_flatpaks_flathub (ryanlerch, 21:33:54)
    5. IDEA: ryanlerch will try to pull together an app review/roundup or something else to fill in Wednesday (stickster, 21:39:51)
    6. IDEA: jakfrost will try borgbackup on Silverblue to seed an article (stickster, 21:40:06)

  5. Publishin schedule (stickster, 21:40:10)
    1. AGREED: Thu Feb 28, JDK Mission Control (ready); Fri Mar 1, F30 wallpaper (stickster) -- Mon Mar 4, install from GRUB (jakfrost edit, ryanlerch image) -- Wed Mar 6, TBA (ryanlerch) (stickster, 21:42:25)


Meeting ended at 21:42:35 UTC (full logs).

Action items

  1. stickster finish spit-polish on JDK Mission Control article and schedule for 2019-02-28
  2. stickster edit, image, and schedule F30 supplemental wallpapers post
  3. jakfrost edit installation via GRUB article
  4. ryanlerch do image for installation via GRUB article


Action items, by person

  1. jakfrost
    1. jakfrost edit installation via GRUB article
  2. ryanlerch
    1. ryanlerch do image for installation via GRUB article
  3. stickster
    1. stickster finish spit-polish on JDK Mission Control article and schedule for 2019-02-28
    2. stickster edit, image, and schedule F30 supplemental wallpapers post


People present (lines said)

  1. stickster (89)
  2. ryanlerch (29)
  3. jakfrost (19)
  4. zodbot (13)
  5. smooge (2)
  6. cverna (0)
  7. sub_pop[m] (0)
  8. asamalik (0)


Generated by MeetBot 0.1.4.