#fedora-meeting: Magazine editorial board
Meeting started by stickster at 20:00:28 UTC
(full logs).
Meeting summary
- Roll call (stickster, 20:00:33)
- Last week's stats (stickster, 20:04:25)
- Week of 2019-Mar-18: ~75.1K page views, best
since early February! (stickster,
20:04:55)
- stickster had some info to share on stats, will
limit to 5 minutes so we can move on (stickster,
20:06:05)
- Pending review posts (stickster, 20:14:55)
- https://fedoramagazine.org/wp-admin/edit.php?post_status=pending
(stickster,
20:14:59)
- --- rebase Silverblue to F30 Beta ---
(stickster,
20:15:05)
- https://fedoramagazine.org/?p=25628&preview=1&_ppp=cde516ba5f
(stickster,
20:15:36)
- silverblue-f30beta article is entirely ready to
go. Just waiting for F30 Beta to happen, hopefully next Tue
2019-Apr-02 (stickster,
20:16:00)
- AGREED: (jakfrost,
20:16:55)
- Drafts to review (stickster, 20:18:16)
- https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post
(stickster,
20:18:54)
- --- Mirror with software RAID --- (stickster,
20:19:03)
- https://fedoramagazine.org/?p=25485&preview=1&_ppp=3354ae0e98
(stickster,
20:19:18)
- AGREED: gregbartholomew will work with cverna and jakfrost to
pick out mini-HOWTOs to start with, and we can publish more articles
building up to the RAID one (stickster,
20:33:29)
- --- FFSend on Fedora --- (stickster,
20:33:53)
- https://fedoramagazine.org/?p=25821&preview=1&_ppp=9098402343
(stickster,
20:34:07)
- AGREED: FFSend
article (which is really a pitch) approved (stickster,
20:36:19)
- ACTION: stickster
correspond to author to ask for draft (DONE) (stickster,
20:36:28)
- Pitches to review (stickster, 20:37:10)
- https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post
(stickster,
20:37:15)
- --- run k8s on Fedora IoT --- (stickster,
20:37:34)
- https://fedoramagazine.org/?p=25824&preview=1&_ppp=855eac501e
(stickster,
20:37:40)
- AGREED: k3s article
approved (stickster,
20:39:44)
- ACTION: stickster to
email lennartj to ask for draft (stickster,
20:39:54)
- ACTION: cverna to
look at badges award for the magazine (cverna,
20:42:27)
- --- Install Fedora from Fedora --- (stickster,
20:45:07)
- https://fedoramagazine.org/?p=25797&preview=1&_ppp=0558fc02c6
(stickster,
20:45:29)
- AGREED: include first
time writers scan in our weekly agenda (stickster,
20:47:44)
- ACTION: stickster
update wiki page on these meetings (DONE) (stickster,
20:49:11)
- https://fedoramagazine.org/?s=powerline
(stickster,
20:52:00)
- ACTION: cverna take
up the 3-5 text based email app starter pitch, for review Fri/over
the weekend (stickster,
20:54:51)
- https://fedoramagazine.org/?p=22824&preview=true
(stickster,
20:57:18)
- ACTION: jakfrost edit
the cutting content article, assuming we figure out his access
problem -- or he'll let stickster know to finish it (stickster,
21:02:27)
- AGREED: Fri
2019-Mar-29: Cutting content (jakfrost/stickster) -- Mon
2019-Apr-01: 3-5 text based email apps (cverna/stickster) -- Tue
2019-Apr-02: F30 Beta (done) -- Wed 2019-Apr-03: Silverblue F30 Beta
(done) (stickster,
21:03:11)
- All other business (stickster, 21:03:15)
- ACTION: asamalik run
next week's Magazine meeting since stickster can't be here, or else
cverna will do it since he's a nice guy too ;-) (stickster,
21:04:54)
Meeting ended at 21:07:18 UTC
(full logs).
Action items
- stickster correspond to author to ask for draft (DONE)
- stickster to email lennartj to ask for draft
- cverna to look at badges award for the magazine
- stickster update wiki page on these meetings (DONE)
- cverna take up the 3-5 text based email app starter pitch, for review Fri/over the weekend
- jakfrost edit the cutting content article, assuming we figure out his access problem -- or he'll let stickster know to finish it
- asamalik run next week's Magazine meeting since stickster can't be here, or else cverna will do it since he's a nice guy too ;-)
Action items, by person
- cverna
- cverna to look at badges award for the magazine
- cverna take up the 3-5 text based email app starter pitch, for review Fri/over the weekend
- asamalik run next week's Magazine meeting since stickster can't be here, or else cverna will do it since he's a nice guy too ;-)
- jakfrost
- jakfrost edit the cutting content article, assuming we figure out his access problem -- or he'll let stickster know to finish it
- stickster
- stickster correspond to author to ask for draft (DONE)
- stickster to email lennartj to ask for draft
- stickster update wiki page on these meetings (DONE)
- jakfrost edit the cutting content article, assuming we figure out his access problem -- or he'll let stickster know to finish it
- asamalik run next week's Magazine meeting since stickster can't be here, or else cverna will do it since he's a nice guy too ;-)
People present (lines said)
- stickster (143)
- cverna (35)
- jakfrost (35)
- gregbartholomew (20)
- zodbot (12)
- ryanlerch (0)
Generated by MeetBot 0.1.4.