#fedora-meeting: Stewardship SIG Meeting (2019-04-17)

Meeting started by decathorpe at 17:00:21 UTC (full logs).

Meeting summary

  1. Review package build status (decathorpe, 17:04:29)
    1. https://apps.fedoraproject.org/koschei/groups/stewardship-sig? (decathorpe, 17:04:38)
    2. https://src.fedoraproject.org/fork/mbi/rpms/aqute-bnd/c/9dc6e1b aqute-bnd patch (decathorpe, 17:07:53)
    3. https://src.fedoraproject.org/fork/mbi/rpms/maven/c/512a4dd maven patch (decathorpe, 17:08:01)
    4. https://src.fedoraproject.org/rpms/aqute-bnd/pull-request/1 (mhroncok, 17:08:15)
    5. https://src.fedoraproject.org/rpms/maven/pull-request/1 (mhroncok, 17:09:12)
    6. ACTION: mhroncok to grep sig packages for eclipse bcond (mhroncok, 17:17:58)
    7. https://pagure.io/koji/issue/789 (mizdebsk, 17:21:52)

  2. Review Open RHBZ issues (decathorpe, 17:22:39)
    1. https://bugzilla.redhat.com/buglist.cgi?email1=stewardship-sig%40lists.fedoraproject.org&emailassigned_to1=1&emailcc1=1&emailtype1=substring&list_id=10107571&product=Fedora&query_format=advanced (decathorpe, 17:22:53)
    2. ACTION: mhroncok to cheat gradle FTBFS to fix the CVE and remove checkstyle dependency by tagging older version of gradle to build new gradle (mhroncok, 17:26:09)

  3. Review Open Pull Requests (decathorpe, 17:33:01)
    1. https://decathorpe.fedorapeople.org/stewardship-sig-prs.html (decathorpe, 17:33:03)
    2. https://koschei.kjnet.xyz/ - this is where all packages from mbi forks are integrated together (mizdebsk, 17:40:57)
    3. maven-plugin-tools update will cause non-trivial issues (decathorpe, 17:41:41)
    4. maven-archiver and plexus-archiver PRs need to be coordinated (decathorpe, 17:42:03)
    5. google-guide and maven 3.6.x PRs need to be coordinated (decathorpe, 17:42:30)
    6. https://src.fedoraproject.org/rpms/maven/pull-request/1 (mhroncok, 17:43:47)

  4. Review SIG leaf packages (decathorpe, 17:47:45)
    1. https://decathorpe.fedorapeople.org/stewardship-sig.html (decathorpe, 17:47:58)

  5. Meeting Schedule (decathorpe, 17:59:04)
    1. ACTION: to be discussed in a ticket in pagure (decathorpe, 17:59:17)


Meeting ended at 18:00:30 UTC (full logs).

Action items

  1. mhroncok to grep sig packages for eclipse bcond
  2. mhroncok to cheat gradle FTBFS to fix the CVE and remove checkstyle dependency by tagging older version of gradle to build new gradle
  3. to be discussed in a ticket in pagure


Action items, by person

  1. mhroncok
    1. mhroncok to grep sig packages for eclipse bcond
    2. mhroncok to cheat gradle FTBFS to fix the CVE and remove checkstyle dependency by tagging older version of gradle to build new gradle


People present (lines said)

  1. decathorpe (94)
  2. mhroncok (52)
  3. mizdebsk (50)
  4. zodbot (11)
  5. nirik (1)


Generated by MeetBot 0.1.4.