#fedora-meeting: Prioritized bugs and issues

Meeting started by bcotton at 15:00:25 UTC (full logs).

Meeting summary

  1. Purpose of this meeting (bcotton, 15:00:37)
    1. The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution. (bcotton, 15:00:38)
    2. The main goal is to raise visibility of bugs and issues to help contributors focus on the most important issues. (bcotton, 15:00:44)
    3. https://fedoraproject.org/wiki/Fedora_Program_Management/Prioritized_bugs_and_issues_-_the_process (bcotton, 15:00:45)

  2. Roll Call (bcotton, 15:00:49)
  3. Nominated bugs (bcotton, 15:04:25)
    1. https://bugzilla.redhat.com/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=POST&bug_status=MODIFIED&bug_status=ON_DEV&bug_status=ON_QA&bug_status=VERIFIED&bug_status=RELEASE_PENDING&classification=Fedora&keywords=Triaged&keywords_type=nowords&list_id=9195844&product=Fedora&query_format=advanced&status_whiteboard=PrioritizedBug&status_whiteboard_type=allwords (bcotton, 15:04:27)
    2. 0 nominated bugs (bcotton, 15:04:28)

  4. Accepted bugs (bcotton, 15:04:36)
    1. https://bugzilla.redhat.com/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=POST&bug_status=MODIFIED&bug_status=ON_DEV&bug_status=ON_QA&bug_status=VERIFIED&bug_status=RELEASE_PENDING&classification=Fedora&keywords=Triaged&keywords_type=allwords&list_id=9195442&product=Fedora&query_format=advanced&status_whiteboard=PrioritizedBug&status_whiteboard_type=allwords (bcotton, 15:04:38)
    2. 2 accepted bugs (bcotton, 15:04:39)

  5. Plymouth doesn't echo LUKS keypresses or show boot progress with amdgpu+LUKS (bcotton, 15:04:48)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1490490 (bcotton, 15:04:49)
    2. Bug filed upstream (bcotton, 15:04:51)
    3. https://bugs.freedesktop.org/show_bug.cgi?id=109282 (bcotton, 15:04:54)
    4. A test build is available which addresses at least part of the problem (bcotton, 15:04:55)
    5. The requester is NEEDINFO'ed but there have been no updates (bcotton, 15:05:14)

  6. Custom UEFI layout with /boot/efi on second disk fails: is_valid_stage1_device not called on disks after the first (bcotton, 15:06:54)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1168118 (bcotton, 15:06:56)
    2. No movement since accepted on 26 February (bcotton, 15:06:58)
    3. ACTION: bcotton to leave a comment saying this was accepted (bcotton, 15:09:35)

  7. Next meeting (bcotton, 15:10:21)
    1. We will skip the next meeting due to Red Hat Summit (bcotton, 15:10:23)
    2. We will meet again on 22 May at 1500 UTC in #fedora-meeting (bcotton, 15:10:24)


Meeting ended at 15:12:09 UTC (full logs).

Action items

  1. bcotton to leave a comment saying this was accepted


Action items, by person

  1. bcotton
    1. bcotton to leave a comment saying this was accepted


People present (lines said)

  1. bcotton (39)
  2. mattdm (14)
  3. zodbot (7)


Generated by MeetBot 0.1.4.