#fedora-meeting: Magazine editorial board
Meeting started by stickster at 20:00:00 UTC
(full logs).
Meeting summary
- Roll call (stickster, 20:00:04)
- New meeting time (stickster, 20:02:10)
- ACTION: stickster to
raise topic on mailing list, but we can take input here for a couple
minutes too (stickster,
20:02:27)
- stickster proposing a Wednesday 8:00am
US-Eastern time -- this is usually 10:00pm in AUS/QLD, 14:00 in
CET. (stickster,
20:05:16)
- Last week's stats (stickster, 20:08:11)
- Week of April 15: 55.6K pageviews, way down
sadly (stickster,
20:08:50)
- Pending review (stickster, 20:11:43)
- There are no pending review posts, but we
should recognize sub_pop for providing us a quick article
overnight! (stickster,
20:13:06)
- stickster already edited, did an image, and
will publish at 8 UTC tomorrow (stickster,
20:13:22)
- Drafts to review (stickster, 20:14:37)
- https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post&orderby=date&order=desc
(stickster,
20:14:43)
- --- evaluating RAID performance with dd
--- (stickster,
20:14:53)
- https://fedoramagazine.org/?p=27499&preview=1&_ppp=2ab2074580
(stickster,
20:15:09)
- AGREED: pitch/draft
for RAID/dd article is GO! (stickster,
20:18:01)
- ACTION: gregbartholomew to draft, potential ETA next
week (stickster,
20:18:49)
- --- ffsend --- (stickster,
20:18:58)
- https://fedoramagazine.org/?p=25821&preview=1&_ppp=a77ad8005d
(stickster,
20:19:09)
- ACTION: stickster
keep on top of ffsend article and set up for publishing ASAP
(stickster,
20:24:29)
- --- replace docker with podman --- (stickster,
20:26:06)
- https://fedoramagazine.org/?p=27425&preview=true
(stickster,
20:26:31)
- https://lists.fedoraproject.org/archives/list/magazine@lists.fedoraproject.org/thread/OWPEXVTP2GTYIP2INU6DKXQBCXIZRR73/
(stickster,
20:29:13)
- https://fedoramagazine.org/?p=24533&preview=1&_ppp=22ab981719
(stickster,
20:30:35)
- ACTION: stickster
email list + author (suruchi) again to see if she will take this one
up (stickster,
20:30:56)
- ACTION: stickster
email ksinny to see if she's interested to do the more comprehensive
docker/podman article (stickster,
20:35:31)
- IDEA: cverna proposes
an article on migrating to Silverblue from Fedora Workstation and
jakfrost has actually done it ;-) (stickster,
20:39:51)
- IDEA: jakfrost proposes
an article on awk/gawk (stickster,
20:40:43)
- ACTION: jakfrost
draft awk/gawk, stickster to edit/image and publish Monday
(stickster,
20:45:24)
- Publishing schedule (stickster, 20:51:29)
- AGREED: Fri Apr 26:
RAID (cverna edit/ryanlerch image) -- Mon Apr 29: awk/gawk
(jakfrost, stickster edit/image) -- Wed May 1: Personal finance
managers (stickster) or TBA (stickster,
20:56:58)
- All other business (stickster, 20:57:03)
- stickster will be at Red Hat Summit in Boston
May 6-10 and totally swamped, will need help holding down this
fort (stickster,
20:57:55)
Meeting ended at 21:01:29 UTC
(full logs).
Action items
- stickster to raise topic on mailing list, but we can take input here for a couple minutes too
- gregbartholomew to draft, potential ETA next week
- stickster keep on top of ffsend article and set up for publishing ASAP
- stickster email list + author (suruchi) again to see if she will take this one up
- stickster email ksinny to see if she's interested to do the more comprehensive docker/podman article
- jakfrost draft awk/gawk, stickster to edit/image and publish Monday
Action items, by person
- gregbartholomew
- gregbartholomew to draft, potential ETA next week
- jakfrost
- jakfrost draft awk/gawk, stickster to edit/image and publish Monday
- stickster
- stickster to raise topic on mailing list, but we can take input here for a couple minutes too
- stickster keep on top of ffsend article and set up for publishing ASAP
- stickster email list + author (suruchi) again to see if she will take this one up
- stickster email ksinny to see if she's interested to do the more comprehensive docker/podman article
- jakfrost draft awk/gawk, stickster to edit/image and publish Monday
People present (lines said)
- stickster (115)
- jakfrost (37)
- cverna (31)
- asamalik (20)
- gregbartholomew (15)
- zodbot (14)
- ryanlerch (0)
Generated by MeetBot 0.1.4.