15:00:59 <coremodule> #startmeeting Fedora QA Meeting
15:00:59 <zodbot> Meeting started Mon May 13 15:00:59 2019 UTC.
15:00:59 <zodbot> This meeting is logged and archived in a public location.
15:00:59 <zodbot> The chair is coremodule. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:59 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:59 <zodbot> The meeting name has been set to 'fedora_qa_meeting'
15:01:11 <coremodule> #meetingname fedora-qa
15:01:12 <zodbot> The meeting name has been set to 'fedora-qa'
15:01:19 <coremodule> #topic Roll call
15:01:32 <tablepc> .hello
15:01:32 <zodbot> tablepc: (hello <an alias, 1 argument>) -- Alias for "hellomynameis $1".
15:01:32 * kparal is here, but might need to leave soon
15:01:34 <coremodule> Good morning everyone, who is around for the QA meeting?
15:01:38 <coremodule> Should be a quick one...
15:01:46 <frantisekz> .hello2
15:01:47 <zodbot> frantisekz: frantisekz 'František Zatloukal' <fzatlouk@redhat.com>
15:01:58 <bcotton> .hello2
15:01:59 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
15:02:17 <lruzicka> .hello2
15:02:18 <zodbot> lruzicka: lruzicka 'Lukáš Růžička' <lruzicka@redhat.com>
15:02:55 <coremodule> For such short notice, you guys are on the ball!
15:03:07 <Southern_Gentlem> .hello2
15:03:08 <tablepc> .hello2
15:03:13 <zodbot> Southern_Gentlem: Sorry, but you don't exist
15:03:16 <zodbot> tablepc: tablepc 'Pat Kelly' <pmkellly@frontier.com>
15:03:21 <Southern_Gentlem> .hello2 jbwillia
15:03:22 <zodbot> Southern_Gentlem: Sorry, but you don't exist
15:03:27 <Southern_Gentlem> .hello jbwillia
15:03:29 <zodbot> Southern_Gentlem: jbwillia 'Ben Williams' <vaioof@gmail.com>
15:03:56 <tflink> .hello2
15:03:57 <zodbot> tflink: tflink 'Tim Flink' <tflink@redhat.com>
15:04:15 * satellit_ listening
15:04:42 <coremodule> ping sumantro_ you're up at the end with test day info!
15:05:26 <coremodule> Alright! Let's get this started...
15:05:30 <coremodule> #topic Previous meeting follow-up
15:05:33 <satellit_> .hello2
15:05:34 <zodbot> satellit_: Sorry, but you don't exist
15:05:57 <coremodule> "lruzicka to follow up on "Modularity UX Questions" thread again asking for more concrete results"
15:06:06 <frantisekz> guys, make sure you exist before joining the meeting ;)
15:06:41 <Southern_Gentlem> frantisekz, we are all just bots of our master adamw
15:06:54 <satellit> .hello2
15:06:54 <zodbot> satellit: satellit 'Thomas Gilliard' <satellitgo@gmail.com>
15:07:00 <frantisekz> yeah, I forgot, sorry adamw :O
15:07:04 <frantisekz> .fire frantisekz
15:07:04 <zodbot> adamw fires frantisekz
15:07:13 <coremodule> lruzicka, any new info on this?
15:07:25 <lruzicka> So, during the last QA meeting, I sent an enquiry on the progress to sgallagh, but I have not received any reaction.
15:07:48 <lruzicka> I still cannot confirm, that those design suggestions were accepted or not
15:08:07 <sgallagh> lruzicka: When did you send that? I don't think I saw it. I've also been crushed by Summit for the last couple weeks
15:09:14 <lruzicka> sgallagh, it has been two weeks
15:09:23 <sgallagh> lruzicka: Latest update is "I talked about the UX with Daniel Mach while at Summit. We agreed there are some obvious places to improve it and we plan to set up a meeting with UX experts in the next couple weeks."
15:09:29 <lruzicka> sgallagh, I was thinking about the Summit, so I will resend it, if you want.
15:09:47 <sgallagh> I can get you on the invite list if you like
15:09:57 <lruzicka> sgallagh, can you let me know what will the outcome be?
15:10:05 <lruzicka> sgallagh, please do :)
15:10:10 <sgallagh> OK, will do
15:10:14 <lruzicka> thanks
15:10:40 <lruzicka> coremodule, this it it then :D
15:10:50 <lruzicka> s/it/is
15:11:23 <coremodule> #info Latest update is "I talked about the UX with Daniel Mach while at Summit. We agreed there are some obvious places to improve it and we plan to set up a meeting with UX experts in the next couple weeks."
15:11:57 <coremodule> #action sgallagh to add lruzicka to the invite list
15:12:24 <coremodule> alright!
15:12:26 <coremodule> moving ahead...
15:12:46 <coremodule> since there is no adamw around... we will defer these next two items to next week
15:13:14 <coremodule> #info adamw is on vacation, so we will discuss the remainder of the action items to next week
15:13:23 <coremodule> thanks lruzicka and sgallagh
15:13:44 <coremodule> #topic Upcoming test days
15:13:53 <coremodule> ping sumantro_ you're up!
15:14:25 <coremodule> I think he might be out of the office...
15:15:23 <coremodule> welllllll
15:15:31 <frantisekz> yeah, it's probably just worth it to mention Kernel 5.1 Test Day that is taking place today
15:15:36 <frantisekz> https://fedoraproject.org/wiki/Test_Day:2019-05-13_Kernel_5.1_Test_Day
15:15:41 * satellit in #fedora-test-day ?
15:15:46 <frantisekz> yep
15:15:48 <coremodule> ^^what frantisekz said :)
15:16:40 <coremodule> #info there is a kernel 5.1 testday taking place today, 2019-05-13
15:16:54 <coremodule> #info more info on the testday can be found here: https://fedoraproject.org/wiki/Test_Day:2019-05-13_Kernel_5.1_Test_Day
15:17:36 <coremodule> okay!
15:17:43 <coremodule> #topic Open Floor
15:17:47 <tablepc> I read what Adam wrote for Last Minute Blocker Bugs. I wrote a draft and sent it out to the test list for review and comment, but had no replies.
15:18:28 <coremodule> #info tablepc responded on list about the Last Minute Blocker Bugs proposal, nothing has been heard yet
15:18:42 <coremodule> tablepc, I assume this will get kicked into action more when adamw gets back
15:18:47 <tablepc> I also sent a note to the Desktop list suggesting that Media Writer be added to the Workstation Live install, but had no reply.
15:19:08 <coremodule> #undo
15:19:08 <zodbot> Removing item from minutes: INFO by coremodule at 15:18:28 : tablepc responded on list about the Last Minute Blocker Bugs proposal, nothing has been heard yet
15:19:32 <coremodule> #info tablepc responded on list about the Last Minute Blocker Bugs proposal and adding Media Writer to Workstation live, nothing has been heard yet
15:19:43 <frantisekz> I personally don't see a reason for Media Writer to be in the Workstation Live, but that's probably something to be discussed on ML...
15:19:58 <coremodule> I know a lot of people have been on vacation, and there have been several holidays lately
15:20:08 <tablepc> Last meeting it was a topic with some support.
15:20:34 <satellit> tested FMW D/L to running live USB but could not do download of .iso and write as it uses too much memory   needs more testing
15:20:42 <kparal> tablepc: what was the subject of your email? I don't see it
15:20:51 <tablepc> I think it was for the convenience of QA folks
15:21:01 <Southern_Gentlem> frantisekz, we can discuss that out of the meeting but it would be very handy for people
15:21:18 <tablepc> Last minute blocker bugs
15:21:55 <frantisekz> sure, but that's ultimately on Workstation WG to decide imo
15:21:58 <tablepc> Shall I resend it?
15:22:10 <kparal> tablepc: what's the subject?
15:22:16 <kparal> exact
15:22:22 <tablepc> Last minute blocker bugs
15:22:25 <lruzicka> I think that mediawriter should be in the live install, because people use it to install Fedora and somehow that is a nice thing to have on an installed system.
15:22:40 <kparal> tablepc: nope, I don't see it
15:22:50 <tablepc> I'll resend.
15:22:51 <kparal> tablepc: you might want to check the web ui
15:22:59 <coremodule> i see it..
15:23:03 <kparal> hm
15:23:06 <kparal> desktop list?
15:23:10 <coremodule> it was sent to test@lists
15:23:10 <lruzicka> test list
15:23:18 <lruzicka> I see it, too
15:23:22 <kparal> well, then no wonder I don't see it
15:23:26 <coremodule> lol
15:23:46 <coremodule> .fire adamw kparal doesnt see it
15:23:46 <zodbot> adamw fires adamw kparal doesnt see it
15:24:03 <kparal> well, fire tabletpc for saying a wrong list name
15:24:17 <coremodule> lol not you kparal, adamw fired himself for that
15:24:18 <kparal> also, for using really bad email subjects :)
15:24:19 <tablepc> Resend complete
15:25:10 <kparal> ok, let's go on
15:25:57 <coremodule> shall we discuss it on list and wrap this up? or discuss here, now?
15:26:00 <kparal> aha, this one is not about FMW
15:26:03 <kparal> sigh
15:26:11 <kparal> wrap up
15:26:19 <lruzicka> we can discuss it here or ml, I do not care
15:26:33 * kparal needs to leave anyway
15:26:39 <lruzicka> but without Adam, we should not meet any decisions anyway, I suppose
15:26:52 <coremodule> right, let's discuss it on list so our discussion is more visible
15:27:00 <lruzicka> ok, then
15:27:08 <coremodule> that about wraps it up unless anyone has anything else?
15:27:15 <coremodule> ending meeting in 5...
15:27:23 <coremodule> 4...
15:27:28 <coremodule> 3...
15:27:33 <frantisekz> thanks coremodule for leading this, bye all!
15:27:34 <coremodule> 2...
15:27:39 <coremodule> 1...
15:27:41 <coremodule> #endmeeting