#fedora-meeting: Fedora IoT Working Group Meeting

Meeting started by pbrobinson at 14:00:31 UTC (full logs).

Meeting summary

  1. roll call (pbrobinson, 14:00:31)
  2. 1) ==== Working Group process and admin ==== (pbrobinson, 14:02:52)
    1. https://docs.fedoraproject.org/en-US/taiga-docs/taiga/ (bcotton, 14:09:57)
    2. ACTION: : bcotton to investigate and suggest ways to adjust the iot taiga instance settings to make it easy for contributors to get involved (pbrobinson, 14:12:28)

  3. 2) ==== Fedora 30 ==== (pbrobinson, 14:14:24)
    1. plan to change over ostree repos for f30 next week, this will move f29 users to f30 (pbrobinson, 14:16:51)
    2. ACTION: bcotton to start draft of Fedora Magazine article about F29->F30 move (bcotton, 14:19:07)

  4. 3) ==== Fedora 31 planning ==== (pbrobinson, 14:23:13)
  5. 4) ==== Flock IoT planning ==== (pbrobinson, 14:39:49)
  6. 5) ==== Open Floor ==== (pbrobinson, 14:46:40)
    1. https://pagure.io/design/issue/645 (x3mboy, 14:56:14)
    2. https://pagure.io/design/issue/645 (bcotton, 14:57:19)
    3. link to to launch a campaign, that consist in some inforgraphics to let people know about the awesome things we do including IoT (pbrobinson, 14:58:30)


Meeting ended at 14:59:30 UTC (full logs).

Action items

  1. : bcotton to investigate and suggest ways to adjust the iot taiga instance settings to make it easy for contributors to get involved
  2. bcotton to start draft of Fedora Magazine article about F29->F30 move


Action items, by person

  1. bcotton
    1. : bcotton to investigate and suggest ways to adjust the iot taiga instance settings to make it easy for contributors to get involved
    2. bcotton to start draft of Fedora Magazine article about F29->F30 move


People present (lines said)

  1. pbrobinson (63)
  2. bcotton (24)
  3. tdawson (13)
  4. zodbot (10)
  5. x3mboy (10)
  6. cverna (9)
  7. pwhalen (8)
  8. dressedfez (6)
  9. smooge (1)
  10. asamalik (1)


Generated by MeetBot 0.1.4.