#fedora-meeting: Magazine editorial board

Meeting started by asamalik at 12:02:46 UTC (full logs).

Meeting summary

  1. Roll call (asamalik, 12:02:46)
  2. Last week's stats (asamalik, 12:06:24)
    1. Week of Jun 3: 59.5k pageviews -- going down a bit again (asamalik, 12:06:24)

  3. Pending review posts (asamalik, 12:13:28)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post (asamalik, 12:13:29)
    2. nothing in here (asamalik, 12:13:34)

  4. Drafts to review (asamalik, 12:13:46)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post (asamalik, 12:13:46)

  5. Pitches to approve (asamalik, 12:14:00)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post (asamalik, 12:14:00)
    2. AGREED: PUBLISHING SCHEDULE: Friday Jun 14, i3 with multiple monitors (asamalik) -- Monday Jun 17, mycroft.ai (cverna) -- Wednesday Jun 19, ??? (stickster?) (asamalik, 12:40:22)

  6. All other business (open floor) (asamalik, 12:40:41)


Meeting ended at 12:43:52 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asamalik (43)
  2. cverna (24)
  3. zodbot (8)
  4. bcotton (2)
  5. ryanlerch (0)
  6. stickster (0)


Generated by MeetBot 0.1.4.