14:00:33 <pbrobinson> #startmeeting Fedora IoT Working Group Meeting
14:00:33 <zodbot> Meeting started Wed Jun 19 14:00:33 2019 UTC.
14:00:33 <zodbot> This meeting is logged and archived in a public location.
14:00:33 <zodbot> The chair is pbrobinson. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:33 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:33 <zodbot> The meeting name has been set to 'fedora_iot_working_group_meeting'
14:00:33 <pbrobinson> #chair pwhalen pbrobinson bcotton
14:00:33 <zodbot> Current chairs: bcotton pbrobinson pwhalen
14:00:33 <pbrobinson> #topic roll call
14:00:39 <pbrobinson> who do we have today?
14:00:59 <bcotton> .hello2
14:00:59 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
14:01:46 * pwhalen is here
14:03:17 * tdawson is slightly here.
14:06:01 <pbrobinson> #topic 1) ==== Working Group process and admin  ====
14:06:35 <pbrobinson> I updated the taiga instance ACLs and I think they should look a lot better, bcotton could you take a look to see if they seem better to you?
14:06:49 <bcotton> pbrobinson: will do
14:07:19 <bcotton> although the question of "what do we want them to look like" has gone unanswered
14:07:39 <pbrobinson> bcotton: I did reply to you on the thread this morning
14:07:56 <bcotton> pbrobinson: tricky!
14:08:05 <pbrobinson> I feel the more open the better, at least to start with, if that causes issues we can tighten as appropriate
14:08:32 <bcotton> agreed
14:09:07 <pbrobinson> so that's basically what I went for with the ACL adjustment
14:09:28 <pbrobinson> I'm also interested in feedback as to categories/groups and all of that sort of thing
14:09:59 <pbrobinson> I put a few items in there this morning, I'm going to have another pass at it tomorrow morning
14:12:37 <pbrobinson> bcotton: anything else to add for taiga?
14:13:02 <bcotton> nossir, i'll review the ACLs by end of week
14:13:09 <pbrobinson> thanks
14:13:18 <bcotton> #action bcotton to review Taiga ACLs by end of week and provide feedback on categories/groups/etc
14:13:57 <pbrobinson> #action pbrobinson to do another pass of items in taiga by end of week
14:14:18 <pbrobinson> does anyone have anything else for WG process or admin>
14:14:25 * pwhalen does not
14:14:43 <pbrobinson> #topic 2) ==== Fedora 30 ====
14:15:21 <pbrobinson> I'm working on another f30 release, a few small enhancements and adjustment of the stable/devel repos
14:15:35 <pbrobinson> to be clear, the ostree repos
14:15:47 <pbrobinson> I'll send an email out once we have a RC to test
14:16:13 <pbrobinson> does anyone have anything for F-30?
14:16:39 <pbrobinson> I'll be cleaning up a few bits in preparation for edition
14:16:41 <pwhalen> sounds good, perhaps highlight any enhancements you want tested
14:16:48 <pbrobinson> of course
14:16:52 <pwhalen> thanks
14:19:26 <pbrobinson> #topic 3) ==== Fedora 31 planning ====
14:20:14 <pbrobinson> I'm currently reviewing this and plan to submit features later this week, early next
14:20:26 <pbrobinson> is anyone working on anything in particular here?
14:21:14 <pbrobinson> I will put all the pieces in taiga, will likely discuss how we want to handle that in taiga next week so it would be good if people could give that some thought
14:21:32 <pbrobinson> #link https://teams.fedoraproject.org/project/fedora-iot/kanban
14:23:54 <pbrobinson> anyone got anything for F-31, suggestions, requests etc?
14:26:11 <pbrobinson> #topic 4) ==== Flock IoT planning ====
14:26:19 <pbrobinson> the Flock CFP is still open
14:26:31 <pbrobinson> I will be submitting a IoT hackfest
14:26:46 <bcotton> #link https://pagure.io/flock/new_issue
14:27:02 <pbrobinson> #link https://flocktofedora.org/#cfp
14:27:46 <pbrobinson> #info final selection starts July 1st, so basically CFP closed end of this month
14:28:14 <pbrobinson> #topic 5) ==== Open Floor ====
14:28:23 <bcotton> o/
14:28:30 <pbrobinson> does anyone have anything for general discussion
14:28:38 <pbrobinson> bcotton: go for it
14:29:12 <bcotton> #info The design/websites tickets all seem to be resolved except for the badge request
14:29:19 <bcotton> #link https://pagure.io/fedora-badges/issue/613
14:29:46 <bcotton> if there are additional design/web requests, a new ticket should be opened
14:29:48 <bcotton> eof
14:29:56 <pbrobinson> bcotton: OK, makes sense
14:30:28 <bcotton> i'll see if someone can pick up the badge work, but it's not clear how many people are available to work on it currently
14:30:31 <pbrobinson> I know ryan was going to do some stuff when we become an edition for the getfedora.org page, should we open a ticket for that
14:30:47 <pbrobinson> also where would the request for a hex sticker go to?
14:30:57 <bcotton> pbrobinson: yes, re: ryan
14:31:04 <bcotton> for the design or printing?
14:31:16 <pbrobinson> I was asked quite a bit about an IoT hex sticker at RH summit
14:31:25 <pbrobinson> well I suspect design would come first :)
14:31:36 <bcotton> heh, i wasn't sure if you had something already
14:32:17 <bcotton> open a ticket in the design pagure (https://pagure.io/design/new_issue). i'll check on how to request printing
14:32:41 <pbrobinson> I thought maybe the badge could be modified but then it might not look good on a sticker (there's reasons I'm not that sort of designer)
14:33:56 <pbrobinson> #action pbrobinson to review any further design requirements and file tickets as appropriate
14:33:59 <bcotton> :-)
14:34:43 <pbrobinson> bcotton++ thanks for following those bits through
14:35:00 <pbrobinson> does anyone else have anything for general business
14:37:33 * pwhalen does not
14:38:21 <pbrobinson> thank you all
14:38:21 <pbrobinson> #endmeeting