15:00:06 <bcotton> #startmeeting Prioritized bugs and issues
15:00:06 <zodbot> Meeting started Wed Jun 19 15:00:06 2019 UTC.
15:00:06 <zodbot> This meeting is logged and archived in a public location.
15:00:06 <zodbot> The chair is bcotton. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:06 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:06 <zodbot> The meeting name has been set to 'prioritized_bugs_and_issues'
15:00:07 <bcotton> #meetingname Fedora Prioritized bugs and issues
15:00:07 <zodbot> The meeting name has been set to 'fedora_prioritized_bugs_and_issues'
15:00:18 <bcotton> #topic Purpose of this meeting
15:00:19 <bcotton> #info The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution.
15:00:21 <bcotton> #info The main goal is to raise visibility of bugs and issues to help  contributors focus on the most important issues.
15:00:22 <bcotton> #link https://fedoraproject.org/wiki/Fedora_Program_Management/Prioritized_bugs_and_issues_-_the_process
15:00:25 <bcotton> #chair mattdm
15:00:26 <zodbot> Current chairs: bcotton mattdm
15:00:30 <bcotton> #topic Roll call
15:00:49 <mattdm> hello!
15:00:54 <bcotton> ohai
15:01:37 <bcotton> #topic Nominated bugs
15:01:39 <bcotton> #link https://bugzilla.redhat.com/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=POST&bug_status=MODIFIED&bug_status=ON_DEV&bug_status=ON_QA&bug_status=VERIFIED&bug_status=RELEASE_PENDING&classification=Fedora&keywords=Triaged&keywords_type=nowords&list_id=9195844&product=Fedora&query_format=advanced&status_whiteboard=PrioritizedBug&status_whiteboard_type=allwords
15:01:40 <bcotton> #info 0 nominated bugs
15:01:42 <bcotton> well isn't that lovely?
15:01:50 <bcotton> #topic Accepted bugs
15:01:52 <bcotton> #link https://bugzilla.redhat.com/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=POST&bug_status=MODIFIED&bug_status=ON_DEV&bug_status=ON_QA&bug_status=VERIFIED&bug_status=RELEASE_PENDING&classification=Fedora&keywords=Triaged&keywords_type=allwords&list_id=9195442&product=Fedora&query_format=advanced&status_whiteboard=PrioritizedBug&status_whiteboard_type=allwords
15:01:53 <bcotton> #info 2 accepted bugs
15:02:05 <bcotton> #topic Plymouth doesn't echo LUKS keypresses or show boot progress with amdgpu+LUKS
15:02:06 <mattdm> that's quite the URL right there
15:02:06 <bcotton> #link https://bugzilla.redhat.com/show_bug.cgi?id=1490490
15:02:49 <mattdm> hans' last update is that someone who can actually test needs to file an upstream bug
15:02:53 <mattdm> that seems reasonable in this case.
15:03:03 <mattdm> let's therefore take this one off the lits
15:03:05 <mattdm> list
15:04:13 <bcotton> #agreed removing from the list. Someone who can test this needs to file a bug upstream
15:04:27 <bcotton> #topic Custom UEFI layout with /boot/efi on second disk fails: is_valid_stage1_device not called on disks after the first
15:04:28 <bcotton> #link https://bugzilla.redhat.com/show_bug.cgi?id=1168118
15:04:58 <bcotton> #info No movement since accepted on 26 February
15:05:36 <mattdm> i don't even remember this
15:06:21 <mattdm> Did either of us talk to the anaconda team?
15:06:27 <bcotton> looks like adam assigned it to the ananaconda team last fall, but it's been around for a while
15:07:08 <bcotton> originally filed for F21 Beta!
15:07:11 <mattdm> I think they might not have noticed the reassignment.
15:07:17 <bcotton> with some partial or incomplete fixes along the way
15:07:25 <mattdm> I see it's "tracked" 2018-07-19
15:08:06 <mattdm> So, proposed next action: I'll email the anaconda team
15:08:17 <bcotton> wfm
15:08:25 <bcotton> #action mattdm to email anaconda team to check on this bug
15:09:07 <bcotton> #topic Next meeting
15:09:15 <bcotton> mattdm: are you going to be in the office on 3 July?
15:10:27 <mattdm> I think so?
15:10:39 <mattdm> That's not a holiday or anything is it? I don't have a calendar up
15:11:06 <bcotton> it's not, but since the july 4 holiday is the next day, i wasn't sure if you were taking PTO before it
15:11:20 <mattdm> nope!
15:11:25 <bcotton> sweet
15:11:50 <bcotton> #info The next meeting is 3 July at 1500 UTC in #fedora-meeting
15:11:59 <bcotton> ....unless we cancel it due to no new bugs :-)
15:12:13 <bcotton> anything else for today's meeting
15:12:55 <mattdm> nope!
15:12:57 <mattdm> thanks!
15:13:06 <bcotton> #endmeeting