#fedora-meeting: Magazine editorial board

Meeting started by stickster at 12:00:01 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 12:00:05)
  2. Last week's stats (stickster, 12:03:52)
    1. Week of June 24: 68.8K pageviews, up over 11% from previous week (stickster, 12:04:30)
    2. June 2019: 264K pageviews, very slightly down YoY, last June was 267K (stickster, 12:05:20)

  3. Drafts to review (stickster, 12:07:35)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post (stickster, 12:07:39)
    2. --- zsh environment basics --- (stickster, 12:08:08)
    3. https://fedoramagazine.org/?p=21453&preview=1&_ppp=9ab54217c6 (stickster, 12:08:13)
    4. ACTION: asamalik edit shell environment article for Friday publication -- genericize it slightly (stickster, 12:16:06)
    5. ACTION: ryanlerch do image for shell environment article (stickster, 12:16:36)
    6. --- Silverblue 101 --- (stickster, 12:17:03)
    7. https://fedoramagazine.org/?p=28637&preview=1&_ppp=16ecedcaa6 (ryanlerch, 12:17:46)
    8. ACTION: ryanlerch do image for Silverblue article for a Thu publication (stickster, 12:23:34)
    9. ACTION: stickster edit Silverblue article for a Thu publication (stickster, 12:23:44)
    10. --- Managing passwords with Bitwarden and Podman --- (stickster, 12:27:38)
    11. https://fedoramagazine.org/?p=28543&preview=1&_ppp=765450d206 (stickster, 12:27:51)
    12. AGREED: pitch is approved, author will hopefully have draft soon (stickster, 12:30:25)

  4. Pitches to approve (stickster, 12:30:33)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post (stickster, 12:30:43)
    2. --- Firefox 68 release --- (stickster, 12:30:50)
    3. https://fedoramagazine.org/?p=28538&preview=1&_ppp=6797e86de9 (stickster, 12:31:08)
    4. IDEA: stickster to pick up a starter pitch and run with it for Monday... like sharing a folder, which has interesting facets. I'd plan to cover both the shared-system (i.e. chmod) but also remote sharing using Workstation/Silverblue (stickster, 12:39:57)

  5. Publishing schedule (stickster, 12:43:10)
    1. AGREED: Thu Jul 4, Silverblue (stickster/ryanlerch) -- Fri Jul 5, shell env (asamalik/ryanlerch) -- Mon Jul 8, folder sharing (stickster) -- Wed Jul 10, Firefox 68 (ryanlerch) -- Fri Jul 12, TBD (maybe bcotton?) (stickster, 12:47:09)

  6. Open floor, all other business (stickster, 12:47:20)


Meeting ended at 12:59:45 UTC (full logs).

Action items

  1. asamalik edit shell environment article for Friday publication -- genericize it slightly
  2. ryanlerch do image for shell environment article
  3. ryanlerch do image for Silverblue article for a Thu publication
  4. stickster edit Silverblue article for a Thu publication


Action items, by person

  1. asamalik
    1. asamalik edit shell environment article for Friday publication -- genericize it slightly
  2. ryanlerch
    1. ryanlerch do image for shell environment article
    2. ryanlerch do image for Silverblue article for a Thu publication
  3. stickster
    1. stickster edit Silverblue article for a Thu publication


People present (lines said)

  1. stickster (112)
  2. asamalik (49)
  3. ryanlerch (22)
  4. zodbot (14)
  5. bcotton (12)
  6. Southern_Gentlem (3)
  7. cverna (0)


Generated by MeetBot 0.1.4.