14:00:45 <pbrobinson> #startmeeting Fedora IoT Working Group Meeting
14:00:46 <zodbot> Meeting started Wed Jul 31 14:00:45 2019 UTC.
14:00:46 <zodbot> This meeting is logged and archived in a public location.
14:00:46 <zodbot> The chair is pbrobinson. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:46 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:46 <zodbot> The meeting name has been set to 'fedora_iot_working_group_meeting'
14:00:46 <pbrobinson> #chair pwhalen pbrobinson bcotton
14:00:46 <zodbot> Current chairs: bcotton pbrobinson pwhalen
14:00:46 <pbrobinson> #topic roll call
14:00:56 <pbrobinson> who do we have around today?
14:01:23 <bcotton> .hello2
14:01:24 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
14:02:57 * pwhalen is here
14:03:01 <pwhalen> good morning folks
14:03:44 <pbrobinson> we will give people another minute or so
14:03:50 * ipcloud greetings
14:04:57 <pbrobinson> #topic 1) ==== Working Group process and admin  ====
14:05:53 <pbrobinson> #info there's now a IoT bugzilla component
14:05:58 <pbrobinson> #link https://bugzilla.redhat.com/buglist.cgi?component=IoT&product=Fedora
14:06:07 <pbrobinson> thanks bcotton for sorting that out
14:06:12 * satellit listening
14:06:13 <pwhalen> nice!
14:06:43 <pbrobinson> #action pbrobinson to add details of this to the docs
14:06:53 <bcotton> if this works well, i'm going to push this idea on all other editions/proto-editions. i think it makes a more friendly entry point for end users who don't always know where a bug should land
14:07:29 <pbrobinson> it certainly makes it easier for routing to packages/components for real bugs and for things like blocker process
14:09:02 <pbrobinson> does anyone else have anything for WG bits?
14:10:29 <pwhalen> nothing from me
14:11:07 <pbrobinson> #topic 2) ==== Fedora 31 ====
14:11:43 <pbrobinson> #info rawhide composes a generally running OK
14:12:08 <pbrobinson> #info mass rebuild is complete and I expect the remainder will be in today's mainline compose
14:12:39 <pwhalen> DOOMED.. or tomorrows :)
14:13:16 <pbrobinson> s/today's/next/g ;)
14:13:47 <pwhalen> safest
14:13:51 <pbrobinson> there's a few bits I'm landing, as time permits for F-31
14:14:07 <pbrobinson> and improvements on some HW platforms
14:14:20 <pbrobinson> does anyone have anything for F-31?
14:16:23 <pwhalen> not seeing any new issues, I think that zstd bug was fixed in later composes
14:16:42 <pbrobinson> correct, we got a new rpm-ostree late last week that should have fixed that
14:17:17 <pbrobinson> #topic 3) ==== Fedora 30 ====
14:17:52 <pbrobinson> the rebase to stable seems to have been quite straight forward. I've not seen any issues of note
14:18:21 * satellit where are Iot builds?
14:18:34 <pwhalen> same, nice and uneventful.
14:18:44 <pwhalen> satellit, https://kojipkgs.fedoraproject.org/compose//iot/
14:18:49 <pbrobinson> satellit: from the iot landing page at https://iot.fedoraproject.org
14:18:54 <pbrobinson> pwhalen: NO!! bad pwhalen
14:18:56 <satellit> thanks
14:19:08 <pwhalen> satellit, what he said
14:20:02 <bcotton> pwhalen-- :-)
14:20:18 <pbrobinson> #info latest stable IoT builds are at https://iot.fedoraproject.org
14:20:24 <pbrobinson> for the meeting notes ^^
14:21:09 <pbrobinson> anyone else have anything for F-30? Anyone actually been testing it?
14:21:41 <pwhalen> I tested f30 last week, plan to do so again this week
14:22:16 <pbrobinson> I've some doc updates I'm planning on trying to get done this week too
14:23:22 <pbrobinson> #topic 4) ==== Flock Budapest 2019 ====
14:23:34 <pbrobinson> #info Flock is next week from Thurs until Sun
14:23:59 <pbrobinson> I propose we cancel next week's meeting as quite a number of people will be in transit
14:24:19 <bcotton> +1
14:24:52 <pbrobinson> #info next week's IoT meeting is cancelled due to Flock
14:25:44 <pbrobinson> there should be a bunch of IoT related bits at Flock
14:26:08 <pbrobinson> #topic 4) ==== Open Floor ====
14:26:33 <pbrobinson> if anyone has anything for open floor feel free to chat away
14:28:38 * pwhalen has nothing else for today
14:31:20 <pbrobinson> thank you all
14:31:20 <pbrobinson> #endmeeting