#fedora-meeting: Prioritized bugs and issues

Meeting started by bcotton at 15:00:05 UTC (full logs).

Meeting summary

  1. Purpose of this meeting (bcotton, 15:00:29)
    1. The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution. (bcotton, 15:00:31)
    2. The main goal is to raise visibility of bugs and issues to help contributors focus on the most important issues. (bcotton, 15:00:33)
    3. https://fedoraproject.org/wiki/Fedora_Program_Management/Prioritized_bugs_and_issues_-_the_process (bcotton, 15:00:34)

  2. Roll Call (bcotton, 15:00:39)
  3. Nominated bugs (bcotton, 15:03:36)
    1. https://bugzilla.redhat.com/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=POST&bug_status=MODIFIED&bug_status=ON_DEV&bug_status=ON_QA&bug_status=VERIFIED&bug_status=RELEASE_PENDING&classification=Fedora&keywords=Triaged&keywords_type=nowords&list_id=9195844&product=Fedora&query_format=advanced&status_whiteboard=PrioritizedBug&status_whiteboard_type=allwords (bcotton, 15:03:38)
    2. 1 nominated bugs (bcotton, 15:03:39)

  4. unable to paste/copy between host and guest (bcotton, 15:03:51)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1750120 (bcotton, 15:03:52)
    2. AGREED: bz 1750120 is accepted as a prioritzed bug (bcotton, 15:07:17)

  5. Accepted bugs (bcotton, 15:07:32)
    1. https://bugzilla.redhat.com/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=POST&bug_status=MODIFIED&bug_status=ON_DEV&bug_status=ON_QA&bug_status=VERIFIED&bug_status=RELEASE_PENDING&classification=Fedora&keywords=Triaged&keywords_type=allwords&list_id=9195442&product=Fedora&query_format=advanced&status_whiteboard=PrioritizedBug&status_whiteboard_type=allwords (bcotton, 15:07:33)
    2. 1 accepted bugs (bcotton, 15:07:35)

  6. Custom UEFI layout with /boot/efi on second disk fails: is_valid_stage1_device not called on disks after the first (bcotton, 15:07:41)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1168118 (bcotton, 15:07:42)
    2. https://github.com/rhinstaller/anaconda/pull/2108 (bcotton, 15:07:45)
    3. AGREED: We will keep this on the list until we know when the fix will land (bcotton, 15:10:36)
    4. fix is in 32.4-1 (bcotton, 15:12:46)
    5. https://src.fedoraproject.org/rpms/anaconda/c/ed3a65c513267c94491ae2a423b6e64362d1051f?branch=master (bcotton, 15:12:47)

  7. Next meeting (bcotton, 15:16:12)
    1. We will meet again on 25 September at 1500 UTC in #fedora-meeting (bcotton, 15:16:13)

  8. Open floor (bcotton, 15:16:23)


Meeting ended at 15:19:48 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bcotton (51)
  2. mattdm (23)
  3. zodbot (9)
  4. kparal (3)


Generated by MeetBot 0.1.4.