#fedora-meeting: Magazine editorial board

Meeting started by asamalik at 12:00:45 UTC (full logs).

Meeting summary

  1. Roll call (asamalik, 12:00:45)
  2. Last week's stats (asamalik, 12:05:27)
    1. Week of September 23: 69.4K pageviews -- slightly down from last week, but still pretty good (asamalik, 12:05:44)

  3. 2/ In progress followup (asamalik, 12:13:25)
    1. Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author? (asamalik, 12:13:29)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (asamalik, 12:13:29)

  4. 3/ Finished articles to review (asamalik, 12:14:29)
    1. Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback. (asamalik, 12:14:35)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (asamalik, 12:14:35)
    3. --- #28 Hacktoberfest --- (asamalik, 12:15:30)
    4. https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/28?kanban-status=196 (asamalik, 12:15:35)
    5. --- #70 IceWM --- (asamalik, 12:16:51)
    6. https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/70?kanban-status=196 (asamalik, 12:16:57)

  5. 4/ Articles to edit (asamalik, 12:20:23)
    1. Looking at the 'to edit' column, assign an editor and a cover image creator. (asamalik, 12:20:27)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (asamalik, 12:20:28)
    3. --- #70 IceWM --- (asamalik, 12:20:37)
    4. https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/70?kanban-status=196 (asamalik, 12:20:41)
    5. ACTION: asamalik edit #70 IceWM (asamalik, 12:20:58)
    6. --- #28 Hacktoberfest --- (asamalik, 12:22:25)
    7. https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/70?kanban-status=196 (asamalik, 12:22:29)
    8. ACTION: asamalik creates an image for #28 Hacktoberfest ASAP and publishes it later today (asamalik, 12:26:36)
    9. --- #68 An article about i686 --- (asamalik, 12:27:28)
    10. https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/68?kanban-status=192 (asamalik, 12:27:32)

  6. 5/ Publishing schedule (asamalik, 12:30:25)
    1. Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period. (asamalik, 12:30:30)
    2. If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content. (asamalik, 12:30:30)
    3. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (asamalik, 12:30:31)
    4. AGREED: PUBLISHING SCHEDULE:Friday 4 Oct, #68 i686 (asamalik) -- Monday 7 Oct, #70 IceWM (asamalik) -- Wednesday 9 Oct, Commandline quick tips: Processing multiple files with find/xargs (bcotton:write/asamalik:edit/asamalik:image) (asamalik, 12:40:17)

  7. 6/ Article proposals to clarify / approve (asamalik, 12:44:50)
    1. Review the the article proposals and decide about what's next — a new article spec? more discussion? (asamalik, 12:45:03)
    2. Article proposals: https://pagure.io/fedora-magazine-proposals/issues (asamalik, 12:45:03)
    3. --- #4 How to Create a Business Card in Inkscape --- (asamalik, 12:45:54)
    4. https://pagure.io/fedora-magazine-proposals/issue/4 (asamalik, 12:45:58)

  8. 7/ Open floor (asamalik, 12:50:11)


Meeting ended at 12:52:26 UTC (full logs).

Action items

  1. asamalik edit #70 IceWM
  2. asamalik creates an image for #28 Hacktoberfest ASAP and publishes it later today


Action items, by person

  1. asamalik
    1. asamalik edit #70 IceWM
    2. asamalik creates an image for #28 Hacktoberfest ASAP and publishes it later today


People present (lines said)

  1. asamalik (86)
  2. bcotton (19)
  3. cverna (8)
  4. zodbot (8)
  5. misc (0)
  6. sub_pop (0)
  7. ryanlerch (0)
  8. stickster (0)
  9. gregbartholomew (0)


Generated by MeetBot 0.1.4.