#fedora-meeting: Fedora QA Meeting
Meeting started by adamw at 16:04:47 UTC
(full logs).
Meeting summary
- Roll call (adamw, 16:05:07)
- Previous meeting follow-up (adamw, 16:09:44)
- "tablepc to rename the [unmount] draft to the
final name and add it to the matrix" - this was done, it is now live
at https://fedoraproject.org/wiki/QA:Testcase_base_reboot_unmount ,
and even automated thanks to lruzicka (adamw,
16:11:10)
- "adamw to publish sponsor SOP drafts under
final names and approve alciregi as a sponsor" - also done, see
https://fedoraproject.org/wiki/Category:QA_SOPs (adamw,
16:11:52)
- Fedora 32 status (adamw, 16:13:48)
- we are seeing various issues in Rawhide right
now in both openQA and manual testing; several of them may be
related to an SELinux denial on glib2 ,
https://bugzilla.redhat.com/show_bug.cgi?id=1795524 . we will
continue to investigate these bugs and try to get them solved
(adamw,
16:24:58)
- Desktop validation changes? (adamw, 16:29:43)
- https://lists.fedorahosted.org/archives/list/test@lists.fedoraproject.org/message/44O7RKA5RQVL4CHHPG63QOSSXWN3YYJ6/
(lruzicka,
16:44:25)
- ACTION: kparal and
pwhalen to work on pushing forward desktop validation change
proposals (switch ARM blocking desktop to be Workstation aarch64,
and KDE or all-desktops app coverage reduction) (adamw,
16:53:08)
- Recent proposals (adamw, 16:53:27)
- for async blockerbugs: work on the technical
side here is progressing, and frantisekz is working on porting the
blockerbugs app to be deployable in communishift (infra
openshift) (adamw,
16:58:11)
- tablepc proposed some changes to
https://fedoraproject.org/wiki/QA:Testcase_package_install_remove ,
he will send a draft of the actual changes soon (adamw,
16:59:53)
- ACTION: tablepc to
draft up his proposed changes to
https://fedoraproject.org/wiki/QA:Testcase_package_install_remove
and send them to the list (adamw,
17:00:15)
Meeting ended at 17:01:53 UTC
(full logs).
Action items
- kparal and pwhalen to work on pushing forward desktop validation change proposals (switch ARM blocking desktop to be Workstation aarch64, and KDE or all-desktops app coverage reduction)
- tablepc to draft up his proposed changes to https://fedoraproject.org/wiki/QA:Testcase_package_install_remove and send them to the list
Action items, by person
- kparal
- kparal and pwhalen to work on pushing forward desktop validation change proposals (switch ARM blocking desktop to be Workstation aarch64, and KDE or all-desktops app coverage reduction)
- pwhalen
- kparal and pwhalen to work on pushing forward desktop validation change proposals (switch ARM blocking desktop to be Workstation aarch64, and KDE or all-desktops app coverage reduction)
- tablepc
- tablepc to draft up his proposed changes to https://fedoraproject.org/wiki/QA:Testcase_package_install_remove and send them to the list
People present (lines said)
- adamw (100)
- cmurf (30)
- kparal (30)
- tablepc (27)
- lruzicka (23)
- pwhalen (12)
- zodbot (8)
- frantisekz (4)
- ravindralakal (1)
- pbrobinson (1)
Generated by MeetBot 0.1.4.