#fedora-meeting: Prioritized bugs and issues

Meeting started by bcotton at 15:00:02 UTC (full logs).

Meeting summary

  1. Purpose of this meeting (bcotton, 15:00:13)
    1. The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution. (bcotton, 15:00:14)
    2. The main goal is to raise visibility of bugs and issues to help contributors focus on the most important issues. (bcotton, 15:00:21)
    3. https://docs.fedoraproject.org/en-US/program_management/prioritized_bugs/#_process_description (bcotton, 15:00:22)

  2. Roll Call (bcotton, 15:00:37)
  3. Nominated bugs (bcotton, 15:05:19)
    1. 4 nominated bugs (bcotton, 15:05:20)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871664&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%3F (bcotton, 15:05:22)

  4. Install alsa-sof-firmware package by default (bcotton, 15:05:26)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1811914 (bcotton, 15:05:28)
    2. Also proposed as an F32 Beta Freeze Exception (bcotton, 15:05:29)
    3. AGREED: BZ 1811914 is rejected as a prioritized bug since it's already ON_QA (bcotton, 15:08:47)

  5. Display corruption on aarch64 virtual machines (bcotton, 15:09:05)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1807661 (bcotton, 15:09:06)
    2. This is an accepted F32 Beta Blocker (bcotton, 15:09:16)
    3. AGREED: BZ 1807661 is rejected as a Prioritized Bug because it is an accepted Beta Blocker (bcotton, 15:10:05)

  6. Multiple packages have broken dependencies due to PostgreSQL 12 (bcotton, 15:10:12)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1811800 (bcotton, 15:10:14)
    2. Also proposed as an F32 Beta Blocker (bcotton, 15:10:16)
    3. AGREED: BZ 1811800 is accepted as a prioritized bug (bcotton, 15:12:51)

  7. No checkbox to install updates in the shutdown dialog (bcotton, 15:13:25)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1805265 (bcotton, 15:13:27)
    2. We previously deferred until the Workstation WG weighed in. They did and consider it a bug (bcotton, 15:13:57)
    3. https://pagure.io/fedora-workstation/issue/133 (bcotton, 15:14:02)
    4. https://gitlab.gnome.org/GNOME/gnome-shell/issues/2276 (bcotton, 15:15:11)
    5. AGREED: BZ 1085265 is accepted as a prioritized bug (bcotton, 15:16:15)

  8. Accepted bugs (bcotton, 15:16:30)
    1. 4 accepted bugs (bcotton, 15:16:31)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871665&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%2B (bcotton, 15:16:33)

  9. Migrate Fedora 31 users back to nonmodular content overridden by the eclipse module (bcotton, 15:16:37)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1780827 (bcotton, 15:16:38)
    2. Accepted as a Prioritized Bug on 2019-12-18 (bcotton, 15:16:40)
    3. ACTION: mhroncok to file a FESCo ticket (mhroncok, 15:18:59)

  10. Modules make eclipse non-installable (bcotton, 15:19:30)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1800528 (bcotton, 15:19:31)
    2. Accepted as a Prioritized Bug on 2020-02-12 (bcotton, 15:19:33)
    3. ACTION: mattdm to encourage maven module maintainer to implement a fix for F31 (bcotton, 15:31:43)
    4. AGREED: mattdm will contact the maven module maintainer (previously #action'ed) and if there's no fix within a week, sgallagh will step in as a provenpackager (bcotton, 15:42:49)

  11. moby-engine does not obsolete proper version of docker, upgrading to Fedora 32 is blocked (bcotton, 15:44:34)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1804305 (bcotton, 15:44:35)
    2. Accepted as a Prioritized Bug on 2020-02-26 (bcotton, 15:44:37)
    3. moby-engine-19.03.7-2.ce.git7141c19.fc31 (update FEDORA-2020-aa8bed5ad6) should fix this (bcotton, 15:44:38)
    4. ACTION: olem to unpush FEDORA-2020-aa8bed5ad6 (bcotton, 15:54:54)

  12. Next meeting (bcotton, 15:55:21)
    1. We will meet again on 8 April at 1500 UTC in #fedora-meeting (bcotton, 15:57:49)


Meeting ended at 15:58:22 UTC (full logs).

Action items

  1. mhroncok to file a FESCo ticket
  2. mattdm to encourage maven module maintainer to implement a fix for F31
  3. olem to unpush FEDORA-2020-aa8bed5ad6


Action items, by person

  1. mattdm
    1. mattdm to encourage maven module maintainer to implement a fix for F31
  2. mhroncok
    1. mhroncok to file a FESCo ticket
  3. olem
    1. olem to unpush FEDORA-2020-aa8bed5ad6


People present (lines said)

  1. bcotton (103)
  2. mhroncok (60)
  3. mattdm (16)
  4. zodbot (8)
  5. olem (6)
  6. sgallagh (5)


Generated by MeetBot 0.1.4.