12:01:58 <asamalik> #startmeeting Magazine editorial board
12:01:58 <zodbot> Meeting started Wed Mar 18 12:01:58 2020 UTC.
12:01:58 <zodbot> This meeting is logged and archived in a public location.
12:01:58 <zodbot> The chair is asamalik. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:01:58 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:01:58 <zodbot> The meeting name has been set to 'magazine_editorial_board'
12:01:58 <asamalik> #meetingname magazine
12:01:58 <asamalik> #topic Roll call
12:01:58 <zodbot> The meeting name has been set to 'magazine'
12:01:58 <asamalik> #chair stickster ryanlerch cverna asamalik sub_pop gregbartholomew bcotton misc rwaltr
12:01:58 <zodbot> Current chairs: asamalik bcotton cverna gregbartholomew misc rwaltr ryanlerch stickster sub_pop
12:02:02 <asamalik> .hello2
12:02:04 <zodbot> asamalik: asamalik 'Adam Samalik' <asamalik@redhat.com>
12:02:05 <bcotton> .hello2
12:02:07 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
12:03:14 <stickster> .hello pfrields
12:03:15 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
12:03:29 <asamalik> my internet is really terrible today, I already had to take PTO because of that, but I promised I'll chair this meeting today, so I'll try to do my best! might be dropping a lot, so sorry for that
12:03:32 <stickster> I thought I'd be in later today but it wasn't an issue
12:05:22 <bcotton> the packets are avoiding handshakes, too
12:05:31 <stickster> lol
12:05:32 <asamalik> it's all UDP these days
12:07:40 <asamalik> #topic 1/ Last week's stats
12:08:06 <asamalik> #info Week of Mar 9: 63.1K pageviews -- lightly above average!
12:08:39 <rwaltr> .hello2
12:08:40 <zodbot> rwaltr: rwaltr 'Ryan W Walter' <rwalt@pm.me>
12:11:29 <stickster> We had 4 articles that week although one was a re-publish
12:11:43 <asamalik> topic 2/ In progress followup
12:11:48 <asamalik> #topic 2/ In progress followup
12:12:29 <asamalik> any progress to #108?
12:12:55 <asamalik> ok, from the comments this looks like still in progress
12:14:04 <stickster> Yeah, I think they're still working on it
12:14:33 <asamalik> #144 and #145 don't have a link in there, let me find those in wordpress
12:16:03 <stickster> #144: https://fedoramagazine.org/?p=29616&preview=true
12:16:14 <asamalik> just added both to the cards!
12:16:14 <stickster> #145: https://fedoramagazine.org/?p=30069&preview=true
12:16:22 <stickster> ah cool
12:16:27 <asamalik> ha!
12:16:41 <asamalik> yep, neither of those look finished
12:17:06 <asamalik> and last update in both a week ago, I'd say let's just give it more time?
12:17:58 <asamalik> BTW there was one supposed to go out today, but I can't even see a card for it
12:18:02 <stickster> Yeah, I don't think Curt's updated either lately
12:18:17 <stickster> asamalik: which story was that?
12:18:52 <asamalik> rclone (cwarfield/rwaltr, image stickster/asamalik)
12:19:08 <stickster> rwaltr: any news on that one?
12:19:30 <rwaltr> I havent had a chance to tackle it. busy week :(
12:20:41 <rwaltr> Sorry about that Y'all
12:21:05 <asamalik> rwaltr: no worries at all, I'm sure it's been an interesting week for many of us :)
12:21:06 <bcotton> rwaltr: no need to be sorry. this is a busy time for everyone
12:21:51 <rwaltr> where is the card for rclone? I dont see it either
12:22:23 <rwaltr> #145. found it
12:25:22 <asamalik> that's all in progress
12:25:32 <asamalik> and nothing in review and edit :(
12:26:33 <asamalik> #topic 5/ Publishing schedule
12:26:46 <asamalik> I guess we need to be ready for less content coming in these days
12:28:16 <stickster> Yeah, it's pretty quiet on the content front
12:29:03 <asamalik> so, do we want to ask on the list? and see what's coming?
12:29:48 <rwaltr> I can go ahead and submit a chezmoi pitch to prauge. once its accepted I can start writing for it
12:30:12 <stickster> asamalik: Yeah, a request for content wouldn't hurt.
12:30:12 <rwaltr> since the author mentioned he would go back to rclone I wont want to commandeer it.
12:30:58 <stickster> I can volunteer to do an article for Friday. My nights aren't looking as busy atm :-)
12:31:18 <bcotton> stickster: dropkick murphys can do a live stream concert, why can't you? ;-)
12:31:27 <stickster> Oh that's on Saturday ;-)
12:31:41 <stickster> already being planned. I just don't have anything to do Thursday night
12:32:33 <asamalik> ha, nice!
12:34:43 * asamalik is on a phone
12:35:01 <rwaltr> alright,created proposal issue #63
12:35:12 <asamalik> ok, so we have one from stickster for friday
12:35:29 <stickster> There was an article on Jitsi about a 16 months ago. I wonder if enough has changed that it's worth updating.
12:36:48 <asamalik> I wonder how much Jitsi works? we were trying it for the fedora council meeting and it wasn't really woeking :(
12:37:24 <stickster> No idea
12:37:58 <bcotton> my experience with jitsi has been consistently poor :-(
12:38:44 <stickster> OK, maybe scratch that then :-)
12:39:38 <bcotton> that said, i've only ever used the hosted service. maybe self-hosted services work better and the public server is just under-resourced?
12:41:27 <misc> I used jitsi for 1 to 1 and it did work, but the server I used got so loaded over the last days that they had to close it
12:41:57 <misc> (so we have a hoster who spawned around 1000 instance to help folks...)
12:47:45 <stickster> Seems quiet here :-)
12:47:54 <stickster> Is everyone else thinking up content?
12:48:01 <bcotton> yeah, that's the ticket
12:50:08 <bcotton> #action bcotton to talk to the person who did the quick folding at home post on planet and see if they'd be interested in writing a Magazine article
12:50:35 <bcotton> (and also submitting their systemd-ification to the maintainer)
12:51:58 <stickster> I like that! nice one bcotton
12:52:07 * stickster wracking brain to come up with another idea
12:55:10 <asamalik> I'm not in a creative mood right now, sorry all, I'll see if I can come up with something outside this meeting!
12:55:45 <bcotton> i think focusing on articles about the people in Fedora might be a good idea
12:56:11 <bcotton> like "matthew" said: Fedora is a community
12:56:39 <asamalik> rwaltr: you got my +1
12:56:50 <asamalik> for this: https://pagure.io/fedora-magazine-proposals/issue/63
12:57:17 <rwaltr> asamalik Thank you
12:58:00 <stickster> same here
12:58:17 <stickster> asamalik: I think we're going to need to play it by ear, maybe you can write something for Monday and we hope for the best
12:58:28 <stickster> + hit the list looking for content
12:58:39 * stickster runs to meeting
12:59:08 <bcotton> yeah, let's do our best to keep a normal publication schedule but also remember that what is currently our best may look a lot different than what our best has been in the past
12:59:56 <asamalik> #proposed #info we'll coordinate publishing schedule on the list
13:00:17 <bcotton> ack
13:00:33 <asamalik> #info we'll coordinate publishing schedule on the list
13:00:42 <asamalik> all right, time's up, thanks everyone, and stay safe!
13:00:46 <asamalik> #endmeeting