#fedora-meeting: Magazine editorial board
Meeting started by asamalik at 12:01:12 UTC
(full logs).
Meeting summary
- Roll call (asamalik, 12:01:12)
- Agenda (asamalik, 12:05:09)
- https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
(asamalik,
12:05:09)
- -- 1/ Last week's stats -- (asamalik,
12:05:09)
- -- 2/ In progress followup -- (asamalik,
12:05:09)
- -- 3/ Finished articles to review --
(asamalik,
12:05:09)
- -- 4/ Articles to edit -- (asamalik,
12:05:10)
- -- 5/ Publishing schedule -- (asamalik,
12:05:10)
- -- 6/ Article proposals to clarify / approve
-- (asamalik,
12:05:11)
- -- 7/ Open floor -- (asamalik,
12:05:11)
- 1/ Last week's stats (asamalik, 12:05:21)
- Week of 18 May: 73k pageviews -- slightly down
from the previous week, but still above average (asamalik,
12:05:29)
- 2/ In progress followup (asamalik, 12:08:25)
- Looking at the 'in progress' column, is there
something that's been finished? Anything to follow up on with its
author? (asamalik,
12:08:25)
- Board:
https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
(asamalik,
12:08:25)
- 3/ Finished articles to review (asamalik, 12:10:01)
- Looking at the 'review' column, let's decide
which articles are good to go. Move each either to the 'to edit'
(finished) or to the 'in progress' (needs more work) and provide
feedback. (asamalik,
12:10:02)
- Board:
https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
(asamalik,
12:10:02)
- 4/ Articles to edit (asamalik, 12:13:18)
- Looking at the 'to edit' column, assign an
editor and a cover image creator. (asamalik,
12:13:18)
- Board:
https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
(asamalik,
12:13:18)
- ACTION: asamalik edit
#156 (asamalik,
12:16:43)
- ACTION: stickster
image #156 (asamalik,
12:16:52)
- 5/ Publishing schedule (asamalik, 12:17:20)
- Looking at the 'queued' and 'to edit' columns,
decide the publishing schedule for the next week period.
(asamalik,
12:17:21)
- If there is not enough content, we might also
need to look at the 'in progress' or even the 'article spec' columns
come up with additional content. (asamalik,
12:17:21)
- Board:
https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
(asamalik,
12:17:21)
- AGREED: PUBLISHING
SCHEDULE: Fri 29 May 2020: #165 Generate an epub file on Fedora
(image: DONE, edit: DONE) -- Mon 01 Jun 2020: #156 Use FastAPI to
build python microservices (image: DONE, edit: sysoplab (and
asamalik helps)) (asamalik,
12:28:00)
- 6/ Article proposals to clarify / approve (asamalik, 12:28:12)
- Review the the article proposals and decide
about what's next — a new article spec? more discussion?
(asamalik,
12:28:12)
- Article proposals:
https://pagure.io/fedora-magazine-proposals/issues (asamalik,
12:28:12)
Meeting ended at 13:00:14 UTC
(full logs).
Action items
- asamalik edit #156
- stickster image #156
Action items, by person
- asamalik
- asamalik edit #156
- stickster
- stickster image #156
People present (lines said)
- asamalik (97)
- stickster (37)
- zodbot (16)
- sysoplab (11)
- bcotton (10)
- misc (5)
- cverna (5)
- sub_pop (0)
- rwaltr (0)
- ryanlerch (0)
- jakfrost (0)
- gregbartholomew (0)
Generated by MeetBot 0.1.4.