#fedora-meeting: Prioritized bugs and issues

Meeting started by bcotton at 15:11:40 UTC (full logs).

Meeting summary

    1. bcotton apologies for the late start (bcotton, 15:11:49)

  1. Purpose of this meeting (bcotton, 15:12:29)
    1. The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution. (bcotton, 15:12:30)
    2. The main goal is to raise visibility of bugs and issues to help contributors focus on the most important issues. (bcotton, 15:12:32)
    3. https://docs.fedoraproject.org/en-US/program_management/prioritized_bugs/#_process_description (bcotton, 15:12:33)

  2. Roll Call (bcotton, 15:12:36)
  3. Nominated bugs (bcotton, 15:13:37)
    1. 1 nominated bugs (bcotton, 15:13:38)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871664&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%3F (bcotton, 15:13:40)

  4. [Fedora Media Writer] Does not work on macOS Catalina (bcotton, 15:13:45)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1840663 (bcotton, 15:13:46)
    2. Bug open upstream and is a WIP (bcotton, 15:13:53)
    3. https://github.com/FedoraQt/MediaWriter/issues/217 (bcotton, 15:13:55)
    4. AGREED: BZ 1840663 is accepted as a prioritized bug (bcotton, 15:28:22)

  5. Accepted bugs (bcotton, 15:32:35)
    1. 0 accepted bugs (bcotton, 15:32:36)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871665&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%2B (bcotton, 15:32:38)

  6. Prioritized bugs fixed from last meeting (bcotton, 15:32:47)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1715900 (bcotton, 15:32:55)
    2. Closed as agreed in the last meeting (bcotton, 15:32:56)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1811800 (bcotton, 15:33:02)
    4. Closed with provenpackager intervention (bcotton, 15:33:03)

  7. Next meeting (bcotton, 15:33:11)
    1. We will meet again on 17 June at 1500 UTC in #fedora-meeting (bcotton, 15:33:12)
    2. https://www.youtube.com/watch?v=3bjEpLoL0ls (mattdm, 15:35:10)


Meeting ended at 15:37:04 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bcotton (50)
  2. mbriza (29)
  3. mattdm (18)
  4. zodbot (7)


Generated by MeetBot 0.1.4.