12:01:03 <gregbartholomew> #startmeeting Magazine editorial board
12:01:03 <gregbartholomew> #meetingname magazine
12:01:03 <gregbartholomew> #topic Roll call
12:01:03 <gregbartholomew> #chair stickster ryanlerch cverna asamalik sub_pop gregbartholomew jakfrost misc rwaltr bcotton
12:01:03 <zodbot> Meeting started Wed Jul 22 12:01:03 2020 UTC.
12:01:03 <zodbot> This meeting is logged and archived in a public location.
12:01:03 <zodbot> The chair is gregbartholomew. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:01:03 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:01:03 <zodbot> The meeting name has been set to 'magazine_editorial_board'
12:01:03 <zodbot> The meeting name has been set to 'magazine'
12:01:03 <zodbot> Current chairs: asamalik bcotton cverna gregbartholomew jakfrost misc rwaltr ryanlerch stickster sub_pop
12:01:03 <bcotton> .hello2
12:01:04 <gregbartholomew> .hello glb
12:01:04 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
12:01:04 <stickster> .hello pfrields
12:01:06 <zodbot> gregbartholomew: glb 'Gregory Lee Bartholomew' <gregory.lee.bartholomew@gmail.com>
12:01:09 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
12:01:24 <stickster> zoddie seems slow on the uptake today
12:01:58 <gregbartholomew> I thought I read something about the 1st "hello" being significant.
12:02:14 <siddharthvipul> .hello siddharthvipul1
12:02:15 <zodbot> siddharthvipul: siddharthvipul1 'Vipul Siddharth' <siddharthvipul1@gmail.com>
12:02:21 <gregbartholomew> Ben beat me to it. Does that mean that I won't see the minutes at the end?
12:03:12 <bcotton> ?
12:03:23 <stickster> No it doesn't... any chair can do the #endmeeting at the end.
12:03:40 <gregbartholomew> OK. I guess I'm misremembering something then.
12:03:43 <bcotton> the first hello has not significance
12:03:57 <jakfrost> .hello2
12:03:58 <zodbot> jakfrost: jakfrost 'None' <s40w5s@gmail.com>
12:04:01 <darshna__> hello 'Darshna Das' <climoiselle>
12:04:44 <gregbartholomew> #topic Agenda
12:04:45 <gregbartholomew> #link https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
12:04:45 <gregbartholomew> #info -- 1/ Last week's stats --
12:04:45 <gregbartholomew> #info -- 2/ In progress followup --
12:04:45 <gregbartholomew> #info -- 3/ Finished articles to review --
12:04:45 <gregbartholomew> #info -- 4/ Articles to edit --
12:04:47 <gregbartholomew> #info -- 5/ Publishing schedule --
12:04:49 <gregbartholomew> #info -- 6/ Article proposals to clarify / approve --
12:04:51 <gregbartholomew> #info -- 7/ Editor of the Week --
12:04:53 <gregbartholomew> #info -- 8/ Open floor --
12:04:57 <gregbartholomew> #topic 1/ Last week's stats
12:05:10 <gregbartholomew> #info Week of July 13: 62.9K pageviews -- down about 7K from the previous week
12:06:15 <gregbartholomew> #topic 2/ In progress followup
12:06:15 <gregbartholomew> #info Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author?
12:06:15 <gregbartholomew> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:07:12 <gregbartholomew> Is #183 OK for publication?
12:08:07 <gregbartholomew> The author actually has it in "pending review" on WordPress. I think they intend that it is done.
12:09:16 * stickster looks...
12:09:20 <jakfrost> Yeah it is pretty much the way it was when I think it was Paul or Ben asked for more detail from them.
12:09:21 <bcotton> doesn't look like he added anything
12:09:54 <gregbartholomew> It seems to be a release announcement and I wonder if time is an issue.
12:10:17 <gregbartholomew> Has this already passed its testing phase?
12:10:32 <gregbartholomew> I'm not really familiar with the release process for COPR.
12:11:00 <bcotton> https://bodhi.fedoraproject.org/updates/?search=pipenv&releases=F32 doesn't look like it's even been submitted to bodhi yet
12:11:17 <bcotton> so it's not in stable
12:11:29 <bcotton> i wonder if they were waiting for the magazine article to submit the update?
12:11:38 <gregbartholomew> https://copr.fedorainfracloud.org/coprs/g/python/pipenv/builds/ also shows a fc31 build.
12:12:02 <gregbartholomew> is that one in bodhi?
12:12:07 <jakfrost> I think the COPR
12:13:02 <jakfrost> I think they wanted testing prior to pushing to Fedora so probably
12:13:19 <bcotton> there's no 2020.6 in f31 either
12:13:38 <gregbartholomew> OK, so I guess we haven't missed the testing phase?
12:14:09 <gregbartholomew> Should we push this one forward on the schedule so that we don't end up missing the testing phase?
12:14:28 <jakfrost> I can flesh it out for a teat request article
12:14:30 <gregbartholomew> Or is it unsatisfactory?
12:14:33 <jakfrost> test
12:14:34 <bcotton> not until they make it suitable for publication
12:14:52 <gregbartholomew> OK.
12:15:26 <jakfrost> bcotton: I could take it on and progress it through this week if needed
12:15:58 <gregbartholomew> bcotton's call I think.
12:16:01 <sysoplab> Morning.
12:16:01 <stickster> This article seems really bare bones, as is it would be better on the community blog
12:16:25 <jakfrost> stickster: that is probably right in this case
12:16:44 <stickster> We don't want people to confuse the Magazine, which has a general audience, with being an RSS feed of random updates and test calls
12:17:06 <jakfrost> Good point
12:17:18 <gregbartholomew> stickster sounds reasonable to me.
12:17:33 <bcotton> yeah. i think they wanted the 10x (or more) readership, but the content has to clear a higher bar to get that :-)
12:17:33 <gregbartholomew> #213 look OK to me.
12:18:01 <gregbartholomew> https://fedoramagazine.org/?p=31302&preview=true
12:18:22 <jakfrost> I still haven't gotten a response from the author on #213.
12:18:28 <stickster> The way I look at the Magazine vs. the Community Blog is like the difference between the two magazines Empire and Variety. If folks aren't familiar... Empire is all about movies, tells you what's coming out in the next season, has behind the scenes on cool blockbusters, etc.
12:18:34 * gregbartholomew doesn't know if he needs to paste links here or if taiga is good enough.
12:18:54 <jakfrost> bcotton helped my lookup his email via FAS ID
12:18:55 <stickster> Variety is written mainly for people who work in the film industry, so it's about things like SAG-AFTRA meetings, who's moving to which talent agency, etc.
12:19:26 <stickster> #213 is going to need BIG help on the English.
12:19:38 <jakfrost> True enough
12:20:06 <gregbartholomew> There's not that much English in it though.
12:20:16 <jakfrost> also that
12:20:26 <gregbartholomew> It's more of a "run these commands and try it out".
12:20:36 <stickster> It doesn't feel finished to me, tbh
12:21:01 <gregbartholomew> Can we expect the author to do any more with it?
12:21:53 <stickster> Unsure. I don't have a strong feeling about this one. It feels less like an article and more like a gist
12:21:55 <jakfrost> gregbartholomew: Note above - I tried last week to contact the author by their email with no luck. Tried twice
12:22:08 <stickster> But I'm not going to get in the way of content :-)
12:22:37 <gregbartholomew> I don't really work with Podman much.
12:23:17 <gregbartholomew> Well, I guess we can let it set another week.
12:23:33 <stickster> Nothing in the tech part looks wrong
12:23:50 <gregbartholomew> #210 looks to be progressing.
12:24:24 <gregbartholomew> moving on ...
12:24:31 <stickster> Ooo nice
12:24:55 <gregbartholomew> #topic 3/ Finished articles to review
12:24:55 <gregbartholomew> #info Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback.
12:24:55 <gregbartholomew> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:25:34 <gregbartholomew> Does #209 look OK?
12:26:42 <gregbartholomew> It reminds me a bit of some RPM howto's we published a while back.
12:26:57 <jakfrost> I think it needs a bit of editing.
12:27:33 <gregbartholomew> The English looks good to me.
12:27:51 <gregbartholomew> Just needs the commands wrapped in preformatted tags.
12:28:24 <gregbartholomew> Seems like this would be good for promoting Fedora.
12:29:00 <gregbartholomew> stickster: would it be good to use the Fedora logo on this one?
12:29:47 <stickster> I suppose one could.
12:30:53 <gregbartholomew> I'll advance this one unless someone objects.
12:31:27 <jakfrost> I don't object, but I think it needs extensive editing
12:32:11 <gregbartholomew> I have a question about how to license a git repo for the code that has been published to the magazine on #147
12:32:40 <gregbartholomew> I think somewhere it was stated that content published on the magazine was under the CC license?
12:33:00 <sysoplab> For 209 there's a few sentences that aren't exactly complete/clear even on what they mean.
12:33:16 <jakfrost> Good question, maybe open floor?
12:33:16 <gregbartholomew> Does that mean that I need to use the CC license on a git repo that mirrors the code for easy download?
12:34:05 <gregbartholomew> sysoplab: are you wanting to hold #209 for further editing by the author?
12:34:28 <sysoplab> "Installation proceeds as you would expect but be aware that the installer never configures the LVM volumes quite right; you might want to adjust those in the install process or shortly afterwards or you’ll regret it later". Author never returns to that to even say what it doesn't do or can't be done in the installer
12:34:31 <gregbartholomew> I just skimmed it, but it didn't look bad to me.
12:35:10 <gregbartholomew> I think Fedora is moving away from LVM in favor of btrfs anyway.
12:35:13 <sysoplab> I usually just go with the defaults but I've also manually done the partitioning and I've never had it skip anything or set up unusably
12:35:21 <jakfrost> sysoplab: I think they have a bias
12:35:28 <gregbartholomew> It probably isn't worth dwelling on LVM much.
12:35:49 <gregbartholomew> That sentence could probably just be axed.
12:36:03 <jakfrost> well those are some of the editing things I was inferring
12:36:31 <jakfrost> The article is written from an anti-fedora bias, even if unintentionally
12:37:00 <gregbartholomew> OK. Like I said, I just skimmed it and I didn't catch that.
12:37:01 <sysoplab> Ok, just was glancing and that part made me go what wait did I misread it.
12:37:02 <stickster> gregbartholomew: Fedora is not moving away from LVM in general, but the Workstation SIG is looking at whether to use btrfs in an upcoming release
12:37:35 <sysoplab> Hopefully btrfs is skipped and zfs is used instead though I doubt it'll happen :(.
12:37:41 <jakfrost> as the default, not the only filesystem
12:37:48 <gregbartholomew> If the tone is wrong on #209, I guess we can send it back and ask for more work in that reguard?
12:38:12 <jakfrost> Some judicious editing can do the trick too
12:38:13 <stickster> LOL, the very first paragraph seems grudging. That seems like the wrong kind of tone to set on our own marketing vehicle
12:38:38 <gregbartholomew> OK, like I said, I wasn't watching for that.
12:38:55 <gregbartholomew> I'll move it back.
12:39:37 <gregbartholomew> Now we only have two articles and we need three :(
12:40:02 <sysoplab> Tone wise the middle is mostly positive on it though I suspect the author won't stick around using fedora long if he only swapped for the reasons mentioned.
12:40:53 <stickster> Also, there's very little about anything other than figuring out software installed. Are there other differences worth exploring?
12:41:00 <jakfrost> There is something https://discussion.fedoraproject.org/t/review-publish-fedora-ambassadors-revamp-2020-call-for-volunteers-for-taskforce/21945
12:42:09 <jakfrost> there is this one too https://fedoramagazine.org/?p=31408&preview=1&_ppp
12:42:37 <jakfrost> I think the first one is on the commops blog though
12:42:41 <sysoplab> stickster pretty much every difference I've found as a fairly new person to fedora myself (started using it around the time when I joined the first meeting I was at here) either already have articles or are minor and depend mostly on use case/past experiences.
12:42:53 <gregbartholomew> I was counting the second one. We still need a third.
12:43:25 <stickster> sysoplab: that's fair... they're quite personal I think. It's a difficult topic for anyone to cover in a general, comprehensive way
12:43:40 <gregbartholomew> sysoplab: since you are "new" to Fedora as well, maybe you could work with the author to improve that one?
12:43:54 <stickster> gregbartholomew: Not sure how bcotton feels about this, but having 2 articles instead of 3 isn't a disaster. I recall a month or so ago we were having discussions in this meeting about content, and agreed that if we don't have content, we were going to stop making a practice of having a few editors constantly writing things to create an artificial schedule
12:44:05 <gregbartholomew> I've always used Red Hat based distros myself.
12:44:20 <bcotton> what stickster said
12:44:26 <jakfrost> I started with Slackware
12:44:34 <gregbartholomew> stickster: OK maybe the toolbox one will come through in time for Friday?
12:44:47 <gregbartholomew> Nevermind, it would still need time for editing.
12:44:51 <stickster> This was also important because we were trying to grow the number of contributors and editors, and didn't want the schedule to dampen the enthusiasm
12:45:43 <gregbartholomew> Alright. We'll just go with two then and see what happens.
12:46:19 <gregbartholomew> moving on ...
12:46:20 <sysoplab> There was someone who sent an email last night about a proposal for an article they wanted to write idk if it was already written or not.
12:46:40 <gregbartholomew> #topic 4/ Articles to edit
12:46:40 <gregbartholomew> #info Looking at the 'to edit' column, assign an editor and a cover image creator.
12:46:40 <gregbartholomew> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:47:08 <gregbartholomew> Adam already volunteered for #206 last week.
12:47:11 <sysoplab> As for working with the author I can try.  Probably won't go well but I'll send an email and ask them for some clarity etc.
12:47:20 <gregbartholomew> I didn't schedule it because we had enough last week.
12:47:31 <gregbartholomew> sysoplab++
12:47:44 <jakfrost> sysoplab++
12:47:59 <gregbartholomew> #action: sysoplab to follow-up on #209
12:48:10 <gregbartholomew> #action sysoplab to follow-up on #209
12:48:26 <gregbartholomew> not sure if that is supposed to have a colon.
12:48:31 <stickster> no colon
12:48:44 <gregbartholomew> thanks stickster
12:48:47 <gregbartholomew> stickster++
12:49:12 <stickster> In case anyone ever needs it... https://fedoraproject.org/wiki/Zodbot#Meeting_Functions
12:49:25 <gregbartholomew> Adam said he was interested in #206, but he also said he was really busy this week.
12:49:39 <gregbartholomew> thanks stickster
12:49:53 <jakfrost> it looks pretty complete to me, just needs image
12:50:11 * stickster has to run away for a few minutes to prep for IRL meeting
12:50:24 <gregbartholomew> I'll schedule #206 for Friday to give Adam as much time as possible to work on it.
12:50:35 <gregbartholomew> o/ stickster :)
12:51:06 <gregbartholomew> Anyone want to take #147?
12:51:22 <jakfrost> sure
12:51:28 <gregbartholomew> jakfrost++
12:51:52 <jakfrost> for monday next?
12:52:09 <gregbartholomew> Since we only have two, I'm not sure.
12:52:19 <gregbartholomew> I guess.
12:52:35 <jakfrost> maybe wednesday to balance the load
12:52:55 <gregbartholomew> It is probably OK if you end up doing in on Wednesday.
12:53:05 <gregbartholomew> I'll put it down for Monday.
12:53:33 <jakfrost> +1
12:54:15 * jakfrost thinks he needs more coffee
12:55:32 <gregbartholomew> #topic 5/ Publishing schedule
12:55:32 <gregbartholomew> #info Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period.
12:55:32 <gregbartholomew> #info If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content.
12:55:32 <gregbartholomew> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:56:37 <gregbartholomew> #proposed PUBLISHING SCHEDULE: Fri 24 Jul 2020: #197 LaTeX Typesetting – Part 3 (Formatting) (image: DONE, edit: DONE) -- Tue 28 Jul 2020: #147 Demonstrating PERL with Tic-Tac-Toe, Part 4 (image: DONE, edit: jakfrost) -- Sat 01 Aug 2020: #206 Real-time noise suppression in PulseAudio (image: asamalik, edit: asamalik)
12:56:51 <bcotton> -1
12:56:59 <gregbartholomew> bcotton: yes?
12:57:07 <bcotton> why are we running an article on saturday?
12:57:16 <gregbartholomew> oops
12:57:28 <bcotton> also, Tue 28 Jul seems wrong, too
12:57:50 <bcotton> (Taiga's calendar starts weeks on Monday, which always throws me off)
12:58:06 <gregbartholomew> That's what did it to me.
12:58:12 <gregbartholomew> fixing ...
12:58:58 <gregbartholomew> #proposed PUBLISHING SCHEDULE: Fri 24 Jul 2020: #197 LaTeX Typesetting – Part 3 (Formatting) (image: DONE, edit: DONE) -- Mon 27 Jul 2020: #147 Demonstrating PERL with Tic-Tac-Toe, Part 4 (image: DONE, edit: jakfrost)
12:59:07 <gregbartholomew> how about now? :)
12:59:29 <bcotton> what happened to pulseaudio?
13:00:33 <gregbartholomew> I missed again. :(
13:01:55 <gregbartholomew> #proposed PUBLISHING SCHEDULE: Fri 24 Jul 2020: #197 LaTeX Typesetting – Part 3 (Formatting) (image: DONE, edit: DONE) -- Mon 27 Jul 2020: #147 Demonstrating PERL with Tic-Tac-Toe, Part 4 (image: DONE, edit: jakfrost) -- Fri 31 Jul 2020: #206 Real-time noise suppression in PulseAudio (image: asamalik, edit: asamalik)
13:02:00 <jakfrost> third times the charm
13:02:13 <jakfrost> +1
13:02:15 * gregbartholomew needs more coffee too :)
13:02:45 <bcotton> are we intentionally skipping wednesday (no objection, just wondering if i missed something when i was distracted)
13:03:01 <gregbartholomew> Yeah, we don't have enough articles.
13:03:09 <gregbartholomew> stickster seemed to think it was OK.
13:03:21 <jakfrost> and asamalik is busy, he's got 206
13:03:37 <gregbartholomew> That's why I put it down for Friday.
13:03:47 <gregbartholomew> He said he wanted it last week.
13:04:00 <gregbartholomew> seem enthused about doing that one.
13:04:11 <gregbartholomew> He can hand it off to me if necessary.
13:04:42 <gregbartholomew> I didn't want to "take" it from him without his explicitly saying to do so.
13:05:03 <bcotton> okay, cool
13:05:17 <gregbartholomew> #agreed PUBLISHING SCHEDULE: Fri 24 Jul 2020: #197 LaTeX Typesetting – Part 3 (Formatting) (image: DONE, edit: DONE) -- Mon 27 Jul 2020: #147 Demonstrating PERL with Tic-Tac-Toe, Part 4 (image: DONE, edit: jakfrost) -- Fri 31 Jul 2020: #206 Real-time noise suppression in PulseAudio (image: asamalik, edit: asamalik)
13:05:41 <gregbartholomew> #topic 7/ Editor of the Week
13:06:06 <gregbartholomew> I've had this for two weeks in a row. Probably someone else's turn. :)
13:06:49 <gregbartholomew> We can figure it own on the discussion forum I guess.
13:06:53 <gregbartholomew> We are overtime.
13:07:02 <gregbartholomew> #endmeeting