#fedora-meeting: Prioritized bugs and issues

Meeting started by bcotton at 15:00:59 UTC (full logs).

Meeting summary

  1. Purpose of this meeting (bcotton, 15:01:11)
    1. The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution. (bcotton, 15:01:13)
    2. The main goal is to raise visibility of bugs and issues to help contributors focus on the most important issues. (bcotton, 15:01:14)
    3. https://docs.fedoraproject.org/en-US/program_management/prioritized_bugs/#_process_description (bcotton, 15:01:16)

  2. Roll Call (bcotton, 15:01:21)
  3. Nominated bugs (bcotton, 15:03:28)
    1. 1 nominated bugs (bcotton, 15:03:29)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871664&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%3F (bcotton, 15:03:30)

  4. gcc crashes during PGO Firefox build (bcotton, 15:03:44)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1849165 (bcotton, 15:03:45)
    2. ACTION: bcotton to needinfo the reporter (bcotton, 15:07:05)

  5. Accepted bugs (bcotton, 15:07:41)
    1. 2 accepted bugs (bcotton, 15:07:43)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871665&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%2B (bcotton, 15:07:44)

  6. [Fedora Media Writer] Does not work on macOS Catalina (bcotton, 15:07:55)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1840663 (bcotton, 15:07:56)
    2. https://pagure.io/releng/issue/9577 (bcotton, 15:07:58)

  7. [Rawhide] gcc crashes at brew during Firefox build (bcotton, 15:12:50)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1862029 (bcotton, 15:12:51)
    2. A fix for this bug was submitted, but it introduced a new error (bcotton, 15:13:26)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1862029#c11 (bcotton, 15:13:42)
    4. latest build failures are due to openh264-devel dependency missing (bcotton, 15:18:53)
    5. ACTION: bcotton to check with Martin for an update (bcotton, 15:18:54)

  8. Next meeting (bcotton, 15:19:16)
    1. We will meet again on 23 September at 1500 UTC in #fedora-meeting (bcotton, 15:19:17)
    2. ACTION: bcotton to talk to QA about adding prioritized bugs to the blockerbugs app (bcotton, 15:27:39)
    3. https://pagure.io/fedora-qa/blockerbugs/tree/develop (mattdm, 15:34:36)


Meeting ended at 15:35:30 UTC (full logs).

Action items

  1. bcotton to needinfo the reporter
  2. bcotton to check with Martin for an update
  3. bcotton to talk to QA about adding prioritized bugs to the blockerbugs app


Action items, by person

  1. bcotton
    1. bcotton to needinfo the reporter
    2. bcotton to check with Martin for an update
    3. bcotton to talk to QA about adding prioritized bugs to the blockerbugs app


People present (lines said)

  1. bcotton (66)
  2. mattdm (33)
  3. mhroncok (24)
  4. zodbot (6)


Generated by MeetBot 0.1.4.