12:00:16 <bcotton> #startmeeting Magazine editorial board
12:00:16 <zodbot> Meeting started Wed Sep 16 12:00:16 2020 UTC.
12:00:16 <zodbot> This meeting is logged and archived in a public location.
12:00:16 <zodbot> The chair is bcotton. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:16 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:00:16 <zodbot> The meeting name has been set to 'magazine_editorial_board'
12:00:19 <bcotton> #meetingname magazine
12:00:19 <zodbot> The meeting name has been set to 'magazine'
12:00:25 <bcotton> #topic Roll call
12:00:36 <bcotton> #chair stickster ryanlerch cverna asamalik sub_pop gregbartholomew jakfrost misc rwaltr bcotton
12:00:36 <zodbot> Current chairs: asamalik bcotton cverna gregbartholomew jakfrost misc rwaltr ryanlerch stickster sub_pop
12:01:36 <jakfrost> .hello
12:01:36 <zodbot> jakfrost: (hello <an alias, 1 argument>) -- Alias for "hellomynameis $1".
12:02:12 <bcotton> good morning, jakfrost
12:02:20 <jakfrost> good morning
12:02:31 <bcotton> are things good and frosty this morning?
12:03:00 <jakfrost> no actually warming up for one day apparently then back down
12:03:13 <jakfrost> oh, sorry, yep
12:03:17 <jakfrost> lol
12:03:41 <stickster> .hello pfrields
12:03:42 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
12:03:53 <stickster> Whoops, my network fell over last night and I forgot to reconnect to proxy. Hi all
12:03:54 <bcotton> i'ts a not-quite-frosty-but-still-brisk 49.3F here this morning
12:03:57 <bcotton> welcome stickster
12:04:10 <bcotton> are things good and....sticky this morning?
12:04:12 * bcotton shrugs
12:04:58 <bcotton> #topic Agenda
12:05:04 <bcotton> #link https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
12:05:10 <bcotton> #info -- 1/ Last week's stats --
12:05:18 <bcotton> #info -- 2/ In progress followup --
12:05:22 <bcotton> #info -- 3/ Finished articles to review --
12:05:27 <bcotton> #info -- 4/ Articles to edit --
12:05:31 <bcotton> #info -- 5/ Publishing schedule --
12:05:37 <bcotton> #info -- 6/ Article proposals to clarify / approve --
12:05:42 <bcotton> #info -- 7/ Editor of the Week --
12:05:48 <bcotton> #info -- 8/ Open floor --
12:06:09 <bcotton> #topic 1/ Last week's stats
12:06:41 <bcotton> #info Week of September 7: 56,578 page views
12:06:53 <bcotton> slightly above the week before
12:07:06 <bcotton> #topic 2/ In progress followup
12:07:14 <bcotton> #info Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author?
12:07:22 <bcotton> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:07:42 <bcotton> #info Still working with Lenovo to finalize the announcement post
12:08:18 <bcotton> #info bcotton hopes to give mattdm a draft of the F33 Beta post later today (although the release being go is not very encouraging at this point)
12:08:50 <bcotton> stickster: you moved #189 to in progress, but there's no assignee. know who is working on that?
12:09:45 <stickster> bcotton: Apologies, this is a victim of Taiga's idiotic behavior in a web browser on my phone.
12:09:45 <bcotton> 185 doesn't look like it's had any activity in a while. i'll nudge the assignee
12:09:52 * stickster moves back
12:10:10 <bcotton> #action bcotton to check with assignee of #185
12:10:20 <stickster> Same with 186.
12:10:39 <bcotton> no worries. it's hard to imagine ignoring the mobile experience in 2020, but here we are
12:11:11 <asamalik> .hello2
12:11:12 <zodbot> asamalik: asamalik 'Adam Samalik' <asamalik@redhat.com>
12:11:15 <asamalik> I'm sorry for being late
12:11:30 <jakfrost> the preview for #185 shows some activity
12:11:40 <stickster> I should note this to lgriffin. We are paying good money for Taiga service, and we should ask for some work on that
12:11:54 * asamalik was coding stuff and failed to see the calendar notification
12:11:58 <bcotton> #226 is basically too late. IoT test day is now, cloud is tomorrow, and FMW is friday. i know sumantrom has submitted some commblog posts, but...
12:12:01 <bcotton> welcome asamalik
12:12:17 <asamalik> thank you!
12:13:52 <jakfrost> bcotton: #185 was posted today
12:14:05 <bcotton> okay, i think that's it for in progress
12:14:09 <bcotton> #topic 3/ Finished articles to review
12:14:11 <bcotton> #info Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback.
12:14:19 <bcotton> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:14:33 <bcotton> jakfrost: okay, cool. i missed that
12:14:43 <bcotton> andy mott has been busy :-)
12:14:59 <bcotton> i don't see preview links, though...
12:15:14 <bcotton> fetching...
12:15:43 <jakfrost> he certainly has been
12:16:44 <bcotton> okay, preview links added
12:17:20 <bcotton> these both look like they're in good enough shape to edit
12:17:22 <bcotton> anyone disagree?
12:17:52 <jakfrost> +1
12:18:10 <bcotton> #topic 4/ Articles to edit
12:18:22 <bcotton> #info Looking at the 'to edit' column, assign an editor and a cover image creator.
12:18:30 <bcotton> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:18:39 <bcotton> so just the two articles from andy
12:18:43 <bcotton> i'd like to take the dns one
12:18:59 <bcotton> unless someone else desperately wants it
12:19:07 <jakfrost> I can take the vagrant article
12:19:25 <bcotton> sold
12:20:18 <bcotton> #action bcotton to edit dnsmasq article (#233)
12:20:28 <bcotton> #action jakfrost to edit vagrant article (#231)
12:20:47 <bcotton> #topic 5/ Publishing schedule
12:20:54 <bcotton> #info Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period.
12:21:02 <bcotton> #info If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content.
12:21:08 <bcotton> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:21:28 <bcotton> so. i'd like to think we can have the lenovo article settled by Friday (because I'd really like it to be done already)
12:21:47 <bcotton> tuesday could potentially be the release announcement, but probably not (which makes me sad in ways i cannot express)
12:22:07 <jakfrost> this has been a tough release cycle
12:22:33 <bcotton> in an option-filled world, i'd rather not run two unrelated articles by the same author back-to-back, but this is the queue we have
12:22:50 <bcotton> jakfrost: yeah, and the blockers aren't even from the big, scary changes mostly
12:22:53 * bcotton shrugs
12:23:10 <jakfrost> I could have the vagrant article ready for Friday onwards
12:24:36 <bcotton> proposed #agreed PUBLISHING SCHEDULE: 21 Sep, Installing and running Vagrant using qemu-kvm (edit: jakfrost /image: jakfrost  -- 23 Sep, Install and configure dnsmasq to provide DNS & DHCP services (edit: bcotton/ image: bcotton)
12:24:49 <jakfrost> +1
12:24:52 <stickster> That seems OK to me, +1
12:24:56 <bcotton> and if the release announcement happens on the 22nd, then we just have a very full week :-)
12:25:26 <bcotton> #agreed PUBLISHING SCHEDULE: 21 Sep, Installing and running Vagrant using qemu-kvm (edit:
12:25:26 <bcotton> jakfrost /image:
12:25:26 <bcotton> jakfrost -- 23 Sep, Install and configure dnsmasq to provide DNS & DHCP services (edit: bcotton/ image: bcotton)
12:25:26 <stickster> Hey, do we need someone to ping on #227? I don't recall seeing it in our "check for in progress" review
12:26:00 <bcotton> stickster: yeah, i left it out since it's only a week and a half old
12:26:21 * stickster pings the card
12:26:52 <stickster> mhroncok is usually super-fast with stuff like that. But if he's still working on it, that's fine too.
12:27:09 <bcotton> but given our short bench, it wouldn't hurt if mhroncok got it done sooner ;-)
12:27:27 * mhroncok has a meeting, not reading here, sorry
12:27:29 <stickster> bcotton: One thing to recall is, we are trying to get away from "requiring" three articles a week.
12:27:54 <stickster> No need to apologize, you can silently get back to it whenever, our feelings won't be hurt :-)
12:28:19 <stickster> So if things aren't coming in fast, we don't want editors to self-flagellate over it :-)
12:28:32 <asamalik> yeah we tend to keep the mon,wed,fri slots, but we don't need to always fill all of them :)
12:28:32 <stickster> Sorry, that middle comment was for Miro
12:29:44 <bcotton> yeah, i'm less worried about filling next friday and more worried about having some amount of articles flowing through
12:30:17 <bcotton> #topic 6/ Article proposals to clarify / approve
12:30:24 <bcotton> #info Review the the article proposals and decide about what's next — a new article spec? more discussion?
12:30:32 <bcotton> #link Article proposals in our forum: https://discussion.fedoraproject.org/c/project/Discussion-related-to-Fedora-Magazine
12:30:49 <bcotton> #info There are 42 approved article specs waiting to be written
12:30:58 <asamalik> I always skip this step because we're doing a really good job approving them async
12:31:14 <bcotton> i think i'll nudge earl on the next steps in the latex series. those have been good articles
12:31:27 <asamalik> I wonder if we should remove this step from the meeting guide.. or keep?
12:31:34 <jakfrost> +1 on LaTex
12:31:35 <bcotton> yeah, i don't think there are too many outstanding, but we're making rapid progress :-)
12:31:44 * bcotton is fine with dropping this step
12:32:01 <asamalik> yeah I think you actually hit the record with having a publishing schedule before the bottom of the hour!
12:32:04 <asamalik> bcotton++
12:32:16 * jakfrost could do without it
12:32:17 <bcotton> i have a little bit of practice at running IRC meetings :-D
12:32:23 <asamalik> hah!
12:32:47 <bcotton> #agreed We'll drop step 6 from the editorial meeting
12:32:56 <bcotton> #action bcotton to remove step 6 from the docs
12:33:13 <bcotton> #topic 7/ Editor of the Week
12:33:20 <bcotton> any volunteers for next week?
12:34:08 <asamalik> sure, why not, I'll take it!
12:34:20 <jakfrost> asamalik++
12:34:22 <bcotton> #info asamalik will be Editor of the Week 20-26 Sept
12:34:59 <bcotton> on a related note, how do we feel about using the marketing fedocal (https://apps.fedoraproject.org/calendar/marketing/) to track who is EOW?
12:35:07 <bcotton> down side: it's a manual step that we have to remember
12:35:27 <jakfrost> I'm okay with that
12:35:32 <bcotton> up side: it gives us a way to see who is EOW for a particular week and it allows people to volunteer in advance
12:36:13 <jakfrost> Is this a mobile device app?
12:36:20 <asamalik> I usually just check the forum for meeting minutes.. but being able to volunteer outside the meeting would be nice
12:36:29 <bcotton> it can't be worse than taiga ;-)
12:36:32 <asamalik> let's move everything to async!! :D
12:36:57 <jakfrost> life is async
12:37:28 <bcotton> the mobile experience is not great, but it's functional at least
12:37:37 <asamalik> the calendar feels like a lot of clicks on a yet another place, though
12:37:43 <stickster> ^ asamalik +1
12:37:44 <bcotton> and for read purposes, you can share the calendar with your favorite calendar tool
12:37:58 <bcotton> yeahhhhh
12:38:03 <stickster> I think the planning aspect is something to think about, though, I get Ben's point there
12:38:10 <bcotton> my other thought was to edit a banner on the docs every week
12:38:11 <asamalik> yeah
12:38:15 <stickster> Couldn't we just post something on Discourse for this?
12:38:31 <jakfrost> I was asking that, sort of
12:38:39 <asamalik> I actually want to figure out a way to plan publishing schedule in the forum, and the editor of the weak could be another thing we could plan there
12:38:41 <bcotton> i'm not sure everyone has privs to edit the post that we'd update
12:39:34 <asamalik> would be cool to have some sort of calendar view with the publishing schedule and the editor of the week... ideally generated from something very easy to edit
12:40:04 <bcotton> basically i have three goals with this:  1. see who has recently been EOW so we know if we should make someone take a break (or even so someone could say, oh i haven't done it in a while, i'll take a turn)  2. make it easy for us and other people who might not normally interact with us to know who to contact  3. let people volunteer for eow slots without being in the meeting
12:40:28 <asamalik> +1 to all of those
12:40:30 <bcotton> we could also no-op for now, because things have been working pretty well
12:40:52 <jakfrost> https://discussion.fedoraproject.org/t/editor-of-the-week/22472/13
12:41:03 <stickster> I think those are all good goals and you stated the purpose well, bcotton
12:42:03 <jakfrost> bcotton:I agree
12:43:08 <bcotton> ooh, jakfrost is ahead of the game :-)
12:43:35 <bcotton> we certainly don't have to (and probably shouldn't) decide anything right now, something to think about though
12:43:41 <bcotton> anything else for open floor?
12:43:55 <jakfrost> another thing is the article suggestions on the mag site
12:44:23 <jakfrost> there are, after the HDYF article, another burp of request to be interviewed
12:44:38 <bcotton> jakfrost: do you mean https://fedoramagazine.org/wp-admin/edit.php?post_type=feedback ?
12:44:45 <jakfrost> yes
12:44:57 <jakfrost> how do these get tracked
12:45:00 <bcotton> yeah. i just realzied that was there yesterday
12:45:06 <bcotton> they mostly don't, i think
12:45:10 <stickster> They haven't really AFAIK
12:45:15 <bcotton> unless stickster or asamalik have done something with them in the past
12:45:20 <asamalik> oh?
12:45:21 <jakfrost> there is a long list there
12:45:27 <asamalik> I had no idea something like this is even there
12:45:49 <jakfrost> content drying up
12:46:25 <bcotton> looks like we went a year with none and then suddenly, a bunch
12:46:28 <stickster> lol
12:46:32 <stickster> "feast or famine"
12:46:47 <asamalik> how does it even get there?
12:46:50 <bcotton> so how about this for an idea
12:46:55 <asamalik> should we be sending people to the forum instead?
12:47:03 <jakfrost> also, the HDYF articles, no longer have a steward?
12:47:14 <bcotton> i'll go through the ones from 2020 and point people to the forum if it looks reasonable or delete them if not. the 2019 and before i'll just delete
12:47:18 * stickster checks and approves/spam-marks a bunch of comments
12:47:33 <bcotton> asamalik: they come from https://fedoramagazine.org/submit-an-idea-or-tip/
12:47:44 <stickster> bcotton: That seems fair. Those tips used to go to a mailing list
12:47:48 <bcotton> i'll update that page to point to the forum
12:48:15 <asamalik> hah
12:48:21 <asamalik> bcotton++
12:48:23 <stickster> https://lists.fedoraproject.org/archives/list/fedoramagazine-tips@lists.fedoraproject.org/
12:48:48 <stickster> yup, for example https://lists.fedoraproject.org/archives/list/fedoramagazine-tips@lists.fedoraproject.org/thread/3A6UVLFJT2CD3AUDOSVYKHITEMFUGF5I/
12:49:00 <bcotton> i didn't even know that list existed
12:49:25 <asamalik> hah there is a bunch of other pages, too
12:50:57 <jakfrost> so we should subscribe to the list I guess
12:51:14 <bcotton> hopefully most of them are up to date. i'm hesitant to remove any because we dont' want to lose any search engine-ness they have
12:51:25 <asamalik> anyway, it would be nice to have some sort of magazine dashboard with all the links, the schedule, the editor of the weak, etc
12:51:34 <asamalik> lol, editor of the week
12:51:40 <bcotton> anything else for this week?
12:51:58 <jakfrost> im good
12:52:06 <bcotton> roflcopter
12:52:06 * asamalik doesn't have anything
12:53:15 <bcotton> okay, i think we're set then
12:53:29 <bcotton> thanks everyone, this was a great meeting (even though matrix disconnected from freenode for a minute in the middle)
12:53:39 <bcotton> see y'all next week or in the usual places
12:53:41 <bcotton> #endmeeting