17:00:07 <bcotton> #startmeeting Council (2020-09-17)
17:00:07 <zodbot> Meeting started Thu Sep 17 17:00:07 2020 UTC.
17:00:07 <zodbot> This meeting is logged and archived in a public location.
17:00:07 <zodbot> The chair is bcotton. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:07 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:07 <zodbot> The meeting name has been set to 'council_(2020-09-17)'
17:00:15 <dcantrell> .hello2
17:00:16 <zodbot> dcantrell: dcantrell 'David Cantrell' <dcantrell@redhat.com>
17:00:18 <bcotton> #meetingname council
17:00:18 <zodbot> The meeting name has been set to 'council'
17:00:25 <bcotton> #chair bookwar dcantrell jwf riecatnor dgilmore mattdm bcotton pbrobinson asamalik x3mboy
17:00:25 <zodbot> Current chairs: asamalik bcotton bookwar dcantrell dgilmore jwf mattdm pbrobinson riecatnor x3mboy
17:00:29 <riecatnor> .hello2
17:00:29 <bcotton> #topic Introductions, Welcomes
17:00:29 <zodbot> riecatnor: riecatnor 'None' <mnordin@redhat.com>
17:00:33 <bookwar> .hello2
17:00:34 <zodbot> bookwar: bookwar 'Aleksandra Fedorova' <alpha@bookwar.info>
17:00:39 <bcotton> Hiya dcantrell , riecatnor
17:00:39 <riecatnor> hi bcotton !
17:00:56 <bcotton> welcome bookwar
17:00:59 * King_InuYasha waves
17:01:03 <King_InuYasha> .hello ngompa
17:01:04 <zodbot> King_InuYasha: ngompa 'Neal Gompa' <ngompa13@gmail.com>
17:01:04 <riecatnor> hi King_InuYasha !
17:01:18 <mattdm> hello everyone! did I say that already? it's one of those days
17:01:46 <bcotton> hi King_InuYasha , mattdm
17:01:51 <bcotton> mattdm: you did not say that yet
17:01:53 <riecatnor> hiii mattdm
17:01:56 <mattdm> well hi then!
17:01:58 <King_InuYasha> yo all!
17:02:09 <dcantrell> hi everyone
17:02:21 <bcotton> #topic Today's agenda
17:02:30 <bcotton> #info Project directory
17:02:41 <bcotton> #info Fedora endorsing proprietary software
17:02:46 <bcotton> #info Document/delegate Freenode Group Registration to succeed Tom Callaway
17:02:53 <bcotton> #info Your topics here!
17:03:05 <dgilmore> hola
17:03:22 <bcotton> welcome dgilmore
17:03:26 * nirik is lurking in the back
17:03:38 <bcotton> okay, let's get started
17:03:42 * bcotton shines the spotlight on nirik
17:03:54 <bcotton> #topic Project directory
17:03:57 <bcotton> #info asamalik reviewed the docs, so now they're linked from the navigation sidebar
17:04:02 <bcotton> #link https://docs.fedoraproject.org/en-US/council/procedures/team_directory/
17:04:18 <bcotton> i just wanted to have a quick check to make sure things are going okay here
17:04:31 * nirik freezes. starts making shadow rabbit figures with his fingers.
17:04:32 * Rhea waves
17:04:32 <bcotton> i see dcantrell has added a few engineering teams, right?
17:04:43 <bcotton> welcome, Rhea
17:04:48 <mattdm> We should probably link _to_ the directory from that page
17:05:06 <bcotton> mattdm: fortunately i'm wearing my action bcotton tshirt today
17:05:15 <dcantrell> I added the engineering teams that either I was asked to add or that I heard back from when I sent out feelers to all of the teams listed on the old (current?) page
17:05:15 <mattdm> bcotton++
17:05:37 <dcantrell> sadly, most teams were non-responsive, but that could have just been me asking the wrong address
17:05:38 <mattdm> bcotton: also the links here https://docs.fedoraproject.org/en-US/project/orgchart/
17:05:44 <bcotton> dcantrell: awesome. i think it's going to basically be a long process of adding teams in as we go
17:06:06 <bcotton> #action bcotton to start adding links to the directory in the appropriate docs
17:06:07 * riecatnor reminds self of finishing that org chart design
17:06:30 <bcotton> that was in the Before Times, riecatnor, it's okay
17:06:52 <riecatnor> it was a different time
17:06:54 <bcotton> alrighty, anything else here before we move on to the more....interesting discussion?
17:07:33 <mattdm> ha
17:07:43 * King_InuYasha shrugs
17:07:49 <bcotton> #topic Fedora endorsing proprietary software
17:07:54 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/325
17:07:59 <King_InuYasha> ~_~
17:08:58 <mattdm> ...
17:09:02 <bcotton> so the page says "Official accounts are designated official due to their connection to the Fedora Trademark." that would make the narrow scope pretty straightforward, imo
17:09:22 <DiscordBridge> <Rhea> Hello.
17:09:32 <riecatnor> This ticket seems unnecessary. It would be great to make sure the discord is trademark compliant tho :)
17:09:39 <bookwar> bcotton: i don't think it helps
17:09:40 <bcotton> there's a larger question of "what does 'official' really mean in a variety of contexts?" but that's not the question here
17:09:50 <mattdm> I am not feeling so great about statements like "I'm fine with updating the stated goals, so those who value freedom know they're not welcome, but that's a very important consideration here."
17:09:53 <mattdm> (from the ticket)
17:10:00 <King_InuYasha> >_>
17:10:01 <dgilmore> I think we need to engage users where our users want to be
17:10:10 <bcotton> dgilmore++
17:10:10 <zodbot> bcotton: Karma for ausil changed to 2 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:10:18 <Conan_Kudo> dgilmore++
17:10:18 <zodbot> Conan_Kudo: Karma for ausil changed to 3 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:10:25 <mattdm> For one thing, that statement implies that the rest of us do not value freedome.
17:10:25 <riecatnor> I am +1 to adding the discord here: https://fedoraproject.org/wiki/Communicating_and_getting_help
17:10:28 <mattdm> *freedom
17:10:39 <mattdm> This is manifestly not true. There are just different approaches to getting there.
17:10:51 <bookwar> I would add a column with the client recommendations on this page
17:11:06 <mattdm> Former FPL Paul Frields used to talk about a 'software freedom dial'
17:11:09 <bookwar> and when there is now client, explain it so that people don't bother looking
17:11:11 <riecatnor> If Fedora began to make software that wasn't free.... that comment might be justified?? otherwise..
17:11:24 <mattdm> There's a setting on that dial where no modern mainstream hardware actually even functions.
17:11:42 <mattdm> Fedora is not at that setting and has never been.
17:11:56 <mattdm> We take an approach that is designed to increase the overall success and spread of free software
17:12:04 <mattdm> That sometimes means compromise.
17:12:06 <riecatnor> If there was an OSS version of discord with the same functionality, level of UI&UX, and popularity, I would be like yes we should try that
17:12:25 <riecatnor> or have both, bc why not
17:12:25 <dgilmore> mattdm: indeed
17:12:35 <mattdm> And I don't think we can have a constructive discussion about compromise if part of the argument is "everyone who doesn't see things my way doesn't value freedom"
17:12:43 <riecatnor> agreed
17:12:48 <bcotton> i think all of us are in general agreement
17:13:15 <bookwar> mattdm: I think you are discussing different topic, not what was brought by the ticket
17:13:19 <riecatnor> I am +1 to getting the discord page trademark compliant generally :)
17:13:34 <mattdm> bookwar: how so?
17:13:40 <dgilmore> riecatnor:  same
17:14:04 <bookwar> the question is not whether we should have fedora group in discord, the question is how we message that to users
17:14:25 <bookwar> and i think it does make sense to educate our users more about the choices they make
17:14:32 <bcotton> i would suggest this is ticket requires no action for now and we let mindshare come up with a coherent social media plan after the ambassador revamp
17:14:48 <mattdm> There's a fine line between "educating" and "pestering in a way that makes people feel not welcome"
17:14:59 <bookwar> so when we have a list of things for users, and this list is 10 items, we can highlight those which are open source and public
17:15:24 <dgilmore> bcotton++
17:15:37 <mattdm> I'm all for a path that leads to free software enlightenment, but we have to meet people where they are. If it's too lectury, negative, or off-putting, it's actually counterproductive.
17:15:56 <bookwar> mattdm: i don't see how stating that discord has no open source client is unwelcoming. It is information which you as a user need to make you decision on which channel to use
17:16:11 <mattdm> People won't say "Oh, I'll use more open source software now". They'll say "Oh, I'll go to Ubuntu or Arch where they are welcoming instead of preachy"
17:16:23 <bookwar> mattdm: i disagree
17:16:49 <Rhea> !
17:16:52 <bookwar> sorry, but being "preachy" is part of the job, not annoyingly preachy, but educating
17:17:05 <mattdm> bookwar: like I said, it's a fine line
17:17:19 <King_InuYasha> I do not think it's a bad thing to list if any desktop clients exist in Fedora to use those channels
17:17:27 <bookwar> yes, so we need to be careful, but it doesn't mean we shouldn't do it
17:17:34 <mattdm> and I think reasonable people should be able to have an civil discussion about where that line
17:17:34 <King_InuYasha> however, we have to be careful to not make it sound like we are shaming the user
17:17:50 <dgilmore> King_InuYasha: if there is a client in fedora that works with the service saying so is fine
17:17:56 <bookwar> that's why i propose to add a column with available clients to that table
17:18:04 <riecatnor> Can someone clarify what the change might be?
17:18:05 <King_InuYasha> dgilmore: there are currently no clients for Discord
17:18:11 <dgilmore> want to use discord install "foo"
17:18:17 <mattdm> bookwar: I think that's a fine approach
17:18:20 <King_InuYasha> from a "free software" perspective, you'll need to use the web
17:18:22 <mattdm> in fact, better than fine
17:18:28 <bcotton> bookwar: can I action you for that?
17:18:33 <dgilmore> King_InuYasha: well that is a different issue
17:18:35 <riecatnor> oh, I see bookwar
17:18:43 <bookwar> bcotton: yes
17:18:49 <mattdm> #action bcotton to action bookwar to do the thing
17:18:59 <King_InuYasha> however, *despite that*, Discord is overwhelmingly our most popular communication platform
17:19:06 <Rhea> Considerations: We had zero people join our Discord from the wiki page in question in last 28 days, out of 255 people who joined from other sources. More questions are answered, more Fedora users find help and guidance on Discord, than on all of our other networks combined. These two statements mean the following: Discord is of great benefit and brings not only users who might otherwise bail to other
17:19:08 <Rhea> distro, but also contributors. Fedora project has not helped our Discord community in any way thus far. And as such I'd like to propose that it will be listed on the "Communicating and Getting Help" wiki page, where it should be noted that it is not open source software. As for recomendations on how to use it, we should leave that to the user themselves.
17:19:17 <bcotton> #action bookwar to add a column of free software clients for the various social platforms to https://fedoraproject.org/wiki/Marketing_social_networks
17:19:18 <nirik> there is a non free client in rpmfusion, just FWIW
17:19:39 <King_InuYasha> yep, the official discord client is available in rpmfusion
17:19:41 <bookwar> nirik: thanks, noted
17:19:43 <bcotton> Rhea: agreed
17:19:57 <mattdm> oh hey Rhea on a different but somewhat related note: can you update https://www.reddit.com/r/Fedora/comments/6qn7og/fedora_user_communities_networks/ ?
17:20:03 <riecatnor> rhea, I am curious how the discord community could use support?
17:20:08 <Rhea> I am personally against listing any Discord clients because it is proprietary software and keeping it up to date is not as trivial as `dnf update` - there is flatpak, there is rpmfusion, and there is copr. There is also manual tar, I think. Too much to explain (And Maintain!) on a wiki.
17:20:11 <mattdm> this also should be moved off of the wiki to docs _anyway_
17:20:23 <riecatnor> I am personally unaware of an ask for help on any task or thing
17:20:39 <King_InuYasha> the discord vanity URL does the right thing automatically anyway
17:20:47 <King_InuYasha> either web or desktop client as needed
17:20:50 <bookwar> "I am personally against listing any Discord clients because it is proprietary software" in this case the client will be - web-interface
17:21:13 <Rhea> Note also ti is AGAINST TOS to use any other Discord client.
17:21:39 <bcotton> #action bcotton to add Discord to https://fedoraproject.org/wiki/Communicating_and_getting_help
17:22:21 <King_InuYasha> hah, we still have gobby listed on that page
17:22:31 <King_InuYasha> nobody has used that thing in years...
17:22:39 <riecatnor> rhea, is there some specific way we could help support the Fedora discord community?
17:22:41 <Rhea> Should you wish to add a wiki page (before moving it all to docs) the contents of this page could contain basic information, contacts on who can help with it, and perhaps what other software do we use outside of the default Discord package. (That would be https://github.com/ValkyrjaProject )
17:22:50 <bcotton> proposed #agreed The two previous #actions implement the Council's position and the ticket 325 is resolved
17:22:53 <nirik> our gobby was retired. ;) it should be removed...
17:23:07 <bcotton> riecatnor: let's hold off on that question until later
17:23:26 <x3mboy> .hello2
17:23:27 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
17:23:33 <bcotton> we're expanding the scope pretty quickly
17:23:39 <bcotton> welcome x3mboy
17:24:00 <dgilmore> bcotton: solve all my problems with this one thing, yesterday
17:24:03 <dgilmore> :)
17:24:12 <bcotton> dgilmore: already done
17:24:16 <dgilmore> limiting scope is good to deliver something quickly
17:24:48 <Rhea> riecatnor: honestly not really, like King-o said we've got discord.gg/fedora URL which makes life a bit easier. On top of that it would merely be nice to be recognized as somewhat equivalent community to the ones that happen to be semi-libre (Telegram) in the eyes of the project.
17:24:49 <dgilmore> bcotton: +1 to your proposed
17:25:00 <mattdm> bcotton++ to proposed
17:25:27 <riecatnor> bcotton +1
17:25:33 <x3mboy> bcotton +1
17:25:33 <King_InuYasha> also getting our verification bot working with Ipsilon would be nice
17:25:38 <mattdm> (right, I don't think telegram is any different from discord in this regard)
17:25:40 <King_InuYasha> that's been stuck for almost a year
17:25:55 <King_InuYasha> still waiting on oidc creds
17:25:58 <Rhea> riecatnor: If anything I'm afraid that Fedora project starts caring too much and starts telling us what to do and when to breathe :P
17:26:10 <x3mboy> My only concern is if people really feel "not welcome" because we want to support the discord community
17:26:22 <x3mboy> As stated in: https://pagure.io/Fedora-Council/tickets/issue/325#comment-686540
17:26:23 <riecatnor> Rhea, ok. If there are more things in the future let us know.. When you wrote "Fedora project has not helped our Discord community in any way thus far." kind made me sense that you have not gotten help you need
17:26:33 <King_InuYasha> riecatnor: well, we kinda haven't
17:26:47 <King_InuYasha> Rhea hasn't asked for much, but even those things haven't been handled at all
17:26:53 <riecatnor> So, once the changes from today are made
17:26:54 <Rhea> x3mboy: I highly doubt anyone would feel not welcome on any community just because some small portion of it choose to use proprietary software.
17:26:55 <riecatnor> what is left
17:27:02 <bookwar> Rhea: to be honest, i would rather stop considering Telegram semi-libre. Because these concerns are real, and I think  we need to differentiate official channels as tools which we use for the project (Matrix is a good example), and official channels where we chasing users and compromising
17:27:13 <nirik> King_InuYasha: I thought that was all done... but it seems there was a comment that it wasn't, but the ticket was never reopened.
17:27:27 <Rhea> I think that if anything it really helps those who don't care that much, to get more familiar with open source and freedom of software through Fedora, in Friendly way.
17:27:29 <bcotton> if there are additional things the discord community needs from Council, those should be filed as a new ticket
17:27:30 <King_InuYasha> nirik: Rhea cannot reopen the ticket when f-i closed it
17:27:40 <mattdm> bookwar++
17:27:40 <zodbot> mattdm: Karma for bookwar changed to 3 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:27:48 <mattdm> Rhea++
17:27:48 <zodbot> mattdm: Karma for rhea changed to 3 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:28:09 <bcotton> dcantrell, bookwar , x3mboy , thoughts on: proposed #agreed The two previous #actions implement the Council's position and the ticket 325 is resolved
17:28:32 <Conan_Kudo> Rhea++
17:28:32 <zodbot> Conan_Kudo: Karma for rhea changed to 4 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:28:39 <nirik> King_InuYasha: reporter should be able to? anyhow, I have done so now.
17:28:47 <King_InuYasha> nirik: I've never been able to in the past
17:28:50 <King_InuYasha> but thanks for reopening
17:28:59 <bookwar> bcotton: +1, but i assume we have a separate track to discuss what "official" mean and how we can add more types to that
17:29:32 <dcantrell> bcotton: +1
17:30:32 <mattdm> Yeah, I'm open to having a different nomenclature than "official", which isn't so great _anyway_
17:30:34 <bcotton> bookwar: justin has a policy proposal in the works that addresses this somewhat. i'd like to see mindshare develop a larger plan on how we categorize and manage social media and fora, but that's probably not going to happen until the ambassador revamp is done or mostly done
17:30:38 <x3mboy> bookwar, I think there is precedent in that topic
17:30:40 <Rhea> I'd like to see the label "official user network" and "official contributor network" and then "official social media"
17:30:52 <x3mboy> Official no, maybe endorsed?
17:30:58 <mattdm> let's make this a future topic?
17:31:06 <riecatnor> I think Council should be the one to decide on what should be official or not
17:31:09 <bcotton> #agreed The two previous #actions implement the Council's position and the ticket 325 is resolved
17:31:16 <bookwar> yes, let's discuss it separately
17:31:28 <bcotton> mattdm: this might be a good topic for the next council face-to-face
17:31:31 <Rhea> x3mboy: Endorsed works too I guess?
17:31:36 <mattdm> bcotton ah, face to face :)
17:31:47 <bcotton> unless someone takes the initiative to draft a proposal before then :-)
17:31:49 <bookwar> virtual face to virtual face
17:32:00 <Rhea> f2f in the world of covid
17:32:05 <Rhea> Hmm...
17:32:12 <bcotton> bookwar: my face is real, everyone else's faces are virtual ;-)
17:32:13 <x3mboy> bookwar, https://pagure.io/Fedora-Council/tickets/issue/232
17:32:47 <bcotton> okay, let's move on then, shall we?
17:32:53 <x3mboy> Yes sure
17:32:54 <dgilmore> please
17:33:04 <bcotton> #topic Document/delegate Freenode Group Registration to succeed Tom Callaway
17:33:13 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/322
17:33:14 * dgilmore nominates nirik
17:33:26 <bookwar> i have a dejavu feeling )
17:33:39 <bcotton> nirik: i believe you said freenode wanted an okay from spot, do you know if that happened?
17:34:05 <mattdm> Hmmmmm. I <3 Spot, but _that's_ not a good procedure.
17:34:37 <mattdm> Let's make this official in the ticket, and then we can take that to Freenode?
17:34:43 * nirik is now in a conflicting meeting
17:35:05 <nirik> so, right now:
17:35:17 <nirik> spot is primary and I am an alternate
17:35:36 <nirik> I think we need to get a ack from spot to add nb
17:35:49 <nirik> I can send emails for that?
17:36:18 <mattdm> Does spot want to remain primary? I have no problem with that I just don't want to assume additional work when he' probably busy with new job
17:37:16 <nirik> I can ask that too...
17:37:35 <bcotton> yeah, as long as we have multiple people and the information is documented somewhere reasonable, i don't particularly care who the people are :-)
17:37:46 <mattdm> yeah what bcotton said
17:37:48 <bcotton> adding nb would be good even if spot does want to remain on as primary or alternate
17:37:53 <mattdm> I mean, within reason. It shouldn't be ME
17:38:00 <nirik> ha.
17:38:03 <x3mboy> bcotton++
17:38:05 <bcotton> mattdm: i'm okay if it's you ;-)
17:39:14 <dgilmore> I think mattdm and bcotton should both be alternates
17:39:14 * nirik adds to his todo list
17:39:16 <x3mboy> So, +1 to add nb and have both, nb and spot as contacts?
17:39:44 <mattdm> +1 to that
17:39:44 <bcotton> so it sounds like we leave this in nirik's hands and let him tell us when it's done or he needs something from Council?
17:39:59 <x3mboy> +1
17:40:20 <riecatnor> +1
17:40:47 <bookwar> +1 nirik to the rescue
17:40:48 <dcantrell> +1
17:40:50 <bcotton> cool. since the ticket is already assigned to nirik, that makes it easy :-)
17:41:15 <bcotton> #topic Next meeting
17:41:22 <bcotton> #info The next regular business meeting is Thursday 1 October
17:41:39 <mattdm> See you all in a fortnight!
17:41:42 <bcotton> on a related note, we should start thinking about the next F2F
17:41:54 <bcotton> and by "we" i mean "mattdm"
17:41:58 <dgilmore> bcotton: will that be before or after the next election?
17:42:13 <bcotton> dgilmore: in a normal world, it would be before
17:42:21 <dgilmore> this is 2020
17:42:23 <bcotton> we'd be doing it in early november
17:42:42 <x3mboy> I probably wouldn't be able to attend on October 1st, but I will send an email with the update action about team's docs
17:42:52 <bcotton> but now.... we might combine our november multi-day and the post-devconf.cz one-day into a single meeting? or not
17:43:01 <bcotton> i'll open a ticket and assign it to matthew :-)
17:43:05 <x3mboy> s/wouldn/won/g
17:43:06 <bcotton> x3mboy: ack, thanks
17:43:09 <dgilmore> sounds like a plan
17:43:17 <dcantrell> at some point when travel is a real thing again, I'd like to have a F2F in Alaska
17:43:35 <bcotton> dcantrell++
17:43:35 <zodbot> bcotton: Karma for dcantrel changed to 5 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:43:54 <bcotton> #topic Do we have anything to announce?
17:43:54 <mattdm> dcantrell++
17:44:11 <bcotton> #info This is a regular check to make sure we're communicating to the contributor (via CommBlog) and user (via Magazine) communities
17:44:12 <bcotton> #info All Nest videos are now on the Fedora YouTube channel
17:44:22 <bookwar> as f2f is cheap now, i would rather not bundle them
17:44:36 <King_InuYasha> mattdm's video has done shockingly well on the fedora YT channel
17:44:38 <bcotton> riecatnor: i'm going to edit your upcoming commblog post to include a link to the youtube vidyas
17:44:46 <King_InuYasha> maybe we need him to do more of these sorts of things :)
17:45:01 <bcotton> King_InuYasha: i will never object to giving mattdm more work ;-)
17:45:02 <bookwar> bcotton: good news!
17:45:06 <dgilmore> f2f are currently harder for me, because not travelling makes it harder to get out of the regular 30+ hours a week of meetings
17:45:17 <mattdm> I thought about making one of me applying stickers
17:45:31 <bcotton> do it
17:45:33 <bcotton> f'real
17:45:41 <mattdm> a'ight
17:45:48 <riecatnor> bcotton, ++
17:45:51 <King_InuYasha> it's the highest viewed video on the channel :D
17:46:01 <mattdm> NERD CELEBRITY POWER
17:46:02 <King_InuYasha> at least, as far as I can tell going back 4 years
17:46:30 <King_InuYasha> by several orders of magnitude
17:46:33 <bcotton> #topic Open floor
17:46:39 <King_InuYasha> the next highest rated video is ~500 views
17:46:39 <x3mboy> I have 2
17:46:41 <x3mboy> :D
17:46:43 <bookwar> dgilmore: we could make them shorter maybe. I am worried that if we put important discussions for F2F, then it creates an explosion once in half a year. Which is hard to process.
17:46:44 <x3mboy> For Open Floor
17:46:52 <riecatnor> mattdm, 7 down votes. OOF
17:46:52 <riecatnor> lol
17:47:04 <bcotton> go ahead x3mboy
17:47:06 <mattdm> riecatnor: I know, right? Haters gonna hate.
17:47:13 <mattdm> I actually expected more.
17:47:14 <dgilmore> bookwar: perhaps.
17:47:17 <riecatnor> haters gonna hate
17:47:18 <x3mboy> 1st I have something in my notes about discuss content topics for the YT channel.
17:47:21 <riecatnor> so true
17:47:33 <x3mboy> I think we dicussed that, but I have no conclussion on that point
17:47:42 <bcotton> x3mboy: https://pagure.io/Fedora-Council/tickets/issue/323
17:48:09 <x3mboy> Ahh the conclusion is that we are waiting for me
17:48:10 <x3mboy> :D
17:48:10 <x3mboy> LOL
17:48:13 <bcotton> x3mboy: yeah, you got tricked into volunteering to write a draft for us :-)
17:48:15 <mattdm> x3mboy: thanks for the update :)
17:48:16 <x3mboy> Ok, I will write that today
17:48:27 <x3mboy> Ok, the 2nd thing
17:48:39 <x3mboy> I was contacted by a LUG from Dublin
17:48:58 <x3mboy> They produce a podcast called linuxlad
17:49:09 <x3mboy> #link https://linuxlads.com/
17:49:36 <x3mboy> They were asking me if they can interview some rep from Fedora
17:49:57 <King_InuYasha> so.. mattdm then?
17:50:26 <x3mboy> To talk about the distro: "I would like to ask if anyone from the Fedora project/community would be willing and able to come on the show to discuss Fedora as a desktop distro - who is it for, what are the differences between Fedora and other distros, how to get involved in the community..."
17:51:10 <dgilmore> x3mboy: maybe someone from the desktop team
17:51:14 <mattdm> I woudl totally be happy to do that. And Christian might too for desktop
17:51:21 <dgilmore> I am sure you can get plenty of willing people
17:51:27 <x3mboy> Sure, as you wish
17:51:39 <x3mboy> We can contact them in their telegram channel
17:51:42 <mattdm> x3mboy: feel free to send them to me at my @redhat.com address
17:51:45 <x3mboy> Let me open telegram afain
17:51:50 <x3mboy> Oh, taht works too
17:52:36 <mattdm> also, in general, you can send press-inquiry-like-things to jterrill@redhat.com and then they'll bug me about it. (John is a PR coordinator for Red Hat and does things for Fedora.)
17:53:12 <King_InuYasha> I'm surprised we don't have a press@fedoraproject.org address
17:53:12 <x3mboy> #link https://t.me/joinchat/CkxEB1EoTjuW1VNeI8yYZA
17:53:20 <mattdm> King_InuYasha: I think we do but SPAM
17:53:24 <King_InuYasha> welp
17:53:25 <x3mboy> Ok, I'll let them know
17:53:34 <mattdm> x3mboy: thanks!
17:53:37 <x3mboy> That's all for me
17:53:39 <bcotton> if we do, it's not in ansible
17:53:45 <bcotton> i was just thinking the same thing :-)
17:53:48 <dcantrell> same reason we don't have support@fedoraproject.org  :)
17:53:51 <King_InuYasha> :D
17:54:32 <riecatnor> time for one more thing?
17:54:38 <bcotton> riecatnor: go ahead
17:54:46 * nb creates support@fedoraproject.org and sends it to ngompa
17:54:51 <mattdm> nb++
17:54:51 <zodbot> mattdm: Karma for nb changed to 16 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:54:52 <riecatnor> I am working with Mindshare Committee to choose dates for a virtual release party
17:55:01 <dcantrell> nb++
17:55:01 <zodbot> dcantrell: Karma for nb changed to 17 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:55:01 <mattdm> December 1!
17:55:03 <dgilmore> nb++
17:55:03 <zodbot> dgilmore: Karma for nb changed to 18 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:55:04 <riecatnor> would be great if council members could be a part
17:55:21 * King_InuYasha dies from the spam mail
17:55:22 <mattdm> riecatnor definitely. sign me up.
17:55:27 <riecatnor> https://pagure.io/fedora-mindshare/virtual-events/issue/1 please go here and put a preference for dates
17:56:05 <riecatnor> I am working with D&I team to work on a virtual Fedora Women's Day as well
17:56:15 <mattdm> so these are all prerelease party dates?
17:56:19 <riecatnor> I will provide updates as I have them
17:56:29 <bcotton> riecatnor: what's the deadline for submitting date preferences?
17:56:31 <riecatnor> mattdm, the target is 0ct 20th
17:56:33 <bookwar> riecatnor: i see you have language options there, does it have to be in one day?
17:56:48 <riecatnor> it also mentions we will do the same 72 hour format
17:56:48 <mattdm> OH sorry I read Nvember as October for some reason
17:56:53 <mattdm> carry on :)
17:56:58 <riecatnor> lol, carrying
17:57:12 <bcotton> mattdm: i thought you were just being cynical about the release and i was very offended that you were taking my job :p
17:57:30 <riecatnor> so, over the course of 3 days. So, say bookwar you wanted a hallway track for your preferred language- submit that!
17:57:36 <bookwar> riecatnor: i would be interested in having a local party for russian community, but stealing users from the english-speaking one doesn't feel good
17:57:44 <bookwar> ok, i'll take a look into details
17:57:51 <mattdm> bookwar++
17:58:01 <mattdm> bcotton: lol
17:58:03 <riecatnor> ah, Ok, so when we do a "global" session, perhaps we will ask people to join, or temporarily shut the others down?
17:58:28 <riecatnor> I will think it through :) ideas welcome with submissions
17:58:37 <riecatnor> that's all from me
17:58:44 <x3mboy> Request to admins to redirect people to the Global session
17:58:45 <Conan_Kudo> riecatnor++
17:58:50 <bookwar> maybe do half a day when everyone is going local, and then join back to the common event
17:58:54 <mattdm> One last thing in the last minute!
17:59:01 <mattdm> #link https://app.element.io/#/room/#fedora-social-hour:matrix.org
17:59:04 <King_InuYasha> O.O
17:59:24 <riecatnor> I am hosting pictionary tonight at the social hour!
17:59:24 <mattdm> #info Fedora Social Hour every thursday! ALternates between 23:00 UTC (this week) and 14:00 UTC
17:59:36 <mattdm> #info This week, we're gonna do online pictionary!
17:59:44 <riecatnor> let's draw bad pictures and laugh at them
17:59:47 <King_InuYasha> :D
18:00:00 <mattdm> yes!
18:00:04 <mattdm> see you all!
18:00:11 <bcotton> alrighty, thanks everyone!
18:00:13 <bookwar> riecatnor++
18:00:15 <zodbot> bookwar: Karma for riecatnor changed to 18 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:00:22 <x3mboy> Thanks all
18:00:24 <bcotton> Rhea++ thanks for joining and offering your perspective
18:00:24 <zodbot> bcotton: Karma for rhea changed to 5 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:00:28 <bcotton> #endmeeting