14:00:23 <pwhalen> #startmeeting Fedora IoT Working Group Meeting
14:00:23 <zodbot> Meeting started Wed Sep 30 14:00:23 2020 UTC.
14:00:23 <zodbot> This meeting is logged and archived in a public location.
14:00:23 <zodbot> The chair is pwhalen. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:23 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:23 <zodbot> The meeting name has been set to 'fedora_iot_working_group_meeting'
14:00:23 <pwhalen> #chair pwhalen pbrobinson bcotton tdawson puiterwijk
14:00:23 <pwhalen> #topic roll call
14:00:23 <zodbot> Current chairs: bcotton pbrobinson puiterwijk pwhalen tdawson
14:00:30 <bcotton> .hello2
14:00:31 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
14:00:34 <pwhalen> Good morning folks, who is here today?
14:00:40 <pwhalen> Howdy bcotton
14:01:00 * pwhalen gives it a few minutes for others to join
14:01:20 <bcotton> hello pwhalen !
14:02:06 * pbrobinson o?
14:02:12 * pbrobinson o/
14:04:11 <bcotton> hi, pbrobinson !
14:04:21 <pbrobinson> bcotton: hey!
14:04:30 <pwhalen> ok, lets get started
14:04:39 <pwhalen> #topic 1) ==== Working Group process and admin  ====
14:04:39 <pwhalen> #link https://docs.fedoraproject.org/en-US/iot/
14:04:45 <bcotton> o/
14:05:07 <pwhalen> all yours :)
14:05:33 <bcotton> #info getfedora.org has IoT content live with Beta downloads
14:05:52 <bcotton> #info Will need to update images once Design provides the assets
14:06:29 <bcotton> so my question, and i'll ask this on the list, too, is there anything we need to preserve from iot.fedoraproject.org before we hae  infra change that to redirect to getfedora
14:06:40 <bcotton> ideally, we'd have that done before final
14:06:51 <pbrobinson> agreed, I was actually going to ask about that
14:07:13 <pbrobinson> I'll take a read through your docs you sent to list and cross reference the two after the meeting
14:07:19 <bcotton> ack
14:07:41 <bcotton> #action bcotton to post to mailing list asking for anything that needs to be preerved from iot.fp.o before it becomes a redirect
14:07:59 <bcotton> #action pbrobinson to review previous post and cross-reference the two sites
14:08:02 <bcotton> EOF
14:09:11 <pbrobinson> I also need to review docs
14:09:46 <pwhalen> Anything else?
14:09:46 <pbrobinson> plus would be great for anyone else with 5 spare mins to give them a read and file a PR/issue
14:09:50 <pbrobinson> nope
14:12:31 <pwhalen> #topic 2) ==== Fedora 32 status ====
14:12:51 <pbrobinson> we pushed out a new stable F-32 on Monday
14:12:56 <pwhalen> we have new composes!
14:12:57 <pwhalen> nice.
14:12:59 <pbrobinson> 32-20200925.0 release
14:13:04 <pbrobinson> please test
14:13:16 <pbrobinson> the checksum is also signed for verification now
14:13:17 <pwhalen> Please test and specifically test upgrades to F33
14:13:41 <pbrobinson> also upgrades from earlier F-32 installs
14:16:45 <pwhalen> #topic 3) ==== Fedora 33 status ====
14:16:55 <pwhalen> #info Fedora 33 IoT Beta Compose - Fedora-IoT-33-20200925.0
14:17:15 <pwhalen> #info Fedora 33 IoT Test day - Today!
14:17:15 <pwhalen> #link http://fedoraproject.org/wiki/Test_Day:2020-09-30_Fedora_33_IoT_Edition
14:17:29 <jsmith> I forgot that today was the test day :-(
14:17:53 <pwhalen> A couple of participants so far, and no issues.
14:17:57 <tdawson> Ya!!  test day!!
14:18:00 <pwhalen> jsmith: will lots of time to test
14:18:08 <pbrobinson> it mostly seems fine to me but I need to do a lot more testing on real HW and not just VMs
14:18:09 <pwhalen> s/will/still
14:18:18 <pwhalen> pbrobinson: any issues?
14:19:18 <pbrobinson> none I'm aware of
14:20:59 <pwhalen> #topic 4) ==== Fedora Rawhide status ====
14:21:24 <pbrobinson> I don't have anything of real note here ATM
14:21:42 <pwhalen> #info Latest compose available for testing (Fedora-IoT-34-20200928.0)
14:22:03 <pwhalen> https://openqa.fedoraproject.org/tests/overview?distri=fedora&version=34&build=Fedora-IoT-34-20200928.0&groupid=1
14:22:09 <pwhalen> Looks ok so far.
14:23:07 <pbrobinson> we've not yet diverged much from F-33 in terms of IoT yet
14:23:59 <pwhalen> #topic 5) ==== Open Floor ====
14:24:12 <pwhalen> That's all I had for today. Anything for open floor?
14:24:27 <tdawson> I was going to do some document checking today.  I was a little late today.   What URL's would you like me to read through.
14:24:52 <pbrobinson> nothing from me, except a big thanks to bcotton for his assistance in getting us to edition and with the web site etc
14:25:07 <bcotton> aw shucks, it was nothing :-)
14:25:28 <pwhalen> bcotton++
14:25:28 <zodbot> pwhalen: Karma for bcotton changed to 33 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:25:37 <pwhalen> thanks bcotton!
14:26:55 <pwhalen> if people could take a few minutes to test the Beta/F33 and add results that would be greatly appreciated!
14:27:07 <pwhalen> #endmeeting