#fedora-meeting: Council (2020-10-01)

Meeting started by bcotton_ at 17:00:13 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (bcotton_, 17:00:18)
  2. Today's agenda (bcotton_, 17:03:48)
    1. Proposal to List Fedora Amazon Machine Images in the AWS Marketplace as Provided by AWS (bcotton_, 17:03:50)
    2. Council (virtual) Face-to-Face planning (bcotton_, 17:03:51)
    3. Your topics here! (bcotton_, 17:03:53)

  3. Proposal to List Fedora Amazon Machine Images in the AWS Marketplace as Provided by AWS (bcotton_, 17:05:15)
    1. https://pagure.io/Fedora-Council/tickets/issue/332 (bcotton_, 17:05:16)
    2. Images would be built by Fedora and copied unmodified by AWS (bcotton_, 17:12:11)
    3. Cloud-WG agreed on Tuesday to allow this (bcotton_, 17:14:01)
    4. https://meetbot.fedoraproject.org/sresults/fedora_cloud_meeting.2020-09-29-15.58.log.html#l-202 (bcotton_, 17:14:40)

  4. Council (virtual) Face-to-Face planning (bcotton_, 17:22:36)
    1. https://pagure.io/Fedora-Council/tickets/issue/331 (bcotton_, 17:22:38)
    2. ACTION: bcotton to start a poll for dates (bcotton_, 17:30:39)

  5. Proposed content policy for YouTube (bcotton_, 17:33:04)
    1. https://pagure.io/Fedora-Council/tickets/issue/323 (bcotton_, 17:33:05)
    2. AGREED: We'll let this sit with the Council until Monday and then start the Policy Change Policy process on it (bcotton_, 17:44:09)

  6. Next meeting (bcotton_, 17:47:55)
    1. The next video meeting is Thursday 8 October featuring Chris Murphy talking about BTRFS (bcotton_, 17:47:57)
    2. The next regular business meeting is Thursday 15 October (bcotton_, 17:47:58)

  7. Do we have anything to announce? (bcotton_, 17:48:02)
    1. This is a regular check to make sure we're communicating to the contributor (via CommBlog) and user (via Magazine) communities (bcotton_, 17:48:03)
    2. Fedora 33 Beta was released (bcotton_, 17:48:09)
    3. https://fedoramagazine.org/announcing-the-release-of-fedora-33-beta/ (bcotton_, 17:48:10)
    4. Community Publishing Platforms policy has a few days left in the community comment period (bcotton_, 17:48:21)
    5. https://communityblog.fedoraproject.org/council-policy-proposal-community-publishing-platforms/ (bcotton_, 17:48:22)
    6. Fedora Womens Day post coming to Community Blog tomorrow (bcotton_, 17:48:37)
    7. Release Party post coming to Community Blog on Monday (bcotton_, 17:48:49)
    8. bcotton_ is great! (riecatnor, 17:50:03)
    9. https://pagure.io/Fedora-Council/council-docs/pull-request/67#comment-132834 (jwf, 17:51:34)
    10. ACTION: jwf Add final edit to Community Publishing Platform, announce commit to council-discuss (jwf, 17:53:28)

  8. Dashboard check (bcotton_, 17:55:28)
    1. https://docs.fedoraproject.org/en-US/project/dashboard/ (bcotton_, 17:55:30)
    2. ACTION: jwf to do follow-up edits on the Black Lives Matter letter in D&I #135 (bcotton_, 18:02:28)


Meeting ended at 18:04:59 UTC (full logs).

Action items

  1. bcotton to start a poll for dates
  2. jwf Add final edit to Community Publishing Platform, announce commit to council-discuss
  3. jwf to do follow-up edits on the Black Lives Matter letter in D&I #135


Action items, by person

  1. bcotton
    1. bcotton to start a poll for dates
  2. jwf
    1. jwf Add final edit to Community Publishing Platform, announce commit to council-discuss
    2. jwf to do follow-up edits on the Black Lives Matter letter in D&I #135


People present (lines said)

  1. bcotton_ (127)
  2. jwf (66)
  3. x3mboy (31)
  4. riecatnor (28)
  5. davdunc (25)
  6. zodbot (18)
  7. King_InuYasha (13)
  8. bookwar (11)
  9. dcantrell (9)
  10. dgilmore (3)
  11. pbrobinson (2)
  12. mattdm (0)
  13. bcotton (0)
  14. asamalik (0)


Generated by MeetBot 0.1.4.