#fedora-meeting: Prioritized bugs and issues
Meeting started by bcotton_ at 16:00:59 UTC
(full logs).
Meeting summary
- Purpose of this meeting (bcotton_, 16:01:07)
- The purpose of this process is to help with
processing backlog of bugs and issues found during the development,
verification and use of Fedora distribution. (bcotton_,
16:01:09)
- The main goal is to raise visibility of bugs
and issues to help contributors focus on the most important
issues. (bcotton_,
16:01:11)
- https://docs.fedoraproject.org/en-US/program_management/prioritized_bugs/#_process_description
(bcotton_,
16:01:12)
- Roll Call (bcotton_, 16:01:14)
- Nominated bugs (bcotton_, 16:05:35)
- 0 nominated bugs (bcotton_,
16:05:36)
- https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871664&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%3F
(bcotton_,
16:05:38)
- Accepted bugs (bcotton_, 16:05:42)
- 3 accepted bugs (bcotton_,
16:05:43)
- https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871665&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%2B
(bcotton_,
16:05:45)
- Secure Boot fails to boot F33 Beta image (bcotton_, 16:05:51)
- https://bugzilla.redhat.com/show_bug.cgi?id=1883609
(bcotton_,
16:05:52)
- BASH_FUNC environment variables reigning havoc and it just keeps getting worse (bcotton_, 16:09:00)
- https://bugzilla.redhat.com/show_bug.cgi?id=1912046
(bcotton_,
16:09:02)
- GNOME was updated (bcotton_,
16:09:07)
- https://gitlab.gnome.org/GNOME/gnome-session/-/merge_requests/54
(bcotton_,
16:09:08)
- KDE was updated (bcotton_,
16:09:10)
- https://invent.kde.org/plasma/plasma-workspace/-/merge_requests/569
(bcotton_,
16:09:11)
- AGREED: The main
upstream DEs have fixed the current known issue. We should close the
Fedora bug as there's not much else we can do here. (bcotton_,
16:13:29)
- firefox exposes private libraries in Provides: (bcotton_, 16:13:39)
- https://bugzilla.redhat.com/show_bug.cgi?id=1582116
(bcotton_,
16:13:40)
- https://src.fedoraproject.org/rpms/firefox/c/9be9b1e03eebedd48de281720a870ce2fe05a6ef
(mhroncok,
16:15:29)
- The private libraries issue appears to be
resolved, but there may still be a problem with missing requires. we
will wait until the next meeting to verify (bcotton_,
16:20:51)
- Prioritized bugs fixed from last meeting (bcotton_, 16:21:33)
- Search settings from no longer apply to tracker
/ tracker3, resulting in scanned Downloads (bcotton_,
16:21:39)
- https://bugzilla.redhat.com/show_bug.cgi?id=1900227
(bcotton_,
16:21:40)
- Next meeting (bcotton_, 16:21:58)
- We will meet again on 10 February at 1600 UTC
in #fedora-meeting (bcotton_,
16:22:00)
Meeting ended at 16:22:57 UTC
(full logs).
Action items
- (none)
People present (lines said)
- bcotton_ (54)
- mhroncok (17)
- mattdm (11)
- zodbot (8)
Generated by MeetBot 0.1.4.