#fedora-meeting: fedora-server

Meeting started by michel_slm at 18:15:11 UTC (full logs).

Meeting summary

  1. Introductions (michel_slm, 18:15:30)
    1. previous meeting log https://meetbot.fedoraproject.org/sresults/?group_id=fedora_server&type=team (michel_slm, 18:21:47)

  2. Housekeeping (michel_slm, 18:21:53)
    1. https://en.wikipedia.org/wiki/Template:Update (copperi, 18:27:33)
    2. ACTION: pboy to sort out server WG wiki page, server "SIG" page next (michel_slm, 18:30:39)
    3. AGREED: keep meeting name as fedora-server for now (michel_slm, 18:37:05)
    4. https://docs.fedoraproject.org/en-US/mindshare-committee/procedures/meetbot/ (michel_slm, 18:38:37)
    5. ACTION: pboy to chair next meeting (michel_slm, 18:39:36)

  3. Open Floor (michel_slm, 18:39:46)
    1. https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/WUQRHJZ4VFAOXTKCIOECWORH3TU7L4AM/ (pboyHB, 18:46:03)
    2. ACTION: pboy to follow up with mattdm on WG membership and proposed wiki edits (michel_slm, 18:53:51)
    3. ACTION: Michel will put up a meetbot cheat-sheet on the wiki for future meeting chairs (michel_slm, 18:54:56)


Meeting ended at 19:03:13 UTC (full logs).

Action items

  1. pboy to sort out server WG wiki page, server "SIG" page next
  2. pboy to chair next meeting
  3. pboy to follow up with mattdm on WG membership and proposed wiki edits
  4. Michel will put up a meetbot cheat-sheet on the wiki for future meeting chairs


Action items, by person

  1. pboy
    1. pboy to sort out server WG wiki page, server "SIG" page next
    2. pboy to chair next meeting
    3. pboy to follow up with mattdm on WG membership and proposed wiki edits


People present (lines said)

  1. michel_slm (66)
  2. pboyHB (32)
  3. King_InuYasha (13)
  4. zodbot (11)
  5. jwhimpel (7)
  6. cyberpear (2)
  7. copperi (2)
  8. nirik (1)
  9. salimma (0)
  10. ngompa (0)
  11. pboy (0)


Generated by MeetBot 0.1.4.