21:11:35 <bcotton_> #startmeeting Council (2021-02-04)
21:11:35 <zodbot> Meeting started Thu Feb  4 21:11:35 2021 UTC.
21:11:35 <zodbot> This meeting is logged and archived in a public location.
21:11:35 <zodbot> The chair is bcotton_. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:11:35 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:11:35 <zodbot> The meeting name has been set to 'council_(2021-02-04)'
21:11:36 <bcotton_> #meetingname council
21:11:36 <zodbot> The meeting name has been set to 'council'
21:11:43 <bcotton_> #info This is a replay of the meeting because of a zodbot outage
21:11:44 <bcotton_> #info People present: bcotton, riecatnor, x3mboy, ngompa, mattdm, sumantro, marianab, spot, dcantrell, jwf
21:11:50 <bcotton_> #topic 2020 Code of Conduct report
21:11:51 <bcotton_> #info In 2020 we had more than two times the number of CoC reports when compared to 2019
21:11:53 <bcotton_> #info 20 tickets opened, 16 tickets closed
21:11:54 <bcotton_> #info 8 warnings issued, 4 moderations issued, 3 suspensions issued, 0 bans issued
21:11:56 <bcotton_> #topic Logo adoption timeline
21:11:57 <bcotton_> #link https://pagure.io/Fedora-Council/tickets/issue/249
21:11:59 <bcotton_> #info previously: mattdm to coordinate a plan for the logo rollout and come back to the Council with a proposal
21:12:00 <bcotton_> #info duffy will present an update on the logo at the March video meeting
21:12:02 <bcotton_> #info from mattdm the state of this right now is that there's a meeting scheduled to come up with that plan to propose :)
21:12:03 <bcotton_> #topic Fedora annual survey
21:12:05 <bcotton_> #link https://pagure.io/Fedora-Council/tickets/issue/327
21:12:06 <bcotton_> #info previously: bookwar to review the content from the survey etherpad and repost into the ticket as a proposal
21:12:08 <bcotton_> #link https://hackmd.io/MqPUtYrnSOesig7hJ9RPQg?view
21:12:09 <bcotton_> #topic Add the Fedora goal of having complete integrated system
21:12:11 <bcotton_> #link https://pagure.io/Fedora-Council/tickets/issue/280
21:12:12 <bcotton_> #info From vF2F: mattdm and bookwar to find a place to fit “upstream first” and then add in the contents of https://fedoraproject.org/w/index.php?title=Objectives&oldid=2124
21:12:14 <bcotton_> #info previously: “We'll come back to this next time”
21:12:15 <bcotton_> #info We will come back to this the meeting after next
21:12:17 <bcotton_> #topic Reminders of Council bio tickets
21:12:18 <bcotton_> #link https://pagure.io/Fedora-Council/council-docs/issues?status=Open&search_pattern=bio&close_status=
21:12:21 <bcotton_> #topic Next meeting
21:12:22 <bcotton_> #info The next Video Meeting is Thursday 11 February. The guest will be Ben Williams talking about the Respins SIG
21:12:23 <bcotton_> #info The next regular business meeting is Thursday 18 February
21:12:26 <bcotton_> #topic Do we have anything to announce?
21:12:27 <bcotton_> #info This is a regular check to make sure we're communicating to the contributor (via CommBlog) and user (via Magazine) communities
21:12:29 <bcotton_> things already announced
21:12:30 <bcotton_> #info Join Fedora at FOSDEM this weekend
21:12:32 <bcotton_> #link https://fedoramagazine.org/join-fedora-at-fosdem-2021/
21:12:33 <bcotton_> #topic Dashboard check
21:12:35 <bcotton_> #link https://docs.fedoraproject.org/en-US/project/dashboard/
21:12:36 <bcotton_> #action bcotton to propose ending this experiment
21:12:38 <bcotton_> #endmeeting