#fedora-meeting: Security Team Meeting - Agenda: https://fedoraproject.org/wiki/Security_Team_meetings
Meeting started by Astranox at 14:09:23 UTC
(full logs).
Meeting summary
- Roll Call (Astranox, 14:09:38)
- requests for sponsorship (Astranox, 14:18:09)
- AGREED: to make FAS
group invite only (Astranox,
14:46:04)
- nb made astra, copperi, jbwillia admins of FAS
group and security, security-team mailing lists (nb,
14:46:18)
- we also have a security-private mailing
list (nb,
14:46:45)
- mailing lists (Astranox, 14:48:49)
- AGREED: to remove the
security-team@ mailing list, and keep security@ and
security-private@ (Astranox,
14:56:01)
- AGREED: to removing
the references to the #fedora-security-team irc channel from the
wiki too (Astranox,
14:59:35)
- ACTION: copperi to
update the wiki info (Astranox,
14:59:47)
- ACTION: nb to update
all the things! (thanks!) (Astranox,
15:03:46)
Meeting ended at 15:03:57 UTC
(full logs).
Action items
- copperi to update the wiki info
- nb to update all the things! (thanks!)
Action items, by person
- copperi
- copperi to update the wiki info
- nb
- nb to update all the things! (thanks!)
People present (lines said)
- Astranox (58)
- nb (34)
- copperi (31)
- kk4ewt (24)
- zodbot (21)
Generated by MeetBot 0.1.4.