17:00:02 <bcotton> #startmeeting Council (2021-04-01)
17:00:02 <zodbot> Meeting started Thu Apr  1 17:00:02 2021 UTC.
17:00:02 <zodbot> This meeting is logged and archived in a public location.
17:00:02 <zodbot> The chair is bcotton. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:02 <zodbot> The meeting name has been set to 'council_(2021-04-01)'
17:00:06 <spot> OOOH YEAH ITS MEETING TIME
17:00:16 <bcotton> gah, two seconds
17:00:17 <bcotton> #meetingname council
17:00:17 <zodbot> The meeting name has been set to 'council'
17:00:23 <bcotton> #chair bookwar dcantrell jwf riecatnor spot mattdm bcotton asamalik sumantrom marianab
17:00:23 <zodbot> Current chairs: bcotton bookwar dcantrell jwf riecatnor spot mattdm bcotton asamalik sumantrom marianab
17:00:29 <bcotton> #topic Introductions, Welcomes
17:00:31 <riecatnor> .hello riecatnor
17:00:32 <zodbot> riecatnor: riecatnor 'Marie Nordin' <mnordin@redhat.com>
17:00:34 * jwf|m waves
17:00:41 <bookwar[m]> .hello bookwar
17:00:41 <zodbot> bookwar[m]: bookwar 'Aleksandra Fedorova' <alpha@bookwar.info>
17:00:50 <mattdm> hi all :)
17:00:59 <jwf|m> <mattdm "excited for meetings, huh? :)"> Well, this one isn't so bad. It is also not my dayjob 😉
17:01:13 <spot> amen to that
17:01:31 <marianab[m]> .hello marianab
17:01:31 <zodbot> marianab[m]: marianab 'None' <marianaballa848@gmail.com>
17:01:41 <jwf|m> .hello jflory7
17:01:42 <zodbot> jwf|m: jflory7 'Justin W. Flory' <foss@jwf.io>
17:01:48 <spot> .hello spot
17:01:49 <zodbot> spot: spot 'Tom Callaway' <spotrh@gmail.com>
17:03:04 * Eighth_Doctor waves
17:03:07 <Eighth_Doctor> .hello ngompa
17:03:08 <zodbot> Eighth_Doctor: ngompa 'Neal Gompa' <ngompa13@gmail.com>
17:04:15 <bcotton> i think that's everyone we're going to get, so let's get this party started
17:04:27 <bcotton> #topic Today's agenda
17:04:33 <bcotton> #info Consider signing the open letter to RMS and the FSF
17:04:34 * sumantro is here!
17:04:39 <bcotton> #info Your topics here!
17:05:06 <bcotton> this agenda kept intentionally short in the hopes of preserving our emotional batteries
17:05:09 <bcotton> #topic Consider signing the open letter to RMS and the FSF
17:05:14 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/357
17:05:21 <bcotton> #info Draft of Council's statement for Fedora Magazine
17:05:25 <bcotton> #link https://hackmd.io/bXmMw0mZRFKJpoKv7xI2HA
17:05:59 <mattdm> Marie, Ben, and I worked on this earlier this week.
17:06:03 <spot> It seems clear that we do not have unanimous agreement to sign the letter, so I propose we pivot towards trying to find unanimous agreement on the statement.
17:06:11 <bcotton> so i'd like to keep the discussion to the general concepts. we could spend a lot of time debating specific wording, but i think at this point we should not paint the bike shed
17:06:14 <mattdm> +1 spot
17:06:24 <jwf|m> spot++
17:06:50 <jwf|m> Yeah, lesson learned from the BLM letter
17:07:04 <jwf|m> What stands in the way of this shipping? I was out of office last week right when this kicked off, so I didn't get to follow it too closely
17:07:46 <mattdm> I think just: clear approval from us
17:07:59 <jwf|m> Also, dcantrell++ for helping keep this conversation in forefront
17:08:04 <spot> the only change I would make is s/Richard Stallman/Richard Stallman (or any organization where he has a leadership role)/g
17:08:28 <bookwar[m]> + for not signing the letter, + for mentioning in the statement that we are cancelling sponsorship, + for Fedora Friends value
17:08:36 <jwf|m> Makes sense
17:08:46 <mattdm> spot In which place? The "In keeping with our values" paragraph?
17:08:54 <jwf|m> I am +1 to publish as it stands now
17:08:58 <jwf|m> Well, with spot's edit too
17:09:03 <spot> that is the only reference, so yes. :)
17:09:10 <bcotton> yeah +1 to spot's edit
17:09:33 <spot> well, not in the fourth paragraph. no change is needed there
17:09:38 <mattdm> There is also one in the paragraph above tha...
17:09:40 <mattdm> yeah.
17:09:53 <bcotton> in the interests of not spending time talking about how much we agree with each other, is anyone opposed to the substance of any part of this statement?
17:10:03 <spot> my regex, like most, was inadequate. ;)
17:10:05 <bookwar[m]> I like the current message. The only questionable item for me is - do we really require resignation, or should we express it in less strict terms, so that we want FSF to come with the fix, but we don't prescribe what the fix should be.
17:10:29 <jwf|m> We should require resignation
17:10:30 <Eighth_Doctor> I think we really should require it, because otherwise it's pretty much impossible to get the culture to change
17:10:46 <mattdm> Resignation, because _he was already resigned_.
17:11:25 <spot> this statement does not require resignation (or any specific action). I'm personally in support of adding a requirement, but I did not think that reflected everyone on the council.
17:11:43 <bookwar[m]> I don't have a strict opinion, I don't think there is an action which would work without resignation. I am just not sure we should explicitly point at that.
17:12:06 <bcotton> we're not
17:12:07 <mattdm> This one does not, so that shuoldn't be a blocker, right?
17:12:19 <jwf|m> Oh. I just realized that too.
17:12:29 <bookwar[m]> yes
17:12:48 <mattdm> the addition of "or any organization where he has a leadership role" basically puts that in there, not in so many words
17:13:06 <mattdm> I am +1 to that edit btw
17:13:32 <spot> My proposed edit is not to dictate an action (though, one could imply one), but rather, to prevent sock-puppeting as a loophole.
17:13:36 <Eighth_Doctor> why wouldn't we explicitly point it out?
17:13:43 <mattdm> spot right.
17:13:52 <bookwar[m]> spot: agree
17:13:58 <jwf|m> spot: +1
17:13:58 <Eighth_Doctor> spot: +100
17:14:02 <bcotton> spot: i just updated the draft with your text, does that match what you expect?
17:14:22 <mattdm> bcotton: the phrasing is awkward.
17:14:33 <bcotton> mattdm: pathes welcome
17:14:36 <bcotton> patches, too
17:15:17 <bookwar[m]> Conan Kudo: when you report a bug, you don't tell the devs how it should be fixed. You ask for the outcome, not for the implementation. Most of the time, it is a more constructive way to word with independent third party
17:15:17 <mattdm> ugh it gets hard with matching plurals
17:15:32 <jwf|m> > In keeping with our values, we will stop providing funding or attendance to any FSF-sponsored events and any events at which Richard Stallman is a featured speaker or exhibitor. This applies also to any organization where he has a leadership role.
17:15:47 <spot> jwf|m: +1
17:15:48 <bcotton> whoa. two sentences!
17:15:51 <bookwar[m]> jwf (he/him): ++
17:15:53 <mattdm> jwf|m: perfect
17:16:06 <jwf|m> Maybe s/applies also/also applies/
17:16:07 <Eighth_Doctor> bookwar: actually, I wind up doing that a fair bit, but that's a distraction
17:16:15 <jwf|m> But that is my inner grammar nerd
17:16:17 <mattdm> lol Eighth_Doctor I wasn't going to say it
17:16:18 <jwf|m> * But that is my inner grammar nerd speaking
17:16:27 <bookwar[m]> :)
17:16:52 <bcotton> jwf[m]: i had the same thought, but i didn't want to get too nickpicky in violation of my own "let's not bikeshed". you're welcome to bikeshed your own content, though :-)
17:16:53 <bookwar[m]> so i think my question is resolved
17:16:58 <bcotton> okay
17:17:01 <mattdm> Okay, so: anyone _not_ agreed on this? If we don't have any further concerns, let's #agreed this
17:17:19 <jwf|m> +1
17:17:24 <spot> +1
17:17:27 <mattdm> +1
17:17:37 <Eighth_Doctor> (it doesn't count, but +1)
17:17:49 <bcotton> +1
17:17:54 <mattdm> (yes thanks for separating the opinion-not-a-vote-vote)
17:17:58 <bcotton> specifically proposed #agreed The Fedora Council will not sign the open letter (although individual members may at their discretion). We will publish an independent statement of our values
17:18:11 <bookwar[m]> +1
17:18:12 <bcotton> nack to my own proposal
17:18:13 <mattdm> dcantrell said he is good with this in the ticket.
17:18:19 <mattdm> lol bcotton
17:18:40 <mattdm> I also nack your proposal. It's not just a statement of our values.
17:18:42 <jwf|m> I am willing to believe that in dcantrell's absence, he would like to see us get this out ASAP
17:18:46 <riecatnor> +1
17:19:00 <mattdm> yes, he said that too. He would also like us to sign the letter, for the record.
17:19:02 <bcotton> yeah, forgot to add the "no support" part
17:19:46 <bcotton> proposed #agreed The Fedora Council will not sign the open letter (although individual members may at their discretion). We will publish an independent statement of our values and withhold funding and attendance to events where Richard Stallman is featured and orgs where he has a leadership role, including FSF
17:19:57 <bcotton> how about that? did that come through as one line on IRC?
17:20:12 <Eighth_Doctor> yup
17:20:15 <jwf|m> +1
17:20:16 <bcotton> cool
17:20:25 <bookwar[m]> +1 again :)
17:20:27 <riecatnor> +1
17:20:36 <Eighth_Doctor> freenode_funnelfiasco[m]: you're on the wrong side of the bridge anyway :)
17:20:40 <spot> +1 still
17:20:49 <jwf|m> lol, how many times can I vote on a single ticket discussion? 😅 😂
17:20:53 <mattdm> +1ing intensifies
17:21:07 <jwf|m> lolol
17:21:16 <bcotton> #agreed The Fedora Council will not sign the open letter (although individual members may at their discretion). We will publish an independent statement of our values and withhold funding and attendance to events where Richard Stallman is featured and orgs where he has a leadership role, including FSF
17:21:25 <mattdm> Ok, so one more thing: I'd like a better title.
17:21:38 <bcotton> And I also have one more thing on this. But we can discuss title first
17:21:52 <jwf|m> I suppose I could bikeshed on that, given that many people reshare/retweet after only reading just a headline
17:22:05 <mattdm> Right.
17:22:34 <jwf|m> mattdm: Are you coming with an #idea or asking us to brainstorm? 🙂
17:22:45 <mattdm> jwf|m: I'm thinking but slowly. Your ideas welcome in the meantime
17:23:01 <jwf|m> me too
17:23:06 <spot> Fedora's commitment to destroyi... no. I am kidding.
17:23:51 <mattdm> "IBM corporate overloards ...."
17:23:54 <bcotton> I'd like the title to focus on what we are, not what rms isn't
17:24:19 <Eighth_Doctor> "Reiterating our commitment to our Friends in Fedora"
17:24:31 <mattdm> "The Fedora Project needs the FSF to move forward."
17:24:35 <bcotton> that's a good direction,l conan_kudo[m]
17:24:39 <jwf|m> "Fedora Project statement on re-entry of Richard Stallman to FSF"
17:24:52 <jwf|m> mattdm's is less dry than mine
17:25:02 <mattdm> there's something to be said for dry
17:25:10 <bcotton> mattdm: but we don't. we want them to move forward, but we're moving forward whether they do or not
17:25:10 <misc> I hope the FOSDEM is not going to get RMS as a speaker
17:25:14 <mattdm> Then people have to read it to find out.
17:25:52 <mattdm> I'm leaning towards jwf|m's proposal. Dry but says what we're talking about.
17:26:04 <mattdm> It does not fill bcotton's wish to focus on our on values though
17:26:05 <spot> i also think jwf|m's title is the best track
17:26:09 <jwf|m> Maybe instead: "Fedora Council statement on Richard Stallman rejoining FSF Board"
17:26:22 <mattdm> right I think that's more technically accurate
17:26:26 * spot nods
17:26:30 <jwf|m> Subtly navigating the Council vs. Project distinction we've been talking about in the ticket
17:26:31 <bcotton> it does not fulfill my wish, but i am willing to go along with it
17:26:31 <jwf|m> Yep
17:26:59 <spot> there is an argument that we are elected to speak for Fedora, but I do not wish to fight that battle today. :)
17:27:12 <bcotton> proposed #agreed The post title will be "Fedora Council statement on Richard Stallman rejoining FSF Board"
17:27:15 <jwf|m> 🙂
17:27:18 <mattdm> +1
17:27:21 <spot> +1
17:27:23 <bcotton> spot: exactly. why have that fight when there are so many other fights to have?
17:27:24 <Eighth_Doctor> (nonvoting +1)
17:27:26 <jwf|m> +1
17:27:27 <riecatnor> +1
17:28:27 <Eighth_Doctor> freenode_funnelfiasco[m]: I think it's definitely worth at some point specifically talking about our Friends pillar more, we don't really highlight it enough when we talk about Fedora as a Project
17:28:48 <Eighth_Doctor> so keep that title in the back pocket for something more generic ;)
17:28:49 <bcotton> #agreed The post title will be "Fedora Council statement on Richard Stallman rejoining FSF Board"
17:28:54 <mattdm> :)
17:29:09 <bcotton> okay, so one thing i want to run by y'all that doesn't need a formal vote
17:29:21 <jwf|m> We could probably do a lot better about talking about all the Foundations. But def a sidebar here 😀
17:29:34 <bcotton> in the interests of preserving the emotional wellbeing of the Magazine moderators, I plan to disable comments on the Magazine article
17:29:41 <bcotton> any objections?
17:29:41 <riecatnor> +1000000 bcotton
17:29:47 <jwf|m> Is it even a question? Yes please
17:29:47 <bookwar[m]> agree
17:29:49 <Eighth_Doctor> +1000000000
17:29:58 <computerkid> Sounds like a great idea
17:30:05 <bcotton> jwf[m]: i mean, if anyone disagreed, i'd make them do the moderation ;-)
17:30:08 <spot> But how will i know that I have become a pawn of the communist revolutionary?
17:30:18 <jwf|m> lolol bcotton!
17:30:26 <bookwar[m]> spot: they will e-mail you
17:30:32 <computerkid> spot I'm sure we can find someone to tell yo
17:30:39 <bcotton> spot: certain foss news aggregators will be sure to tell you
17:30:43 <mattdm> they will definitely email me. which is fine.
17:30:44 <jwf|m> <spot "But how will i know that I have "> spot: Don't worry, people will find a way to validate
17:30:46 <spot> bookwar[m]: surprisingly not really happened yet. i think they're going to tcallawa@redhat.com for some reason.
17:30:55 <bcotton> okay, cool, i think we're done with this
17:30:58 <jwf|m> lolol that was a mega jinx.
17:31:06 <bcotton> if only all of our decision making could be so efficient!
17:31:26 <bcotton> anything else before we move on?
17:31:34 <mattdm> This will run tomorrow, after April 1?
17:31:44 <jwf|m> Nothing more from me
17:31:44 <bcotton> yes, tomorrow morning
17:31:45 <bookwar[m]> I want to say thanks everyone for being responsible and reasonable, it is not easy
17:31:49 <bcotton> where morning = 0800 UTC
17:31:55 <mattdm> bookwar++
17:31:57 <bcotton> bookwar[m]++
17:32:09 <riecatnor> bookwar++
17:32:21 <mattdm> ok open floor? :)
17:32:28 <bcotton> mattdm: patience
17:32:29 <bcotton> #topic Next meeting
17:32:35 <bcotton> #info The next Fedora Council video meeting is Thursday 8 April. The topic will be the new account system.
17:32:36 <jwf|m> Yeah. Maybe make sure there is a 0% chance of this publishing on 1 April in any time zone
17:32:42 <jwf|m> So, maybe not 08:00 UTC
17:32:44 <jwf|m> Just a thought
17:32:45 <bcotton> #info The next regular business meeting is Thursday 15 April
17:32:51 <bcotton> #topic Do we have anything to announce?
17:32:58 <bcotton> #info This is a regular check to make sure we're communicating to the contributor (via CommBlog) and user (via Magazine) communities
17:33:04 <bcotton> #info The Council is considering an update of the default content license
17:33:08 <riecatnor> #info Fedora Linux 34 Release Party is scheduled for April 30th & May 1st, register now!
17:33:11 <bcotton> #link https://communityblog.fedoraproject.org/policy-proposal-update-default-content-license-to-cc-by-sa-4-0/
17:33:15 <riecatnor> oops
17:33:22 <jwf|m> #link https://hopin.com/events/fedora-linux-34-release-party
17:33:23 <riecatnor> sorry bcotton I jumped in too soon
17:33:36 <bcotton> what riecatnor said. :-) that commblog post is going out tomorrow
17:33:56 <bcotton> anything else we're forgetting to tell people?
17:34:22 <jwf|m> I'm curious for how we could drive this forward. But, I understand a lot is going on right now in our FOSS world… https://pagure.io/Fedora-Council/tickets/issue/354
17:35:15 <mattdm> That's open floor not annoucnement
17:35:18 <mattdm> :)
17:35:19 <bcotton> #topic Open floor
17:35:34 * spot falls through the open floor to his demise
17:35:41 <mattdm> Do we want to spend some time on Digital Public Goods?
17:35:46 <jwf|m> Oh lol. I miss #topic in IRC, wish we had that in Matrix
17:36:05 <mattdm> spot respawn at the beginning of the level
17:36:12 <computerkid> When we have a moment I have a topic
17:36:22 <mattdm> I also have a very quick topic.
17:36:28 <mattdm> computerkid what's yours?
17:36:42 <bcotton> jwf[m]: i completely missed that you provided answers. mind if we put it on the next meeting's agenda instead?
17:36:44 <jwf|m> I am happy to be a liaison for this topic if there are any doubts. I could also set up a meeting with a member of the DPG team at UNICEF to help walk someone through the full application.
17:36:54 <computerkid> DLN's copyright request for the Fedora Podcast collab mattdm
17:36:59 <jwf|m> Ben Cotton: Works for me! 👍️
17:37:08 <mattdm> +1 to jwf's item for next agenda
17:37:10 <bcotton> ooh, maybe it could be a video meeting?
17:37:13 <mattdm> computerkid: is there a ticket?
17:37:17 <computerkid> https://pagure.io/Fedora-Council/tickets/issue/359
17:37:22 <computerkid> oops wrong one
17:37:31 <computerkid> https://pagure.io/Fedora-Council/tickets/issue/358
17:37:36 <computerkid> That's it
17:37:46 <bcotton> #info We will revisit the Digital Public Good ticket next meeting
17:37:52 <jwf|m> Cool, we can table the DPG ticket until next meeting. Also, if the video meeting question was at me, I could do that too
17:38:15 <bcotton> jwf[m]: it was. :-)
17:38:33 <mattdm> So for the trademark ticket, is this one where we need to actually do anything or does https://fedoraproject.org/wiki/Legal:Trademark_guidelines#Community_sites_and_accounts cover it?
17:38:59 <mattdm> I'm going to defer to bcotton and spot on the answer to that :)
17:39:11 <jwf|m> Ben Cotton: OK. Will take some detail questions to the Council chat room
17:39:20 <spot> i don't get to answer those things anymore. :)
17:39:27 <bcotton> if DLN is willing to enforce our Code of Conduct, I think it would work
17:39:47 <computerkid> Should I ask our DLN rep to join the chat?
17:39:48 <mattdm> I guess my concern is the guidelines there say "These pages are usually run by an individual contributor or a group of contributors. These sites are non-commercial in nature (they are not selling a product)."
17:40:11 <mattdm> I assume that DLN is for profit. I haven't actually checked
17:40:26 <computerkid> Yeah me too mattdm. While DLN wouldn't make money off of the Fedora Podcast, DLN does make money off of merch sales and their other shows
17:40:27 <bcotton> I think the Business websites might be closer in intent https://fedoraproject.org/wiki/Legal:Trademark_guidelines#Business_web_sites
17:40:30 <mattdm> computerkid: I think we have to get ourselves organized before that's useful
17:40:43 <mattdm> (calling their rep in i mean)
17:40:46 <computerkid> okay
17:42:01 <computerkid> I think that bcotton is right that it would be covered under business
17:42:22 <mattdm> bcotton: if Fedora Legal is okay with that section covers everything, and DLN is good with it, I think we have nothing to approve
17:42:27 <bcotton> i'll update the ticket with that and close it. computerkid or someone can reopen if that's not sufficient for DLN
17:42:38 <bcotton> mattdm: you had a thing?
17:42:43 <computerkid> bcotton++
17:42:43 <zodbot> computerkid: Karma for bcotton changed to 27 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:42:45 <computerkid> mattdm++
17:42:46 <zodbot> computerkid: Karma for mattdm changed to 17 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:42:46 <mattdm> However, sometimes companies who we have had relationships with prefer an explicit agreement so maybe that's a thing.
17:42:49 <mattdm> bcotton++
17:42:51 <mattdm> Yes!
17:42:59 <mattdm> My thing is: please see the @fedora twitter account today
17:43:13 <mattdm> Rather than playing tricks are some kind of deception, we're being silly with hats
17:43:28 <mattdm> #link https://twitter.com/fedora
17:43:28 <Eighth_Doctor> I'm just impressed we can do that :)
17:43:34 <mattdm> Please join in
17:43:46 <mattdm> (Yeah we ran this by Brand and everything.)
17:43:51 * computerkid is amused by this
17:44:05 <mattdm> hashtag #FedoraRatesFedoras
17:44:24 <mattdm> response seems mostly postive. one complaint.
17:44:44 <mattdm> that's all :)
17:45:01 <bcotton> anything else for open floor?
17:46:22 <bcotton> that's a "no"!
17:46:28 <bcotton> thanks everyone!
17:46:37 * bcotton runs off to get the magazine presses ready
17:46:42 <mattdm> thanks bcotton!
17:46:44 <bcotton> #endmeeting