15:06:37 <bcotton> #startmeeting Prioritized bugs and issues
15:06:37 <zodbot> Meeting started Wed Apr  7 15:06:37 2021 UTC.
15:06:37 <zodbot> This meeting is logged and archived in a public location.
15:06:37 <zodbot> The chair is bcotton. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:06:37 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:06:37 <zodbot> The meeting name has been set to 'prioritized_bugs_and_issues'
15:06:47 <bcotton> #meetingname Fedora Prioritized bugs and issues
15:06:47 <zodbot> The meeting name has been set to 'fedora_prioritized_bugs_and_issues'
15:06:51 <bcotton> #topic Purpose of this meeting
15:06:56 <bcotton> #info The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution.
15:07:01 <bcotton> #info The main goal is to raise visibility of bugs and issues to help  contributors focus on the most important issues.
15:07:10 <bcotton> #link https://docs.fedoraproject.org/en-US/program_management/prioritized_bugs/#_process_description
15:07:15 <bcotton> #topic Roll Call
15:07:22 <mattdm> I am here!
15:08:56 <bcotton> I guess it's just us!
15:08:58 <bcotton> #topic Nominated bugs
15:09:04 <bcotton> #info 1 nominated bugs
15:09:09 <bcotton> #link https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871664&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%3F
15:09:16 <bcotton> #topic hangs on execute
15:09:21 <bcotton> #link https://bugzilla.redhat.com/show_bug.cgi?id=1943382
15:09:36 <mattdm> I did not try this on Cinnamon, but it works for me in F34 on GNOME Workstation
15:09:37 <bcotton> also, ugh, element, please don't style my URLs
15:10:46 <mattdm> I note that the bug reporter here also tagged it as fedora-requires_release_note and needinfo
15:10:54 <bcotton> yeahhhh
15:10:57 <mattdm> the same day that the bug was filed
15:11:14 <mattdm> I vote -1 with some polite way of saying "you are misusing the process please don't do that"
15:11:16 <bcotton> i should check with pbokoc to see if we can get rid of fedora-requires_release_note
15:11:24 <mattdm> also "severity urgent"
15:11:48 <mattdm> We should clear all of the flags and reset it to normal priority
15:12:34 <bcotton> yeah, i think i agree
15:12:45 <mattdm> "Please don't escalate bugs to urgent severity unless you have determined that they affect many people or cause serious crashes or data loss."
15:13:36 <pbokoc> bcotton, "get rid of" - do you mean for this BZ or in general?
15:13:41 <bcotton> proposed #agreed 1943382 -- Rejected Prioritized Bug -- This isn't reproducible in GNOME and so doesn't seem to be a widespread problem.
15:13:46 <mattdm> "Additionally, the Prioritized Bug process needs to be used sparingly so that it can remain effective. Please do not immediately nominate bugs as prioritized until other options have been explored."
15:13:53 <bcotton> pbokoc: in general. do you use it at all?
15:14:14 <mattdm> pratch "-- This has not been shown to be a widespread problem"
15:14:20 <mattdm> let's leave GNOME out of it
15:14:25 <bcotton> mattdm: i'm inclined to not say anything about the severity. it's so wild west that I get the sense that no one pays attention to it
15:14:29 <bcotton> mattdm: ack
15:14:32 <pbokoc> bcotton, not really; I get like 1-2 bugs flagged with it per release and we prefer people open issues against the relnotes repo. I'm not sure how one would go about removing it though.
15:14:38 <pbokoc> If you can do that it's perfectly fine with me
15:14:58 <bcotton> #agreed 1943382 -- Rejected Prioritized Bug -- This has not been shown to be a widespread problem
15:15:01 <mattdm> Ok, I'll let you put your official agreed there, and then I'll also reply
15:15:18 <mattdm> with my second quote above, and I'll at the same time clear all the things.
15:15:26 <bcotton> pbokoc: i can! i'll post to the docs ml to see if anyone is like "OMG PLEASE DON'T"
15:15:35 <pbokoc> bcotton, ack
15:15:39 <bcotton> #topic Accepted bugs
15:15:45 <bcotton> #info 0 accepted bugs
15:15:50 <mattdm> yay!
15:15:53 <mattdm> everything is fine!
15:15:57 <bcotton> #link `https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871665&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%2B`
15:16:04 <bcotton> let's see what zodbot does with that :-)
15:16:11 <bcotton> #topic Next meeting
15:16:18 <bcotton> #info We will meet again on 21 April at 1500 UTC in #fedora-meeting-1
15:16:26 <mhroncok> ack :)
15:16:27 <bcotton> oh! we're supposed to be in meeting-1 now
15:16:31 * mhroncok got distracted
15:16:47 <bcotton> #action bcotton to verify calendar event has the correct channel for this meeting
15:17:05 <bcotton> #action bcotton to post to docs ML about retiring the requires_release_note flag
15:17:15 <bcotton> #action bcotton to update bugs with today's decisions
15:17:17 <bcotton> anything else?
15:17:28 <bcotton> preferably anything that's not an "#action bcotton" ;-)
15:17:46 <mattdm> lol we're good. thanks all!
15:18:08 <mattdm> where all = mostly bcotton but also mhroncok for the end there :)
15:18:21 <mhroncok> :)
15:18:24 <bcotton> don't forget pbokoc !
15:18:28 <mattdm> oh yes also!
15:18:28 <mhroncok> yeah, I'm all good
15:18:38 <bcotton> alrighty, thanks y'all!
15:18:40 <bcotton> #endmeeting