#fedora-meeting: Fedora QA meeting
Meeting started by adamw at 15:01:17 UTC
(full logs).
Meeting summary
- Roll Call (adamw, 15:01:25)
- Previous meeting follow-up (adamw, 15:09:10)
- no action items (adamw,
15:09:42)
- we'll follow up test day stuffl ater
(adamw,
15:09:56)
- Fedora 34 Final status and validation (adamw, 15:10:13)
- we're currently in Final freeze, with 6
accepted blockers and several proposed, blocker review meeting is
coming up right after this meeting (adamw,
15:10:43)
- on
https://bugzilla.redhat.com/show_bug.cgi?id=1938630 (re-signed
bootloader bug): we got a new shim build last week, but cmurf and I
have each found a significant bug in it so far (adamw,
15:12:03)
- Outstanding proposals (adamw, 15:28:23)
- lruzicka proposed a criterion for multiple
displays -
https://lists.fedoraproject.org/archives/list/test@lists.fedoraproject.org/message/K7OED5BXPTGCYHH7QHHVOUHA4R7EG5BV/
- which got a lot of feedback (adamw,
15:29:48)
- the other outstanding proposal is "Basic
criterion proposal: g-i-s shouldn't take 2 minutes to launch" -
https://lists.fedoraproject.org/archives/list/test@lists.fedoraproject.org/message/OSN4LTQ2BSUJQL7KIB67YNIDHSLD7I5B/
(adamw,
15:51:25)
- this proposal seems to have solid consensus and
could be moved forward (adamw,
15:51:38)
- ACTION: bcotton to
move forward with implementing this proposal (adamw,
15:52:15)
- Test Day / community event status (adamw, 15:55:04)
- today is grub and shim test day - very
important, so please, after blocker meeting head to #fedora-test-day
to help out:
https://fedoraproject.org/wiki/Test_Day:2021-04-12_Grub_and_Shim_Test_Day
(adamw,
15:57:52)
- tomorrow (04-13) will be virtualization test
day:
https://fedoraproject.org/wiki/Test_Day:2021-04-13_Virtualization
(adamw,
15:59:16)
- Open floor (adamw, 16:01:21)
Meeting ended at 16:13:02 UTC
(full logs).
Action items
- bcotton to move forward with implementing this proposal
Action items, by person
- bcotton
- bcotton to move forward with implementing this proposal
People present (lines said)
- adamw (67)
- frantisekz (16)
- cmurf (13)
- lruzicka[m] (12)
- zodbot (10)
- bcotton (10)
- kparal (3)
- coremodule (2)
Generated by MeetBot 0.1.4.