17:00:46 <pboyHB> #startmeeting fedora-server
17:00:46 <zodbot> Meeting started Wed Apr 21 17:00:46 2021 UTC.
17:00:46 <zodbot> This meeting is logged and archived in a public location.
17:00:46 <zodbot> The chair is pboyHB. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:46 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:46 <zodbot> The meeting name has been set to 'fedora-server'
17:00:54 <pboyHB> hi everyone!
17:01:02 <pboyHB> As usual we should give a few minutes for folks to show up
17:01:12 <pboyHB> #info please say either .hello2  or .hello <fasname>  (the latter if your nick here is not your fasname)
17:01:20 <pboyHB> I’ll post the agenda in a few minutes.
17:04:01 <dcavalca> .hi
17:04:03 <zodbot> dcavalca: dcavalca 'Davide Cavalca' <dcavalca@fb.com>
17:04:54 <pboyHB> dcavalca: Welcome!
17:05:44 <pboyHB> Today, obviously er are not overcrowded
17:06:04 <dcavalca> yeah, looks pretty quiet
17:06:17 <pboyHB> anyway, let's try
17:06:25 <pboyHB> #topic Agenda
17:06:34 <pboyHB> #link https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/OXWV357OY4ZCC4EFNPU3H4HZRRQIHVZS/
17:06:42 <pboyHB> 1. Welcome
17:06:48 <pboyHB> 2. Agenda
17:06:55 <pboyHB> 3. PRD Update second pass
17:07:03 <pboyHB> 4. Fedora release criteria and process
17:07:11 <pboyHB> 5. Planing for next Fedora release
17:07:18 <pboyHB> 6. Open Floor
17:07:33 <pboyHB> Any additions?
17:07:44 <Astranox> .hello astra
17:07:44 <zodbot> Astranox: astra 'David Kaufmann' <astra@ionic.at>
17:07:49 <dcavalca> lgtm
17:08:22 <pboyHB> #topic PRD update second pass
17:08:32 <pboyHB> #link   https://hackmd.io/@x3mboy/HyB92cVl_
17:09:00 <pboyHB> A few remarks beforehand
17:09:09 <pboyHB> It is primarily about the arguments, less about the phrasing. But the latter is of course also welcome.
17:10:47 <pboyHB> We have to check whether the reworked version is what we had decided in our previous sessions.
17:11:36 <pboyHB> The floor is open :-)
17:12:14 <x3mboy> Hello!
17:12:19 <x3mboy> I'm here for one of this!
17:19:39 <pboyHB> Obviously no comments.
17:19:49 <pboyHB> Let's see at section 3
17:20:06 <pboyHB> I would like to adopt x3mboy's wording for the 2nd paragraph. Objections?
17:21:38 <dcavalca> +1
17:22:04 <pboyHB> OK. No objections. Will then amend the section accordingly.
17:22:30 <copperi_> shoud word feature be features ?
17:22:41 <x3mboy> features
17:22:44 <pboyHB> #agreed: Section 3, 2. paragraph x3mboy's alternative.
17:23:05 <x3mboy> I missed a "s"
17:24:01 <pboyHB> Changed it to features
17:24:51 <pboyHB> But I would like to keep the 3. pragraph
17:25:19 <pboyHB> Probably the wording must get refinded, of course.
17:27:24 <pboyHB> Ok. I see no objections
17:27:54 <pboyHB> #greed: we keep section3, 3. paragraph
17:28:17 <pboyHB> Section 3.1, topic 6
17:29:14 <pboyHB> i would like to stress the argument, that the short release cycle ist not a disadvantage bat has it's advantages.
17:30:16 <pboyHB> Maybe we leave that to the final  wording
17:31:12 <x3mboy> I can reword that
17:31:33 <pboyHB> x3mboy: +1
17:32:12 <pboyHB> Currently I see no further objections of comments, so I would like to agree this versions.
17:33:18 <Astranox> +1
17:33:25 <x3mboy> +1
17:33:33 <pboyHB> #agreed: PRD document, arguments as version 2021-04-20
17:33:34 <copperi_> +1
17:33:47 <pboyHB> Another issue: Back in December, we had 3 people appointed for the editorial team, langdon, m3xboy and me.
17:34:07 <pboyHB> Unfortunately, langdon never managed to participate. So we lost our ‚native speaker‘.
17:34:24 <pboyHB> We now urgently need reinforcement for the final editing / wording.
17:34:33 <pboyHB> Who could do it?
17:34:59 <Southern_Gentlem> also can you call on the Docs group to help as well
17:36:06 <pboyHB> I often hear: If the server WG can't do it itself, it's not a WG....
17:36:27 <pboyHB> We should try to do it ourself, at least mostly.
17:37:54 <pboyHB> But it would possibly be a stopgap solution.
17:39:01 <pboyHB> Another possibility to postpone the matter until the release of F34
17:39:48 <pboyHB> At present, the release challenges many forces.
17:42:17 <pboyHB> OK, we'll postpone the final wording and ask the Docs group if necessary
17:42:58 <pboyHB> #topic Fedora release criteria and process
17:43:50 <pboyHB> #link https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/GSJM6TE76QKSNPNU7EX63AATOB4ZP5IU/
17:44:45 <pboyHB> The issue is, currently recommended packages are not included in the full installation iso (due to limited capacity of DVDs) we had a serious bug in Cockpit.
17:44:58 <pboyHB> This raises further questions. For example, a different installation may result depending on which of the iso's is used.
17:45:58 <pboyHB> The recommended tag may now be used more frequently to allow smaller containers, for example.
17:46:31 <pboyHB> How can we deal with it?
17:47:00 <pboyHB> Stephen made some suggestions.
17:47:25 <dcavalca> pboyHB: yeah I think Stephen is right, we need to update comps to get the missing package always included
17:47:58 <pboyHB> Yes, but how to compensate the space issue?
17:48:38 <dcavalca> oh it was already taken care of: https://pagure.io/fedora-comps/pull-request/647
17:48:49 <dcavalca> pboyHB: yeah, I don't have a good answer there
17:48:54 <Southern_Gentlem> what space issue?
17:49:07 <pboyHB> Maybe we can omit some of the installation options
17:49:27 <pboyHB> Southern_Gentlem: Theiso must not be bigger as a DVD
17:49:32 <Southern_Gentlem> only use a netinstall
17:50:16 <pboyHB> netinstall my raise issues for first installation and tricky internet connection
17:50:56 <pboyHB> But perhaps we can recommend netinstall until the issue is fixed
17:51:42 <Southern_Gentlem> so adding the i3 has increased the space requirment ?
17:52:24 <pboyHB> Is i2 added to server iso? I think we are text only and Cockpit
17:53:32 <pboyHB> There were problems to get the server installation on a DVD size before i3 came uo, as I know (therefore skipping recommended)
17:54:03 <pboyHB> I see time is running out
17:54:07 <Southern_Gentlem> so what made the iso go up to 4.7G current f34b has 2.1
17:54:44 <pboyHB> We should continue this topic next meeting.
17:55:13 <pboyHB> Southern_Gentlem: I don't know details. I just followed Stephen
17:55:31 <pboyHB> #topic Open Floor
17:55:53 <pboyHB> Most important: Chair for next meeting?  (I forgot that last time)
17:57:44 <pboyHB> Copperi, may I ask you? You already did it.
18:00:34 <pboyHB> OK, I see, chair stays with me.
18:01:11 <pboyHB> Many thanks to all. See you next Wednesday.
18:01:46 <pboyHB> Maybe we still meet on #fedora-server
18:01:56 <pboyHB> #endmeeting