15:00:10 <pwhalen> #startmeeting Fedora IoT Working Group Meeting
15:00:10 <zodbot> Meeting started Wed Apr 28 15:00:10 2021 UTC.
15:00:10 <zodbot> This meeting is logged and archived in a public location.
15:00:10 <zodbot> The chair is pwhalen. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:10 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:10 <zodbot> The meeting name has been set to 'fedora_iot_working_group_meeting'
15:00:10 <pwhalen> #chair pwhalen pbrobinson bcotton tdawson puiterwijk coremodule
15:00:10 <pwhalen> #topic roll call
15:00:10 <zodbot> Current chairs: bcotton coremodule pbrobinson puiterwijk pwhalen tdawson
15:00:18 <pwhalen> Good morning folks, who is here today?
15:00:24 <bcotton> .hello2
15:00:24 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
15:01:01 <coremodule> .hello2
15:01:03 <zodbot> coremodule: coremodule 'Geoffrey Marr' <gmarr@redhat.com>
15:01:45 * pbrobinson o/
15:01:55 <pwhalen> #topic 1) ==== Working Group process and admin  ====
15:01:55 <pwhalen> #link https://docs.fedoraproject.org/en-US/iot/
15:02:10 <pwhalen> Anything for admin this week? bcotton?
15:02:23 <bcotton> nope!
15:02:41 <pbrobinson> docs docs docs!
15:02:43 <pwhalen> documentation needs a refresh, from last week.. I'll start to go over it today
15:02:44 <pwhalen> heh
15:02:57 <pbrobinson> I have some updates I'm attempting to juggle with other things
15:02:59 <coremodule> ah yes, docs. I'll take a look too.
15:05:08 <pwhalen> #action Everyone to look over the documentation this week, refresh where needed. ( https://docs.fedoraproject.org/en-US/iot/getting-started/ )
15:05:20 <pwhalen> #topic 2) ==== Fedora 33 status ====
15:05:56 <pwhalen> Last call for F33.. any issues or news?
15:06:03 <pbrobinson> with F-34 will basically be EOL now
15:06:39 <pwhalen> #topic 3) ==== Fedora 34 status ====
15:06:50 <pwhalen> #info Fedora-IoT-34-20210423.0
15:06:50 <pwhalen> #link https://openqa.fedoraproject.org/tests/overview?distri=fedora&version=34&build=Fedora-IoT-34-20210423.0&groupid=1&groupid=5
15:08:35 <pwhalen> I've not hit any new issues in F34, hoping no one else has either :P
15:08:38 <pbrobinson> we have a few issues here I'm working to resolve
15:09:48 <pwhalen> Ok. Let us know if we can do anything.
15:10:20 <pbrobinson> basically there was a few collisions, I'm working to get them sorted and I'll respin
15:11:00 <pwhalen> pbrobinson: ok, thanks.
15:11:12 <pwhalen> #topic 4) ==== Fedora 35 (Rawhide) status ====
15:11:47 <pwhalen> Those issues also affect rawhide, so no new compose this week. Rawhide was pretty broken so lots of bugs to file once we have it back
15:12:03 <pbrobinson> we should have that fixed with the next mainline compose
15:12:31 <pwhalen> OK, will keep an eye on it
15:13:03 <pwhalen> Anything else for F35?
15:13:25 <pbrobinson> not ATM
15:13:33 <pwhalen> #topic 5) ==== Open Floor ====
15:13:53 <pwhalen> Anything else for this week?
15:13:55 <pbrobinson> trying to align some features with some downstream devel but it's like herding cats via jira
15:15:23 <pwhalen> I have a meeting conflict for this time, it would be great if every other week someone could host? Beginning next week. Coremodule would you be interested?
15:15:32 <coremodule> sure, that sounds great.
15:15:42 <pwhalen> awesome! thanks
15:16:05 <pwhalen> Let me know if you need anything, I will be here, but distracted at times. Many thanks.
15:16:35 <coremodule> sure! do we have a doc written that explains the basic format of the meeting? or can we add that to the "todo" list of docs?
15:17:04 <coremodule> I don't need anything, I'm just asking in case neither of us were around and someone wanted to host the meeting
15:17:33 <pwhalen> no doc, formatting I can send you an fpaste.. but I dont think we really care if it differs
15:18:05 <coremodule> okay, cool. the fpaste would help me. Maybe I'll write an IoT-specific meeting guide
15:18:15 <pwhalen> Yea, anyone can do it. I've been distracted and missed it a couple times, be great if someone else either starts or pings..
15:18:28 <pwhalen> sure.
15:19:01 <pwhalen> Anything else for today?
15:19:40 <pwhalen> #endmeeting