#fedora-meeting: FESCO (2021-05-04)
Meeting started by mhroncok at 17:00:05 UTC
(full logs).
Meeting summary
- init process (mhroncok, 17:00:14)
- #2597 F35 Change: Debuginfod By Default (mhroncok, 17:02:00)
- there is now a warning with sleep on the first
time you run this (mhroncok,
17:04:36)
- the Council agreed that this is a technical
matter for FESCo (mhroncok,
17:05:27)
- https://meetbot.fedoraproject.org/teams/council/council.2021-04-29-17.00.log.html#l-230
(bcotton,
17:05:53)
- AGREED: The change is
approved with the warning in
https://pagure.io/fesco/issue/2597#comment-730463 (+5,0,-0)
(mhroncok,
17:10:04)
- Next week's chair (mhroncok, 17:10:29)
- ACTION: mhroncok will
chair next meeting (mhroncok,
17:11:14)
- Open Floor (mhroncok, 17:11:23)
- https://churchyard.fedorapeople.org/orphans.txt
(mhroncok,
17:14:05)
- https://packager-dashboard.fedoraproject.org/orphan
(mhroncok,
17:14:41)
- FESCo nominations are open until
2021-05-12 (mhroncok,
17:27:19)
- https://fedoraproject.org/wiki/Development/SteeringCommittee/Nominations
(mhroncok,
17:27:25)
Meeting ended at 17:28:55 UTC
(full logs).
Action items
- mhroncok will chair next meeting
Action items, by person
- mhroncok
- mhroncok will chair next meeting
People present (lines said)
- mhroncok (73)
- dcantrell (20)
- Eighth_Doctor (17)
- zodbot (16)
- decathorpe (11)
- zbyszek (8)
- nirik (6)
- bcotton (6)
- ignatenkobrain (0)
- Conan_Kudo (0)
- sgallagh (0)
- cverna (0)
- Sir_Gallantmon (0)
- King_InuYasha (0)
- Son_Goku (0)
- Pharaoh_Atem (0)
Generated by MeetBot 0.1.4.